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Optimum Strategies for Using  
Adobe Photoshop CS3 Extended  
in Biomedical Imaging
Digital images play a key role in the work of medical professionals, whether in a diagnostic 
workflow, communication of findings, or patient education. The industry standard in digital 
imaging, Adobe Photoshop® Creative Suite® 3 offers an affordable, easy-to-use comprehensive 
solution to handling the vast majority of native image formats. Now it comes in two editions: 
Photoshop CS3 and the enhanced Photoshop CS3 Extended, designed to meet the diverse 
needs of a wide range of professionals. For physicians and other healthcare professionals, 
Photoshop CS3 Extended helps improve patient care with powerful tools for documenting 
treatment, visualizing potential outcomes, and publishing the results. 

Adobe Photoshop CS3 Extended adds the highest quality imaging toolset and broadest range of 
digital imaging capabilities specifically for physicians and biomedical professionals, in a wide 
range of fields: radiology, pathology, ophthalmology, surgery, cosmetic surgery, dermatology, 
cardiology, dentistry, and more. These time-saving tools help medical professionals clearly 
and accurately extract and communicate information contained in images, securely manage 
volumes of image data, and work more efficiently and effectively with digital images. 

Photoshop CS3 Extended for biomedical professionals
The use of Photoshop-enhanced digital images is as broad, varied, and individual as medical 
practices and research studies. Physicians, dentists, and other medical professionals can 
strengthen communications with patients by presenting proposed procedures alongside before-
and-after images, and share findings with peers. Scientists can optimize images for both visual 
appreciation and further automated analysis. Photoshop CS3 Extended features especially 
useful to biomedical professionals include:

Support for the specialized DICOM (Digital Imaging and Communication in Medicine) 
format, the most common standard for receiving medical scans, enables Photoshop CS3 
Extended to open files from medical imaging devices such as CT scans, X-rays, and other 
radiological images. 

Measurement, counting, and analysis tools facilitate performing high-quality qualitative 
analysis, including in perspective with the Vanishing Point tool. For example, dermatologists 
could use the Count tool to show skin changes by quantifying and tracking lesions over time. 
Dimensions, size, and intensity results can be exported for additional analysis.

Time-saving compositing and image overlay tools allow stacking multiple images into a 
single Smart Object with a similar frame of reference, and then filtering common areas, for 
example,  to track and distinguish the progress of disease or a treatment regimen.

Enhanced animation features for presentation include the ability to clone objects from one 
point in time to another, and import frames as layers. Physicians can combine a series of still 
images, such as of a wound healing, and export it to common motion-image formats, such as 
QuickTime, MPEG, and FLV.

Integration of the MATLAB format, a high-level technical computing language allows 
grabbing image data directly from Photoshop CS3 Extended, using MATLAB to run 
different image processing routines, and then returning the image data to Photoshop 
Extended to view the results.

Painting and using layers in 32-bit/HDR files now is possible. Both Photoshop CS3 and CS3 
Extended support the enhanced Merge to HDR, as well as basic HDR editing using Levels.

Photoshop CS3 Extended offers a complete solution for biomedical professionals from image 
capture to the widest variety of output options for final images. This paper details Photoshop 
CS3 Extended features of particular benefit to medical professionals, and describes some 
biomedical digital imaging workflows.

•

•

•

•

•

•

TABLE OF CONTENTS
1	 Photoshop CS3 Extended for biomedical 	
	 professionals

2	 Meeting the imaging needs of the  
	 biomedical community

3	 Working with DICOM images

4	 Image standards and file format  
	 compatibility

4	 Using an efficient workflow

5	 Maintaining image integrity

5	 Editing nondestructively

6	 Enhancing communications and  
	 presentations

6	 Publishing and printing findings	

6	 The medical and scientific image workflow

16	 Resources 



�Optimum Strategies for Using Adobe
 
Photoshop CS3 

Extended in Medical and Scientific Imaging

Meeting the imaging needs of the biomedical community
As medical professionals and others discover new features and functionality in Photoshop, they 
widen the path to exciting new uses and discoveries, and enrich the well-established network of 
resources to learn and develop expertise. Medical professionals have special requirements for the 
digital images they work with. These professionals need to:

Work efficiently with a variety of devices, technology, and file formats and sizes, including 
DICOM (Digital Imaging and Communication in Medicine).

Use a workflow that allows easily combining images from a variety of sources, while matching 
resolution and image size. 

Maintain and track the integrity of images while working collaboratively with many others.

Edit images nondestructively.

Present, share, and collaborate on their work easily and meaningfully. 

Note: It’s important to remember that Photoshop CS3 Extended is not an FDA-approved tool, 
which means it cannot be used for diagnosis or therapy.

Here are just a few of the ways that Photoshop CS3 Extended meets the imaging needs of the 
biomedical community: 

Radiologists now can accurately replicate what they perceive in DICOM files in the reading 
room, using the full power of Photoshop CS3 Extended and its support of 16- and 32-
bit images. They can improve images for presentation and publications with Photoshop 
Extended’s ability to import DICOM files and use its many tools and procedures to optimize 
images. Controls include conventional grayscale adjustments of windowing within the CS3 
Extended DICOM import interface, and the option to keep patient information anonymous.

In patient care, a physician’s skillful use of images can improve patients’ understanding of 
their condition by helping them visualize it and engage them actively in their therapy. For 
example, using images, a doctor can compare pathology to the expected normal anatomy. 

With the capability to composite images and register them properly, physicians and other 
biomedical professionals working with autoradiography, histological samples, and other 
images can gain additional insight and confirm hypotheses. 

Surgeons can construct information that relates to a patient’s condition, combine it with 
standard anatomical texts, and—by adjusting coloration, orientation, and size—facilitate 
communication. 

With patient approval of disclosure, physicians can transmit images to others for referrals 
and consulting. Patients can share and accurately reference images with their loved ones, 
improving everyone’s understanding and support. 

Health care professionals performing reconstructive procedures can use Photoshop-enhanced 
images to demonstrate possible outcomes, create realistic expectations for the work, and show 
a range of options. Incorporating these details and potential outcomes, professionals can 
improve patient care with a portfolio of possibilities as well as create documentation needed 
for third-party insurance claims.  

Using Photoshop CS3 Extended analytical tools, dentists can communicate to patients 
reconstruction or smile design. By calibrating measurements of the difference between the 
actual tooth dimension and the proposed size, dentists can create the actual amount of the 
tooth redesign. 

Biomedical researchers now can apply tools enhanced in Photoshop CS3 Extended to JPEG 
and TIFF files, and use the Analysis menu and tools in CS3 Extended to conduct basic analysis. 

Physicians and researchers who want to publish or print their findings for colleagues and 
others, can prepare images and enhance them for improved print visualization. Tools in 
Photoshop CS3 Extended help authors stay competitive in their publish-or-perish disciplines.
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Working with DICOM images
Radiologists and other professionals in medical imaging can now import DICOM files directly 
into Photoshop CS3 Extended, and enhance them for output with various Photoshop CS3 
Extended tools and procedures. The DICOM file format supports a multitude of nuclear and 
magnetic image types including nuclear medicine, ultrasound, endoscopy, and magnetic 
imaging, captured as X-rays, MRI, PET (positron emission tomography), and CT (computed 
tomography), among others. As its acceptance as a medical-image standard grows, the DICOM 
format brings greater transparency and interoperability to the medical field, and may someday 
support output of all medical images, both radiological and bright-field (pathology images).

On importing DICOM files into Photoshop CS3 Extended, radiologists can enhance them in the 
Import window, using the windowing and level adjustments in the DICOM viewer as well as the 
built-in conventional grayscale adjustment controls. Patient and imaging information appended 
to DICOM files can be displayed or private patient data can be removed.

After editing in Photoshop CS3 Extended, images can be exported back into the DICOM file 
format, retaining only what that file standard supports; or they can be saved in many other file 
formats that allow additional editing, such as PSD or TIFF. The latter formats retain the high-bit 
definition acquired in the original image. 

Photoshop CS3 Extended tools and features can be applied to the full bit-depth DICOM image, 
either globally or to selected regions, for example to:

Apply curves to adjust DICOM images with precision and repeatability, and save the defined 
curve as a preset for application to other images. 

Apply levels to adjust brightness, contrast, or tone.

Annotate an image with text and vector shape tools, or with audio comments.

Animate images. DICOM images can have multiple frames. Animation features in Photoshop, 
using either the Animation or Layers palette, allow quickly scrubbing through dozens or even 
hundreds of files, to show different aspects of an image’s subject. 

Composite multiple frames into a single image. This matrix of the images displays all of the 
images simultaneously and could be exported as a single image. 

Analyze DICOM images and measure their anatomical structures using Photoshop CS3 
Extended analysis tools. Convert two-dimensional anatomical structures into selections and 
compare regions of image density within a single image or sets of images. 

Import DICOM files using its special import interface.
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Image standards and file format compatibility
Medical images come from various sources, including microscopic and radiological devices, 
computerized scanning equipment (CAT, PET, MRI), and specialized camera equipment. 
Images can be in a variety of formats, and range from monochromatic to 32-bit, high dynamic-
range (HDR) color. Photoshop CS3 Extended supports multiple formats, which makes it easier 
to handle varied source data from medical and scientific devices and specialized cameras and 
streamlines integration of images into the medical workflow.

Besides the DICOM and MATLAB formats, Photoshop CS3 Extended can read a wide variety of 
image formats, including Photoshop PSD and PSB, GIF, JPEG, EPS, PICT, Pixar, PNG, Portable 
Bit Map, Scitext CT, Targa, TIFF, Cineon, PCX, BMP, Radiance, Wireless Bitmap, DNG; and 
most Camera Raw formats, such as CRW and NEF. You can also add more specialized image 
format support with plug-ins, many of which can be located by searching the partners database 
at www.adobe.com. 

If an image requires additional work, it’s best to save the file in the PSD format. For an image 
that will be moved to an image analysis program, save it in the TIFF format without layers. 
Save images in the JPEG format for emails, web pages, and presentation, when space is a 
consideration. When archiving an image, choose a file format that maintains the most image 
information, remains accessible even with changes in standards and equipment, and that allows 
retrieving images and continuing to edit them after an indefinite period of time.

The vast majority of Photoshop CS3 Extended features are now available for 16-bit color images; 
features also support 32‑bit, floating-point, HDR capabilities. Combined with a maximum image 
size of 300,000 x 300,000 pixels and the newer PSB Large Document Format, Photoshop can 
handle the most complex images, including those obtained by high-resolution medical and 
satellite devices and cameras. When creating composite images, either manually or using the 
Photomerge® feature to stitch tiled images together, the maximum pixel dimensions of a Photo-
shop CS3 file enable compositing up to 900 transmission electron microscopy (TEM) negatives 
into one image. The capabilities of computer hardware now mainly limit image size. 

Using an efficient workflow
Some of the many ways Photoshop CS3 Extended can improve a professional’s medical practice 
or scientific research include its support for a comprehensive workflow that starts with an image 
capture device and ends with final images in the widest variety of output options. 

Workspace optimization—Photoshop CS3 Extended includes workspaces optimized for 
particular tasks, which can be customized, saved, and shared. Built-in workspaces include 
preconfigured setups to aid in automation, image analysis, color and tonal correction, and 
printing, and proofing. 

Automation of repetitive processes—Most specialists have their own particular set of image 
processes, whether that means a preferred method of color balancing microscopic images, or 
a desired final format, size, and resolution for images destined for publication. Photoshop CS3 
Extended provides various ways to automate repetitive processes:

Automation processes, such as the Image Processor, can quickly convert images into a new 
format. Photoshop automation includes creating web pages of images, running Image Statistics 
on two or more images, and determining operational outcomes of averaging, summing, 
minimums, maximums, among other routines. 

The Action feature allows easily recording a series of actions that can be run at any time, to 
reduce time spent on monotonous tasks in a workflow. 

Extensive scripting support allows creating complex automation scripts for ongoing use, such 
as to facilitate batch-processing of multiple images, common in biomedical workflows. 

A wide variety of third-party plug-ins, many designed specifically for biomedical use, are 
available from various Internet and user sources. These automate very useful functions such as 
importing multiple images and straightening and cropping them or quickly creating contact 
sheets of images for reference.  
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Maintaining image integrity
Maintaining the accuracy of an image and its environment without bias or fraud is crucial 
in biomedical fields. Any editing necessarily must avoid altering a professional’s conclusions. 
It’s best to make adjustments to an image as a whole rather than to selected parts; use only 
those filters and adjustments that alter the entire image at once without affecting the visual 
relationships between objects in the images; or use nondestructive editing features, like Smart 
Filters and adjustment layers. 

Various tools in Photoshop facilitate tracking changes to ensure image authenticity, including:

The History Log tracks changes made to an image so that they can be replicated on another 
series of images, and maintains an audit trail that can provide evidence that the images have 
not been materially altered. An audit trail is particularly important to forensic scientists, who 
are generally barred from making any changes that could affect the use of imagery as evidence 
in legal proceedings, and to medical specialists, who may make treatment decisions or base 
diagnoses on the images.

Camera Raw image support preserves digital images in an unadulterated state, with image 
improvements recorded in an associated file as metadata accessible in Bridge 2.0 and 
Photoshop CS3 Extended.

Filters such as Levels, Color Balance, Smart Sharpen, and Match Color, enhance the ability to 
discern detail in scientific images and, thus image analysis, without skewing its results.

Retouching tools such as the Spot Healing brush highlight and clarify areas of interest. For 
example, an educator could highlight a particular cell structure for a class by removing other 
visible features of the image, to leave only the cell or structure of interest.

Editing nondestructively
It’s important to edit biomedical images with accuracy in mind. Introducing bias or fraud, or 
making permanent changes that affect the accuracy of the object being studied or portrayed, 
invalidate the image. Various features in Photoshop CS3 Extended allow enhancing the image 
without changing it permanently, such as Smart Objects, the new Smart Filters, and adjustment 
layers—special layers that contain a filter or effect that is applied to the layers beneath it. These 
features also allow testing variables side-by-side while tracking every adjustment. 

Layers also are useful to add notations and adjustments or reveal the original nonenhanced 
image at any time; easily reverse any changes by simply deleting their layers; and to construct 
composites and montages. Keep track of adjustments using the History palette. 

The multilayered Photoshop file format allows you to isolate labels, callouts, and enhancements  
from the image data, which is preserved on the original locked background layer.
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Enhancing communications and presentations
Photoshop CS3 Extended features particularly suited to biomedical presentations include the 
new Quick Selection tool for “painting” selections and the Refine Edges feature for highlighting 
selection edges. Other features allow creating large-format images and composites, enhancing 
images and facilitating reviews: 

Photomerge allows constructing high-resolution, large field-of-view montages, for a view of 
the complete image.

Zoomify allows creating an interactive image with zooming capabilities that can be used 
with any browser. Users can pan in or out of these high-resolution images to see more detail. 
The basic-size image downloads in the same time as an equivalent size JPEG file. Photoshop 
exports the files as JPEG and HTML files that can be uploaded to the web. 

Images can be animated or enhanced with notes or audio for shared reviews or collaboration. 

Adobe Connect, built in to Bridge, supports live web-based conferences or long-distance 
learning; for more information, see www.adobe.com/products/connect/. 

An Adobe Connect session is an effective way to conduct long distanced learning. Connect makes it easy to 
interact with Photoshop enhancements, shown here on importing a DICOM image during a teaching session.

Publishing and printing findings	
Clear, informative images are key to compelling presentations, lectures, and journal articles, as 
well as imperative in the biomedical profession that requires publication for communication, 
advancement of ideas, and professional recognition. For publication, whether in print or online, 
Photoshop CS3 Extended includes a host of tools for optimizing images for publications, lectures 
and conferences; and excels at basic image processing tasks that published images require, such 
as cropping, resizing, and adjusting contrast. 

In addition, Photoshop CS3 Extended lets authors polish their work and add impact by adding 
graphics and text annotations to images to highlight regions or interest, adding color to black-
and-white images, selectively brightening a particular area of an image, and adjusting color 
balance to reduce the color cast of red or orange from operating room lights. Authors can easily 
animate a sequence of still images and export them in image formats such as QuickTime, MPEG, 
or FLV. Final images can be saved in a variety of common formats—JPEG, GIF, PNG, depending 
on the images’ intended use and publication.
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The medical and scientific image workflow
Whether their work is medical imaging, cosmetic applications, or scientific investigations, 
physicians, dentists, and researchers all rely on images to do their work. Photoshop CS3 
Extended provides many features to enhance these biomedical images. Regardless of field, 
Photoshop workflows typically follow five steps.

1. Image acquisition 
Photoshop CS3 Extended is an important part of the imaging workflow even when images have 
been created using a combination of proprietary hardware and software. In many cases, these 
systems export their images in a universal file type. Transfer raw images from network devices 
or removable media onto your local hard drive by simply dragging image files from one Adobe 
Bridge 2.0 window to another, or from the source folder in the Bridge main window to the 
destination folder in the Folders palette.

To supply more visible data to work with, for best results, consider acquiring images at higher 
resolution, higher real magnification, or larger (physical) area beyond the target boundaries; 
or consider over-sampling. Photoshop CS3 Extended easily handles the larger files. Details in 
the subject area appear sharper and more vivid. A large field of view ensures visibility of the 
surrounding and background areas, which puts the subject into context. The subject can then be 
cropped in Photoshop CS3 Extended, to focus on aspects of the image without having to retake 
the photo. 

Acquisition formats—Images can be acquired directly from scanners or cameras, in the 
Camera Raw, JPEG, GIF, or other file formats. For image capture, Photoshop supports the Twain 
plug-in, which allows controlling the parameters of image acquisition by scanners and other 
devices. Many image acquisition devices such as digital cameras and scanners have a TWAIN 
component that allows importing images directly into Photoshop. Using the supplied TWAIN 
interface, scanners and scientific cameras settings can be tailored to the correct exposure 
conditions. 

For research scientists, the TIFF file format is a standard that preserves the image data reliably. 
Radiologists depend on the DICOM standard, now supported natively in Photoshop CS3 
Extended. The DICOM import function gives physicians precise control over individual image 
frames as well as entire image stacks. Images can be acquired using the TWAIN plug-in to 
import the image directly into Photoshop, or the file can be scanned using third-party software 
and then opened in Photoshop. 

Camera Raw 4.0—Both Photoshop and Bridge 2.0 include a comprehensive set of tools to 
process RAW files. New with Photoshop CS3 Extended, Camera RAW tools and workflows can 
be applied to TIFF and JPEG files. Opening them in the Raw Import dialog box allows modifying 
them without applying changes permanently, until the images are opened in Photoshop.  (To 
open TIFF and JPEG images in the Raw Import dialog box, set the appropriate preferences  
(File > Preferences > File Handling (Windows) or Photoshop > Preferences > File Handling 
(Mac OS).) You can also use the Camera Raw dialog box to process one image out of multiple 
exposures of the same shot, and then apply the settings to all of the other shots.

The Raw 4.1 enhancement includes extensive controls for making global enhancements, such 
as adjusting white balance, exposure, contrast, sharpness, tone curves, and much more. Several 
enhancements to the Camera Raw dialog box allow even more precise image adjustments. You 
can now adjust curves parametrically (rather than at one point): moving the control sliders shifts 
entire regions of the curve to the new parameters. Plus, White Balance controls allow adjusting 
clarity and vibrance handles to “punch up” an image. 
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Use Camera Raw features to edit JPG and TIFF files

Conversion of files to other formats—To convert files to a new format, you can select the 
source files in Bridge and open them in Photoshop CS3 Extended. You can select File > Scripts 
> Image Processor to set up a conversion in a few seconds, and create new files in PSD, TIFF, 
or JPEG formats. The PSD and TIFF formats are best for image editing. For direct export or 
transporting images via the Internet without further editing, the “lossy” JPEG format creates 
smaller files, but at the expense of image quality. One of the main advantages of file conversion 
at capture is that it creates an entirely new image and preserves the original unchanged. For 
example, an original series of TIFF images can be batch-converted to PSD format for editing 
in Photoshop, while the original image files remain stored on a CD or DVD. If the originals are 
Camera Raw files, they are preserved because Photoshop CS3 Extended always processes them 
into new Photoshop documents for editing.

Acquisition of high dynamic-range images —Bridge and Photoshop CS3 Extended both can 
handle 32‑bit HDR images captured by a few cameras and some high-level medical devices. 
Photoshop CS3 Extended also can merge a series of bracketed images from a conventional 
camera into a single 32-bit HDR image, a facility that might be of interest to some disciplines, 
such as forensics and astronomy. 

Acquiring at a higher resolution when possible has several advantages. First, Photoshop CS3 
Extended takes advantage of hardware containing Intel processors like the Intel® Corel® 2 Duo 
Processor now used in new Apple CPUs. Working with larger images is less time-consuming, 
and allows researchers to inspect images at greater magnification to see additional details. 

Images that contain 32 bits of color data yield better color. The support of High Dynamic 
Range also provides images that represent the full extent of brightness and darkness the eye 
can appreciate. Radiologists will be able to more faithfully present X-rays in publications with 
the subtlety that was reserved for their radiological reading rooms. Photoshop CS3 Extended  
support for high bit-depth images preserves fine detail, which is important to scientists who need 
to track small changes in their subject matter. Image patterns are better portrayed and minute 
details are not obscured by neighboring areas.

2. Organization and management of images 
After collection, the investigator reviews the images and assesses them, evaluating them 
according to labor or expert standards. Adobe Bridge 2.0 helps organize your image library 
and lets you interact with research files by letting you rank, select, and reject images, and create 
image sets by forming stacks. It assists in record keeping with the ability to filter images by 
their associated metadata contained in the EXIF file, which is the data stored with an image 
when captured by a digital camera. Automatically included in the EXIF data is time and date of 
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capture as well as camera settings such as ISO. Bridge also includes fields where the users can 
add copyright information and text details.

You can change selected images globally in Bridge, ensuring that the entire image is modified 
with the same parameters; or open them in Photoshop CS3 Extended to edit selections and apply 
Photoshop-specific controls (for example, to add layers, apply Smart Filters, conduct analyses, or 
add text).

The many features in Bridge 2.0 are ideal solutions to the challenges of scientific imaging—the 
need to manage a proliferation of images; locate previous images quickly and compare them to 
more recent ones, or collect them for presentation or publication; and easily access image details.

Bridge offers multiple views and scalable image thumbnails for simple image browsing and 
detailed previewing. It also has a robust search facility that can locate specific images based on 
name, date, and metadata carried within the files. Its multiple-window capabilities enable you 
to drag images from one folder to another, and the Metadata and Keyword palettes provide 
instant access to image information, including shutter speed, aperture, and the date images were 
captured. The Metadata palette can also display the complete editing history of the file, providing 
both an audit trail and the ability to replicate a desired enhancement process. 

Bridge 2.0 provides a central location for organizing and maintaining images sets and other digital media files. 

Also use Bridge to batch-process and convert files to such formats as TIFF and JPEG. For 
example, you can batch-rename files captured from devices and cameras that automatically 
generated filenames without meaningful descriptions. Simply select a group of new files, choose 
Tools > Batch Rename in the Tools menu of Bridge, and quickly assign more meaningful file 
names to each group of images.

3. Basic image correction
Typical adjustments include setting the desired image resolution, straightening or adjusting the 
orientation of the image and rotating it if needed, and cropping unneeded parts of the image. 
It may be necessary to sharpen part of the image; adjust the tone, brightness, or contrast in the 
image; correct the color; or remove noise. 

Note: Always work on a copy of your original image. A corollary of this is to save your original 
image in an unalterable form. For optimal security, save a duplicate off site.
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These Photoshop CS3 Extended features are particularly helpful in a scientific context. 

Levels—The Levels adjustment is ideal for enhancing most scientific images that need it. A 
histogram of a typical microscopic image would reveal that most pixel values fall in a narrow 
band. The Levels adjustment manages the dynamic range of the image by remapping the values 
currently assigned to the pixels. To enhance image contrast significantly without losing any 
image datea, simply drag the shadow and highlights input sliders from the left and right in 
toward the middle, and stop at the beginning and end of the histogram curve. You can use the 
Levels adjustment on an entire image or discretely on its individual color channels for even 
finer modification. Apply a level as an adjustment layer, separate from the layer containing the 
actual image, to modify or  remove its effects at any time. To apply a level, select Layers > New 
Adjustment Layer > Levels or Image > Adjustments > Levels.

Color balance—Color balancing is often used to remove a color cast from an image. To balance 
color, drag the slider control toward the color to add or away from the color to remove. The 
Color Balance adjustment is also effective at enhancing detail within the image. To apply color 
balancing, choose Layers > New Adjustment Layer > Color Balance or Image > Adjustments > 
Color Balance. 

Curves—The Curves feature provides a more objective and repeatable method to remove a color 
cast than using the Color Balance tool. It’s also useful for making more precise tonal corrections 
than the Levels feature, by adjusting the white and black point. To make Curves adjustments, 
choose Layers > New Adjustment Layer > Curves or Image Adjustments > Curves. 

Use a Curves adjustment layer to remove a color cast or adjust the tone.

Correction of blurring and chromatic aberrations—The Smart Sharpen filter (Filters > 
Sharpen > Smart Sharpen) corrects different kinds of blurring and enables separate control of 
sharpening in the image highlights or shadows. In contrast to the Unsharp Mask feature, the 
advanced algorithms of Smart Sharpen apply a much greater correction before edge halo artifacts 
appear. This is best suited for images that are only used for perception and not for image analysis. 
For similar results, you can use the Chromatic Aberration sliders of the Lens Correction filter 
(Filters > Distort > Lens Correction). 

Noise reduction —Color noise is an issue in all digital images, but especially with those images 
captured using high ISO settings. Previous methods of correcting color noise caused blurring. 
The new Reduce Noise filter applies an advanced noise reduction that leaves image detail sharp. 
To use this filter, choose Filters > Noise > Reduce Noise.
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4. Image enhancement 
In science and medicine there are two divergent purposes for modifying images. The first is to 
adjust the image for human perception, useful for presentation of images and analysis by manual 
means. The second is to clarify complex and vague situations that human perception can handle, 
but that would stymie automated analysis systems. Where researchers require taking accurate and 
repetitive measurements, enhancement techniques modify images for easier discrimination by 
software. 

What follows are descriptions of  some of the main enhancement features of Photoshop CS3 
Extended that are helpful in a biomedical context.

Image merge—Photomerge allows constructing high-resolution, large field-of-view montages, 
for a view of the complete image. Example applications include the faithful portrayal of directly 
observed histological results, using a composite image to compare serial tissue sections stained 
using different histological methods. 

Photomerge automatically assembles component images and includes advanced blending options 
for more realistic, seamless montages. Automatic or manual adjustments smooth out lighting 
differences at image joins and correct the perspective for extreme panoramas. The Reposition 
Only feature prevents stretching and distortion of the images, so that measurements remain 
accurate. These tiled images display the entire object or area, thus distinguishing regions-of-
interest better because they aren’t based simply on what fits in a frame or viewfinder. Either save 
the final image as a complete composite or with the component images on separate layers for 
advanced blending. 

To use this feature, choose File > Automate > Photomerge in Photoshop, or Tools > Photomerge in 
Adobe Bridge.

Smart Objects—Smart Objects facilitate assembling assets for presentation and publication. 
Special layers that contain a copy of the original data for the layer, Smart Objects can be scaled, 
rotated, or warped nondestructively and without resampling the resolution. Duplicating an 
existing Smart Object updates all instances when one instance of the Smart Object is replaced or 
updated. Users are actually editing a preview of the original file rather than the original itself. 
This feature lets scientists repeatedly scale images down and up over the course of arranging 
objects for a book, paper, or presentation slide, without losing quality from the repeated 
transformation and while retaining the original pixel data. 

A Smart Object can be Adobe Illustrator® artwork or two or more Photoshop layers. A Camera 
RAW file can be placed as a Smart Object, thus allowing scaling and rescaling the file as much as 
desired (as long as the maximum noninterpolated file size in the Camera RAW dialog box is not 
exceeded). To use Smart Objects commands, choose Layer > Smart Objects.

Smart Filters—New in CS3, Smart Filters allow modifying an image in a nondestructive way, 
similar to applying Smart Objects or adjustment layers. Using Smart Filters, professionals can 
develop innovative methods easier and quicker than before when they would have to rely on 
multiple undo’s. Smart Filters can be adjusted, rearranged in order, turned off and on, and deleted. 
They can be applied only to a Smart Object layer; so the layer itself can no longer be edited, just 
its Smart Filter effects. You can apply any filter (including third-party filters)—except for Extract, 
Liquify, Pattern Maker, and Vanishing Point—as a Smart Filter. To use Smart Filters, select the 
layer to which you will apply the filter and choose Filter > Convert for Smart Filters; then choose 
Filter > [filter name] to apply a filter. 

Note: In general, Smart Filters and regular filters are appropriate for presentations and nonanalytic 
work. Keep in mind that most scientific journals do not allow use of filters or other image editing 
that substantially changes the original.

Text and vector shape tools for labeling and demonstration—Adding vector and type 
layers, which can remain fully editable, is useful for labeling image details for presentation and 
publication without affecting the image data. For example, label individual features with text and 
a call-out arrow pointing from the label to the area of interest, or draw a circle around the area to 
highlight it for the reader. 

To allow the same image to be used in all contexts, keep text and vector shape layers separate and 
hidden, using the eye icon in the Layers palette. Select type and shape tools in the Tools palette, 
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and their options in the Options bar. For example, select the Line tool and then use the Custom 
menu in the Options bar to automatically add arrowheads to a line’s beginning, end, or both while 
drawing the line.

With a vector tool selected in the Tools palette, use the Options bar to control shapes, including adding arrow-
heads to lines drawn for image callouts.

Edit History Log—The Edit History Log provides a lasting record of how images have been 
manipulated in Photoshop CS3 Extended, giving the researcher a way to check modifications 
done on images, as well as replicate enhancements that have worked well in the past. You can store 
the log in a master text file that contains a list of all edits of all files, and in each individual image 
file. Storing the edit history within the image provides an extra level of security—if the external 
history log is lost, the internal log remains—and also allows the history to be examined in Bridge 
in the Metadata palette. 

To read the history log for an image, choose File > File Info in Photoshop CS3 Extended when the 
image is open and active, or from the File menu in Bridge when the image is selected. The Edit 
History Log is enabled in the General panel of Photoshop Preferences, and can be set to store 
detailed history, concise history, or only sessions, which is a list of times the image was opened 
and closed. When archiving an image, save the History file created along with it. 

The Edit History Log records all editing; it can be stored  
both inside the image and externally on your hard drive.

Brush, patch, and cloning tools—Brush tools radically alter image pixels, so they are only 
suitable—but invaluable—for educational purposes. For example, removing dust and scratches 
from a scan would alter image data, and would be unacceptable in some contexts. The Smart 
Healing Brush replaces a targeted area with pixels from the surrounding area. The Healing Brush 
and Patch Tool are similar, except that the user manually adjusts the source area, and in the case 
of the Patch Tool, selects areas rather than paints them. All of these tools blend the replaced pixels 
with the texture and shading of the original; the replacement is less obvious than with the Clone 
Stamp, which simply copies complete pixels from the source point and paints them onto the target 
area. These tools have two main uses in scientific imagery: to emphasize a region of interest or to 
correct visual flaws. For example, in an image taken from a slide containing many cells and other 
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structures, you could quickly remove everything except the one cell in the foreground that is of 
particular interest.

5. Image Analysis
New in Photoshop CS3 Extended, the Analysis menu and its tools allow acquiring data and 
conducting basic analysis. Analysis of digital imagery has been one of the biggest challenges 
facing the scientific community. The software packages dedicated to quantitative analysis are 
difficult to learn and use, and extremely expensive. 

Photoshop CS3 Extended analysis capabilities are built into the image processing program that 
is its market leader. You can rely on the software to conduct some basic measurements and easily 
incorporate them into your workflow. After precisely selecting parts of images with tools like 
the Magic Wand and Magnetic Lasso, you can perform image analysis and comparison with the 
Measurement tool, Histogram palette, or Info palette. 

Analysis tools —The Analysis menu in Photoshop CS3 Extended allows collecting data easily 
from within Photoshop, conducting basic analysis, and exporting data (including histogram 
data) to spreadsheet programs for statistical analysis. As well, this feature allows comparing and 
contrasting differences in images that have been objectively modified. A calibration tool uses 
an external standard to calibrate pixels to a selected size. You can save, reuse, and share pixel 
settings, and thus collect empirical data.

Analysis menu items are arranged in a workflow order. To use these analysis tools, first set and 
save a calibration; then collect and display data using the Measurement Log; if desired, export 
recorded data for additional uses, as follows:

1. Set the measurement scale (for example, 512 pixels = 30 cm) using the Set Custom Calibration 
dialog box to attribute the number of pixels to a standard; for example, use the Ruler tool to 
mark a known distance, and then enter the known length and units. If you’ll use the calibration 
for other images, also save it as a preset to assign it to the current image. You can select the 
preset and assign it to any subsequent image.

Easily create calibration standards with the Analysis menu.

2. Select the data points to record (Analysis > Select Data Points). 

3. Select what to measure: 

Make a selection to acquire basic data types—Area, Perimeter, Circularity, and Integrated 
Density—for relatively simple image analysis. 

To measure manually, use the Ruler tool to measure straight linear distances or angles. To 
create the angle to be measure, hold down the Alt (Windows) or Option (Mac OS) key to display 
a second line. 

Use the Count tool to manually count items that are more visually ambiguous: for example, 
counting nuclei in one cell type while avoiding nuclei in other cell types.

3. Collect the values using the Record Measurements feature.

•

•

•
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4. When your image is ready for output, use the Place Scale Marker command to insert a 
properly calibrated line mark and associated text on a separate image layer. 

5. To export values as a text file for further analysis, select a data set or specific rows and columns 
in the Measurement log, and then export them.

Photoshop CS3 Extended displays image analysis results in a table that can be easily exported. 

Annotating data—The Analysis menu also lets you automatically place a scale bar annotation, 
for easily adding basic information to an image. Photoshop CS3 Extended has various features 
for annotating an image or creating infographic. For example, add text, labels, vector shapes, 
and other highlighting, such as to highlight regions; draw an irregular shape with vector tools to 
demonstrate a rough edged region of interest; add circles to mark subject material in an image; 
or draw lines and arrows to connect text or point out targets. You can also use these vector tools 
to create a grid overlay to aid in counting and other analysis.

Selection tools—Photoshop CS3 Extended builds on the strengths of Photoshop selection 
capabilities with two new selection features, the new Quick Selection tool and the enhanced 
Refine Edges dialog box. Complementing the myriad of Photoshop selection features, Quick 
Selection works by “painting” a selection within defined edges, Refine Edges then lets you view 
the edge several ways and optimize it using slider adjustments. Once you’ve made a selection, 
Photoshop CS3 Extended can record the measurement points previously selected using the 
Analysis menu. 

Select the region of interest by setting the Quick Selection tool brush to an appropriate size and  
then click to make the selection automatically.
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Finesse the exact selection border to limit what’s included. 

Image stacks —An image stack combines a group of images with a similar frame of reference, 
but differences of quality or content across the set. Once combined in a stack, multiple images 
can be processed nondestructively to produce a composite view that eliminates unwanted 
content or noise. For example, physicians can overlay multiple images of the same region taken 
at different times to more efficiently track and distinguish the progress of disease or a treatment 
regimen. Microscopists could use the new stack mode to run various algorithms on an image set, 
such as finding the maximum, mean, range, and various other variables, and then generate an 
averaged background more suitable for analysis and presentation. 

6. Collaboration and output
Photoshop CS3 Extended makes it easy to share images and information between researchers 
and practitioners, with features including security, easy conversion to the open, universal PDF 
format, text and audio annotation, layers, animation of image files, and color management. 

Adobe PDF—Any Photoshop image can be saved to an Adobe PDF file, making it easy to 
collaborate with colleagues around the world. PDF preserves multiple layers. Text and audio 
annotations in a Photoshop image stay embedded when the image is exported to an Adobe PDF 
file. You can e-mail the PDF file to a colleague, who can view the image and notes, and listen to 
any audio annotations using the free and easily available Adobe Reader® (from www.adobe.com). 
Recipients who have Adobe Acrobat® 8 Professional or Adobe Reader 7 or 8, can add their own 
comments to the PDF document and return it to the originator for ongoing collaboration. Where 
security is a concern, Photoshop CS3 Extended allows applying password-based security to any 
PDF file it creates to control the ability to read, print, and modify its contents.

 Use the Notes tool to easily attach notes to any image. Save the file as an Adobe PDF file to make the  
notes comments in Adobe Acrobat or Adobe Reader 7 or 8.

Layers—In image enhancement, layers keep original image data unmodified and separate 
components of a composite image. But each layer can also contain a complete and separate 
image. For example, to share a series of three slides that show the beginning, midpoint, and end 
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of a process, place each image on a separate layer in the same image file. Colleagues viewing the 
file click the eye icon next to each layer to hide and reveal them.

Layer comps—Layer comps provide a way to store the location and visibility of all of the layers 
in an image at once, which makes it a powerful way to create small presentations or alternate 
versions of a presentation slide. For example, store a microscope slide on one layer, with callouts 
and labels for three different features in the slide each stored on its own layer; then define each 
layer comp as a combination of the slide layer, one callout layer, and one text label. Change the 
visible layer comp with one click, and then focus individually on each feature in the slide.

Animation—Animating layers or frames allows showing different aspects of an image. Or use 
adjustments layers to modify DICOM image frames making up an animation, and then export 
them as MOV format files or in other formats. 

Built-in animation tools in Photoshop CS3 Extended can be used on many file types.

Color management—You can embed color profiles in many Photoshop CS3 Extended formats, 
including in exported PDF files, to color manage files and thus enable others to see your images 
in the colors you expect and to print and publish images reliably. Color fidelity of images is 
critical for observing scientific subjects. For best results, calibrate your computer system and 
displays. Consider using Adobe Bridge 2.0 to synchronize color settings across Creative Suite 3 
applications.

Resources 
Visit these sites for more information on digital imaging and tools for the biomedical 
community.

Adobe web pages with testimonials, white papers and success stories by members of the 
biomedical community: www.adobe.com/products/photoshop/photoshopextended/medical

Adobe web pages with testimonials, white papers and success stories by members of the scientific 
community: www.adobe.com/products/photoshop/photoshopextended/science

National Association of Photoshop Professionals, the major association of Photoshop users 
providing training through its website and conferences: www.photoshopuser.com

PubMed, a searchable database for scientific research papers:  
www.ncbi.nlm.nih.gov/sites/entrez?db=pubmed 

Reindeer Graphics, the maker of Photoshop image analysis plug-ins Fovea Pro and Image 
Processing Toolkit: www.reindeergraphics.com

Dave Clunie’s Medical Image Format Site, with DICOM information and links to other imaging 
resources: www.dclunie.com

Eric J. Wexler In my Mind’s Eye—A blog on the biological images analysis and Photoshop CS3 
Extended features and their applications: www.ericjwexler.blogspot.com/


