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Introduction
Congratulations! If you’re reading this document, it’s because you’ve made the switch—
or are thinking about making the switch—from Adobe® PageMaker® software to Adobe 
InDesign® CS2 software.

As a PageMaker user, you’ve probably invested many hours developing your expertise, 
and the thought of learning a new page layout program may at first seem daunting. 
However, InDesign CS2 makes it easy to make a quick and smooth transition by 
including several familiar PageMaker features among the many powerful features 
available in InDesign CS2. 

This document helps ease the transition to get you quickly up to speed. The main focus is 
on key differences between the two programs. The 12 sections that follow are arranged in  
the way you would learn and use any page layout program—setting program preferences,  
opening documents, creating and modifying text and graphic objects, building pages and 
documents, and finally printing and exporting documents. If you need more detailed 
information about InDesign CS2, refer to the online help file (Help > InDesign Help).

Benefits of InDesign CS2
If you haven’t had a chance to check out InDesign CS2, you’re in for a pleasant surprise. 
InDesign CS2 offers several compelling advantages, not only over PageMaker, but also 
over all other page layout programs. Benefits of switching to InDesign CS2 include:

•	InDesign CS2 is tightly integrated with Adobe Photoshop® CS2, Adobe Illustrator® CS2, 
Adobe Acrobat® 7, Adobe GoLive® CS2, and Adobe InCopy® CS2 software, so you can 
quickly get up to speed with InDesign CS2 and then can work more efficiently with the 
other creative applications you use every day. It also includes Adobe Bridge, the new 
file management hub for all Adobe Creative Suite 2 components.

•	InDesign CS2 offers sophisticated typographic features, including optical kerning, 
optical margin alignment, nested paragraph styles, paragraph-based text composition 
for improved hyphenation and justification, and full support for OpenType® fonts.

•	InDesign CS2 offers several creative features that aren’t available in PageMaker. These 
features include transparency effects, such as drop shadows and blending modes; 
type on a path; object styles; character styles; nested frames; multicolor gradients; 
custom line styles; and built-in corner styles and arrowheads.

•	InDesign CS2 lets you directly export Adobe PDF files without having to go through 
Acrobat Distiller®—in fact, you don’t need Distiller or an installed PostScript® driver. 
In addition, PDF files exported from InDesign CS2 can contain prepress or interactivity 
information that can’t be included in PDF files created from PageMaker.

•	The multiple undo feature in InDesign CS2 lets you undo a virtually unlimited 
number of steps (depending on available RAM), which means you can design with 
complete freedom.

•	InDesign CS2 was developed from the “ground up” using modern modular software 
design and development techniques.
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PageMaker Features in InDesign CS2
PageMaker users will find several features in InDesign CS2 that are designed to help PageMaker 
users make an easy transition to InDesign. These features include:

•	 Publication conversion for PageMaker files. InDesign CS2 can convert document and template 
files from PageMaker 6.0-7.x, and in some cases you can even fix damaged PageMaker files 
(with limitations). (For more information about opening PageMaker files with InDesign CS2, 
see “Section 2: Converting PageMaker Publications” on page 13.)

•	PageMaker keyboard shortcuts. If you’re like most designers, you’ve invested considerable 
time in learning keyboard shortcuts that help you work as rapidly as possible. The last thing 
you want to do is learn a whole new set of shortcuts. That’s why you can switch the keyboard 
shortcuts in InDesign CS2 to match the familiar shortcuts in PageMaker 7.0. In addition, 
InDesign CS2 lets you edit shortcuts for practically every tool and command, which means you 
can customize InDesign CS2 to work just the way you want. To switch to PageMaker keyboard 
shortcuts, choose Edit > Keyboard Shortcuts, and then choose Shortcuts For PageMaker 7.0 
from the Sets menu.

•	 ALAP InBooklet SE. One of the most popular “can’t live without it” features in PageMaker 
is the Build Booklet command, which lets you automatically rearrange the pages in a docu-
ment so that they will fall in the correct sequence after being printed, folded, trimmed, and 
bound—a task known as imposition. InDesign CS2 offers similar functionality through the 
ALAP InBooklet Special Edition plug-in. (See “Printing printer spreads with InBooklet SE”  
on page 62.)

•	 Automatic bulleted lists and numbered lists. Bulleted and numbered lists are common design 
elements that authors use to organize information and make it easier for their readers to skim. 
The Bulleted List or Numbered List icons on the PageMaker toolbar (Window > PageMaker 
Toolbar) let you quickly create lists. If you subsequently change a list—for example, by insert-
ing another item—InDesign CS2 automatically renumbers the entire list. The Bulleted List 
and Numbered List icons are also available in the Control palette when paragraph formatting 
controls are displayed. (See “Creating bulleted lists and numbered lists” on page 29.)

•	 Data Merge palette. The Data Merge palette (Window > Automation > Data Merge) lets you 
quickly create customized publications, such as catalogs, direct mail campaigns, business 
cards, form letters, and mailing labels, by using text and image data that is saved in a data 
source file. The powerful typographic and page layout features in InDesign CS2 combined with 
the Data Merge palette let you automate simple customization of design-intensive documents.

•	 Position tool. The Position tool, which is paired with the Direct Selection tool in the toolbox, 
is similar to the Crop tool in PageMaker. This tool eliminates the need to switch between the 
Selection and Direct Selection tools to resize and move graphics and their frames or to reposi-
tion graphics in relation to frames.

•	 PageMaker toolbar. The PageMaker toolbar (Window > PageMaker Toolbar) is similar to tool-
bars used in Adobe Acrobat and  Microsoft® Word and gives both Mac® OS and Windows® users 
easy access to commonly used commands, such as New Document, Open Document, Save, Print, 
Find/Change, Insert Pages, Remove Pages, Text Frame Options, Place, and Update Links.

Learning InDesign CS2
The longer you’ve been a PageMaker user, the more ingrained your knowledge and work habits 
have become. It’s natural to think that retooling your skills for another page layout program is a 
formidable task. Don’t worry. PageMaker and InDesign CS2 share many shortcuts, commands, 
palettes, and approaches to common page layout tasks. Some of the reasons PageMaker users will 
feel right at home in InDesign CS2 include: 

•	 InDesign CS2 and PageMaker use the common Adobe user interface. Tabbed palettes contain 
most of the controls you use to format text and modify objects. In addition, some palettes, such 
as the Layers palette, work similarly in InDesign CS2 and PageMaker, and many of the com-
mon keyboard shortcuts, such as Ctrl+D (Windows) or Command+D (Mac OS) for the Place 
command, are shared between the two applications.
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•	 When it comes to frames, InDesign CS2 works much like PageMaker. You can place graphics or 
text into existing frames, but you don’t have to. If you want, InDesign CS2 will create a frame 
or let you create one when you place a file.

•	 In InDesign CS2, text frames have the flexible feel of text blocks in PageMaker—as well as the 
precision of PageMaker text frames.

•	 Both programs let you import native Photoshop and Illustrator files and place a PDF page as a 
single graphic. With InDesign CS2, you can even place a range of pages from multipage PDF files.

When it’s time for you to begin learning InDesign CS2, this document is a good place to start. 
You can also refer to the InDesign CS2 online help file (Help > InDesign Help). Soon, you’ll be 
creating documents with the skill and confidence you’ve acquired as a PageMaker user. Even 
better, you’ll quickly learn how to use all of the InDesign CS2 features you’ve never had available 
before—and your layouts will never be the same again.
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Section 1: Getting Started with InDesign CS2
In this section, you’ll learn about several important differences between PageMaker and 
InDesign CS2 and how you can customize InDesign CS2 to suit your personal preferences.

Major differences between PageMaker and InDesign CS2
Even if you’re the type of person who likes to figure things out for yourself, knowing about the 
differences between PageMaker and InDesign before you begin creating and modifying objects, 
formatting text, laying out pages, and building documents will help you quickly become proficient 
in InDesign. A few important differences between the programs are highlighted here, including 
cross-references to more detailed information.

Setting up columns. In PageMaker you add columns to document pages and master pages 
after you create a document (that is, after you click OK in the Document Setup dialog box). In 
InDesign CS2, you can specify column settings in the New Document dialog box when you 
create a new document, or you can use the Margins and Columns command (Layout menu) to 
change the number of columns on document and master pages as you work. (See “Setting up 
columns” on page 15.)

Numbering pages. In PageMaker, the Document Setup dialog box includes controls for specify-
ing the starting page number of a document, including documents that are part of a book. In 
InDesign CS2, you create the document first, and then use the Numbering and Section Options 
command (Layout menu) to specify page numbering styles and where a page section starts. (See 
“Numbering pages” on page 8.)

Creating and manipulating frames. When working with frames, you’ll notice the following 
similarities and differences:

•	 With the exception of some additional tools in InDesign CS2, the tools for creating objects  
are similar.

•	 In PageMaker, you use the Pointer tool to select an object, while in InDesign CS2, you use the 
Selection tool.

•	 Selecting a graphic within a frame is different between the two programs. In InDesign CS2, 
you use the Direct Selection tool to select a graphic within a frame, and then adjust its size  
or crop. If you use the Direct Selection tool to select a frame, you can reshape the frame by 
dragging any of its handles.

•	 InDesign CS2 includes an additional tool—the Position tool—that’s similar to the Crop tool in 
PageMaker. You can use the Position tool to select a graphic within a frame, to move or resize 
the graphic, and to resize the frame by dragging any of its handles. (See “Selecting and modify-
ing frames and graphics” on page 23.)

Navigating within a document. The navigation options in InDesign CS2 are similar to those 
in PageMaker, except that page icons are not displayed at the bottom of the layout window in 
InDesign CS2.

Navigation controls are available at the bottom left of the layout window. 

Instead, several other navigation options are available at the bottom of the layout window:

•	 Four navigation arrows (from left to right) let you display the first page/spread, the previous 
page/spread, the next page/spread, and the last page/spread.

•	 You can enter a number in the page field and press Return to navigate to a specific page.

•	 You can click the triangle to the right of the page number field and choose a page number from 
the list.

For more information about navigation, see “Navigating within a document” on page 20.
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Terminology differences between PageMaker and InDesign CS2
Many of the terms used in the InDesign CS2 menus, dialog boxes, and palettes are identical to 
and have the same meaning as terms used in PageMaker. For example, words like page, book, 
leading, horizontal and vertical scale, group and ungroup, lock and unlock, and place have essen-
tially the same meaning in both programs. In some cases, you’ll discover that PageMaker and 
InDesign CS2 use different terms for the same thing. For example, PageMaker users create publi-
cations, while InDesign users create documents. In such cases, after you get past the difference in 
terms, you’re likely to find that the associated concepts are quite similar. Here are some key terms 
that differ between PageMaker and InDesign CS2.

PageMaker Term InDesign CS2 Term

Publication. The files you create with 
PageMaker are referred to as publica-
tions.

Document. The files you create with InDesign CS2 are 
called documents.

Printer Styles. The Printer Styles com-
mand lets you save, retrieve, and apply 
print settings to any publication. Printer 
style settings are saved in a defaults file 
called PStyles.CNF (Windows) or Printer 
Styles (Mac OS).

Print Presets. The Print Presets command (File > Print 
Presets > Define) lets you specify and save print settings. 
You can also save print settings by using the Save Preset 
button in the Print dialog box (File menu). You can save and 
import print presets, making it easy to back them up or to 
make them available to service providers, clients, or others 
in your workgroup. Print preset files are saved with a .PRST 
extension.

Colors palette. The Colors palette 
displays a list of the available colors for a 
publication and includes commands for 
creating colors, deleting colors, import-
ing colors, and so on.

Swatches palette. The Swatches palette in InDesign CS2  
is similar to the Colors palette in PageMaker. In addition to 
creating spot and process colors, you can also create multi-
color gradients, color tints, and multi-ink colors that combine 
two or more spot or process colors. InDesign CS2 also includes 
a Color palette (Window > Color) for creating unnamed colors 
on the fly. 

Linking options. In PageMaker, you 
use the Links Manager, Link Info, and 
Link Options commands to identify and 
monitor objects in your publication that 
are linked to external text and graphics 
files or applications.

Links palette. The functionality of the PageMaker  
Links Manager, Link Info, and Link Options commands  
is grouped into a single palette—the Links palette 
(Window > Links)—in InDesign CS2.

Styles. With PageMaker you can create 
paragraph styles, which are simply 
called styles, and use them to quickly 
format text. You manage and apply 
styles by using the Styles palette.

Paragraph, character, and nested styles. InDesign CS2 
lets you create three types of styles for formatting text: 
paragraph styles, character styles, and nested styles. 
Paragraph styles are applied to entire paragraphs. Character 
styles are applied to a range of characters rather than an 
entire paragraph. Nested styles is a technique for embedding 
character styles within paragraph styles to make it faster 
and easier to apply complex text formatting. The Paragraph 
Styles palette (Type > Paragraph Styles) lets you manage 
and apply paragraph styles. The Character Styles palette 
(Type > Character Styles) lets you manage and apply char-
acter styles. InDesign CS2 also lets you create Object styles, 
which let you quickly apply formats, such as stroke, fill, and 
rotation to objects.

Crop tool. You use the Crop tool to trim 
areas of imported graphics.

Position tool. The Position tool in InDesign CS2 is similar to 
the Crop tool in PageMaker. The Position tool lets you move 
a graphic within a frame, as well as change the size of any 
frame. The Position tool is dynamic, automatically changing 
to reflect different states. When you move the pointer over 
a graphic frame, it changes to the Hand pointer to indicate 
that you can drag the graphic within the frame. When the 
pointer is over a text frame, it changes to an I-beam. If you 
click when the I-beam is displayed, the Type tool is selected 
and the text insertion bar flashes within the frame.
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PageMaker Term InDesign CS2 Term

Rounded corners. The Rounded Cor-
ners command lets you apply any of six 
rounded corner styles to rectangles.

Corner effects. You can use the Corner Effects command 
(Object menu) to quickly apply any of five corner styles (Fancy, 
Bevel, Inset, Inverse Rounded, or Rounded) to any path.

Build Booklet. The Build Booklet plug-
in lets you automatically arrange pages 
properly for printing multipage spreads.

ALAP InBooklet SE. The InBooklet SE plug-in enables 
you to impose pages from a single InDesign CS2 document 
with complete control over margins, gaps, bleed, creep, and 
crossover traps (choose File > InBooklet).

Align command. The Align command 
lets you align objects in relation to one 
another and then evenly distribute the 
spaces between the objects. 

Align palette. In InDesign CS2, the Align palette (Window 
> Object & Layout > Align) provides the same functionality 
as the Align command in PageMaker.

Expert Tracking. The Expert Track-
ing command lets you apply any of six 
tracking options to decrease or increase 
the amount of space between letters 
and words.

Tracking. The Tracking field in the Character palette (Type 
> Character) and the Control palette (Window > Control) 
lets you apply positive tracking values to increase the space 
between letters and words or negative tracking values to 
decrease the amount of space. In InDesign CS2, tracking and 
kerning are both measured in 1/1000 em, a unit of measure 
that is relative to the current font size. 

Kerning. PageMaker provides three 
options for kerning (adjusting the space 
between character pairs): automatic, 
manual, and expert kerning.

Kerning. The Kerning field in the Character palette (Type 
> Character) and the Control palette (Window > Control) 
lets you apply metrics kerning or optical kerning, or you 
can specify a custom kerning value. Metrics kerning uses 
the kern pairs—information about the spacing of specific 
pairs of letters—included with most fonts. InDesign CS2 
uses metrics kerning by default so that specific pairs are 
automatically kerned when you import or type text. Optical 
kerning adjusts the spacing between adjacent characters 
based on their shapes. You can apply a custom kerning 
value between two characters to adjust spacing as needed.

Setting defaults and preferences
Both PageMaker and InDesign CS2 ship with preset specifications, called defaults, that determine 
how certain features work. For example, you can specify the default font used for newly created 
text frames or the default stroke width, style, and color for newly created frames. Preferences 
are a subset of defaults that control several aspects of both programs, such as the horizontal and 
vertical measurement systems, the display quality of graphics, and the font and size used by the 
Story Editor.

The Preferences commands in InDesign CS2 are located on the Edit menu (Windows) or the 
InDesign menu (Mac OS). InDesign CS2 includes many of the same preferences as PageMaker, 
plus many additional options that aren’t available in PageMaker. While PageMaker has four 
dialog boxes with preference options (General, Online, Layout Adjustment, and Trapping), 
InDesign CS2 offers 14 panels of preferences within its main Preferences dialog box. The additional 
options available in InDesign CS2 enable you to customize the program to suit your personal 
preferences and work habits to a much greater extent.
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The Preferences dialog box (Windows: Edit > Preferences; Mac OS: InDesign > Preferences) lets you specify a  
wide range of default settings.

InDesign CS2, like PageMaker, allows you to specify application defaults that apply to all new 
documents, as well as document-specific defaults that apply only to the current document. If you 
change settings when no documents are open, your changes set the defaults for new documents. 
If a document is open when you change settings, the changes affect only that document. Similarly, if 
you change settings, such as fill and stroke attributes, when no objects are selected, your changes 
become the defaults for new objects.

A few preference options in PageMaker are not available in InDesign CS2:

•	 InDesign CS2 does not have a preference option to save faster or smaller. To save with the 
smallest file size, use the Save As command. To save faster, use the Save command.

•	 InDesign CS2 does not have an Online Preferences dialog box. You can drag objects from a 
web browser directly to an InDesign document without specifying a proxy. You can also create 
a hyperlink to a URL without having to change preference settings.

Creating a new document
The process of creating a new document is the same in PageMaker and InDesign CS2. You can 
choose File > New, or you can use the keyboard shortcut, Ctrl+N (Windows) or Command+N 
(Mac OS).

In InDesign CS2, the New submenu on the File menu includes two additional commands: Book,  
and Library. The Book command lets you create a Book file, which is useful for combining several 
document files—for example, the chapters of a book or sections of a magazine, just as you can in 
PageMaker. The Library command lets you create a new object library. Object libraries let you 
store, organize, and easily access graphics, text, objects, guide sets, and pages you most often use.
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The New Document dialog box in InDesign CS2 has many of the same controls as the Document 
Setup dialog box in PageMaker, plus several additional controls. For example, in InDesign CS2 
you can add a master text frame to document pages, which makes it easy to flow text from page 
to page in a multipage document. You can also specify the number of columns, and if you click 
the More Options button, you can specify the size of the on-screen bleed area around document 
pages, as well as a slug area. The slug area is used for instructions to the printer, sign-off forms, or 
other information related to a document that is discarded when the document is trimmed to its 
final page size.

The New Document dialog box (File > New > Document) lets you specify settings for a new document. You can 
also save your settings as presets and choose a preset to quickly apply custom settings.

Saving new document settings
The Save Preset button in the New Document dialog box lets you save document settings for page 
size, columns, margins, and bleed and slug areas as a document preset. Document presets save 
time and ensure consistency when creating similar documents. The document presets you save 
are displayed on the Document Preset menu. For example, if you specify settings for a business  
card in the New Document dialog box, you can save the settings as a preset so that when you need 
to create another business card, you can simply choose the preset you saved from the Document 
Preset menu. InDesign CS2 also lets you save a document preset to a separate file and distribute  
it other users. To save and load document preset files, use the Save and Load buttons in the 
Document Presets dialog box (File > Document Presets > Define).

Numbering pages
One control that’s available in the Document Setup dialog box in PageMaker—the Start Page # 
field—is not available in the New Document dialog box in InDesign CS2. With InDesign CS2, 
you first create the document and then use the Numbering & Section Options command (Layout 
menu) to specify page numbering.

Changing document setup
In PageMaker, if you want to change any of the settings you made in the Document Setup dialog 
box after you begin working on a document, you choose the Document Setup command (File 
menu). In InDesign CS2, you can choose Document Setup (File menu) to change a document’s 
size, to enable or disable the Facing Pages checkbox, to specify a different number of pages, and 
to change the bleed and slug areas. If you want to change a document’s margins or columns, use 
the Margin and Columns command (Layout menu).
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The InDesign CS2 welcome screen
When you launch InDesign CS2, you’re greeted by a welcome screen that offers several options 
for creating and opening documents and learning about the program. The three topics at the  
top of the welcome screen provide helpful information about the program and how to use it.  
The three icons at the bottom of the screen let you create and open documents and templates. 
Here’s a description of each control:

•	What’s New In InDesign opens your web browser and takes you to the Adobe InDesign CS2 
home page at www.adobe.com/products/InDesign/main.html. This page provides detailed information 
about the program and several links to additional information.

•	 Tutorials opens the Tutorials page of the Adobe InDesign CS2 Help file. This page includes links 
to several tutorials with step-by-step instructions for using the program.

•	 Cool Extras opens the InDesign Cool Extras PDF document, which describes a rich assortment 
of creative and practical InDesign resources that can help you make the most of the program.

•	 New Document opens the New Document dialog box.

•	 New From Template opens Adobe Bridge, which lets you preview and open templates and other 
documents stored on your hard disk or on networked servers.

•	 Open Document displays the Open a File dialog box, which lets you navigate to and open an 
existing InDesign, PageMaker, and QuarkXPress documents.. (Note: InDesign CS2 can open doc-
ument and template files created with PageMaker 6.0 and later. InDesign CS2 can open documents 
created with QuarkXPress 3.3-4.11, including documents created with multilanguage QuarkXPress 
Passport 3.3 and 4.1.x documents.)

The work area
The InDesign CS2 work area is similar to the work area in Adobe PageMaker and is designed 
to help you be efficient when you’re designing and producing pages. The first time you start 
InDesign CS2, the toolbox and the Control palette are displayed, as well as several grouped palettes 
that are collapsed along the right edge of the application window (Windows) or screen (Mac OS).
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Using the tools
The InDesign CS2 toolbox includes all of the tools found in PageMaker, plus additional tools for 
drawing and laying out pages, stroke and fill proxies, and icons for displaying your document in 
any of four modes. Some InDesign CS2 tools are combined with other tools in the toolbox and 
are not visible. Hidden tools are indicated by arrows to the right of the tool icons.

You can change the layout of the toolbox by double-clicking its gray title bar.  
Three options are available: double column, single column, or single row.

Using the pasteboard
Both InDesign CS2 and PageMaker provide a pasteboard area where you can place objects prior 
to positioning them on your pages. In PageMaker, the pasteboard area is shared among all pages 
in a publication. In InDesign CS2, each spread has its own pasteboard. You can resize the paste-
board area in the Guides & Pasteboard panel of the Preferences dialog box. If you can’t see the 
pasteboard, click the Normal View button at the bottom of the toolbar. The pasteboard is visible 
in Normal View Mode only.

Undoing mistakes
InDesign CS2 has multiple levels of the Undo command (Edit menu) and remembers a virtually 
unlimited number of actions. (The number of undoable actions is determined by the amount of 
RAM and the kinds of actions you’ve performed.) This means you can undo as many actions as you 
need to, instead of only your most recent action. With multiple levels of Undo in InDesign CS2, 
you can experiment with different layouts and try out new features risk-free. If you don’t like the 
results, just use Undo to step back through your actions. If you want to undo all of your actions 
since last saving a document, use the Revert command (File menu).

Using the Control palette
Both PageMaker and InDesign CS2 include a context-sensitive Control palette that offers quick 
access to commands for the currently selected object and reduces the need to open other palettes. 
If you don’t see the command you’re looking for on the Control palette itself, display the palette 
menu to see additional commands for the current selection. In general, the Control palette in 
InDesign CS2 behaves like the Control palette in PageMaker, with the following exceptions:

Top: The Control palette displays character-formatting controls when text is selected and the Character  
Formatting Controls icon is selected on the left of the palette.  Bottom: The Control palette displays controls  
for modifying objects when an object is selected.

•	 Both PageMaker and InDesign CS2 include a proxy on the Control palette that lets you specify 
a reference point from which you want to move or resize an object. In PageMaker, you can also 
specify which part of the object you want to change by double-clicking a point on the proxy. 
The proxy in InDesign CS2 does not include this feature. The reference point you specify 
always remains stationary when you modify the size or position of an object.
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•	 In InDesign CS2, you can set a new default proxy point by deselecting all objects and picking a 
new reference point on the proxy.

•	 The PageMaker Control palette includes an icon that indicates the type of object you have 
selected (for example, a group versus a single object). The InDesign CS2 Control palette does 
not have this icon.

The options displayed in the Control palette vary depending on the type of object you select. 
For example, when you select a text or graphics frame, the Control palette displays options for 
resizing, repositioning, skewing, and rotating the frame. When you select text inside a frame, 
the Control palette displays options for adjusting text attributes, such as font, size, leading, and 
baseline shift. To display character-formatting controls when text is selected, click the Character 
Formatting Controls icon on the left of the palette; to display paragraph formatting controls, 
click the Paragraph Formatting Controls icon.

When you select any part of a table, table options are displayed in the Control palette. As the 
options in the Control palette change, you can get more information about each option using 
Tool Tips—pop-up descriptions that display when you hover the pointer over an option’s icon  
or label.

Saving custom workspaces
Many frequently used controls in InDesign CS2 are available in palettes, and several palette-
management features let you customize and optimize your work environment. For example, you 
can dock a palette to the edge of your screen by dragging its tab the left or right edge. To dock a 
grouped palette, hold down the Alt key (Windows) or the Option key (Mac OS) while dragging. 
Clicking the tab of a docked palette alternately collapses and opens it. You can group multiple 
palettes into a single tabbed palette, and you can separate a palette that’s part of a group by click-
ing its title bar and dragging.

If you become comfortable with a particular palette arrangement. You can save the current sizes 
and positions of palettes on the screen as a custom workspace. The names of workspaces appear in a 
Workspace submenu on the Window menu. You can edit the list of options by adding or deleting 
a workspace. To save the current workspace, choose Window > Workspace > Save Workspace.  
To display a custom workspace, choose it from the Window > Workspace menu.

If you want, you can assign a keyboard shortcut to a custom workspace. To assign a shortcut, choose Edit > 
Keyboard Shortcuts. In the Edit Shortcuts dialog box, choose View Menu from the Product Area menu, and then 
choose a workspace from the list of commands. (Workspaces are listed as “Workspace: Load 1st Workspace,” 
“Workspace: Load 2nd Workspace,” and so on.) Click in the New Shortcut field, and then press the key combina-
tion you want to assign. Click Assign, and then click OK to close the dialog box.
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Modifying keyboard shortcuts
InDesign CS2 provides a vast array of shortcuts to help you quickly maneuver through and alter 
a document without using the mouse. The Keyboard Shortcuts dialog box (Edit > Keyboard 
Shortcuts) lets you pick from Default InDesign CS2 shortcut set, PageMaker 7.0 shortcut set, 
QuarkXPress 4.0 shortcut set, and shortcut sets you create.

The Keyboard Shortcuts dialog box (Edit > Keyboard Shortcuts) lets you use shortcuts for PageMaker or  assign 
custom shortcuts.

The Keyboard Shortcuts dialog box lets you change the shortcuts for commands, add shortcuts 
to commands that don’t have them, and save entire sets of custom commands. You can share 
shortcut sets with other people using InDesign CS2 on the same platform. Tool tips provide an 
instantaneous reference for shortcuts.
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Section 2: Converting PageMaker Publications
InDesign CS2 lets you open PageMaker 6.0–7.x. documents, which means you can continue to 
benefit from the time and energy you spent building your portfolio of PageMaker publications 
and templates. In this section, you’ll learn how to convert PageMaker publications and templates.

Tips for converting PageMaker publications
Before opening a PageMaker publication in InDesign CS2, you may want to do the following:

•	 If the PageMaker file or its linked graphics are located on a network server or a removable drive, 
it may not open as expected if an interruption in data transfer occurs. To prevent data transfer 
problems, copy documents and their links to your hard disk before opening them in InDesign.

•	 Repair broken graphics links in the PageMaker publication. To ensure that all links are main-
tained, copy all linked files to the same folder where the PageMaker publication is stored.

•	 Use Save As in PageMaker to remove unnecessary hidden data.

•	 Make sure all necessary fonts are available in InDesign CS2. If you open a document that uses 
fonts not active on your system, an alert message indicates which fonts are missing. You can 
activate the fonts and then open the document, or you can click Close to open the document 
with the fonts missing.

Converting a PageMaker publication
To open a PageMaker publication or template in InDesign CS2:

1.	 Make sure the file is available (that is, that nobody else is working on the file).

2.	 In InDesign CS2, choose File > Open. In Windows, choose PageMaker (6.0–7.0) in the Files of 
Type menu.

3.	 Select a PageMaker file, and then click Open. If InDesign CS2 cannot convert a file or a specific 
part of a file, it displays a warning describing the reasons it cannot convert the file and the 
results of the conversion attempt.

4.	 If a warning message is displayed, click Save to save a copy of the warning as a text file, and then 
open the file in InDesign CS2 or click Close to open the file in InDesign CS2 without saving 
the text file.

If you have a problem converting a large PageMaker publication, try to convert portions of 
the PageMaker file separately to isolate the problem. If you cannot open a corrupt PageMaker 
document in PageMaker, try opening it in InDesign. InDesign can recover most documents that 
PageMaker cannot open.

For detailed information about what happens to various PageMaker features, settings, and  
elements when you open PageMaker publications in InDesign CS2, go to www.adobe.com/ 
support/techdocs/324329.html. The InDesign CS2 online help file (Help > InDesign Help) also 
includes information about converting PageMaker publications.

www.adobe.com/support/techdocs/324329.html
www.adobe.com/support/techdocs/324329.html
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Section 3: Setting Up Documents
After you open a new document, you’ll probably want to do some initial setup work before you 
begin adding text and graphics and laying out pages. For example, if you’re creating a newsletter 
and you want to use different page layouts, your first task is to adjust the columns and margins 
on one of the pages. If you’re creating a longer document, such as a newspaper, magazine, or 
catalog, you’ll want to build a master page or even multiple master pages, so that you can quickly 
add new formatted pages and choose among different page layouts. And if you’ll be working on 
longer documents, knowing how to navigate quickly between pages is crucial. In this section, 
you’ll learn several basic setup tasks and how to navigate within a document.

Setting up margins, columns, and guides
Most designers use guidelines to help them place and align objects on a page. Both PageMaker 
and InDesign CS2 automatically display guidelines for margins and columns and let you add 
custom guidelines by dragging guides from the rulers and by building custom guide sets.

Setting margins
When you create a new document, both PageMaker and InDesign CS2 allow you to specify 
margin settings in the New Document dialog box (File > New > Document). InDesign CS2 also 
lets you specify column settings (the number of columns and gutter width) when creating a 
new document, while in PageMaker you use the Column Guides dialog box (Layout > Column 
Guides) to specify column settings.

You can specify the default margin settings for a new document in the New Document dialog box (File >  
New > Document).

You can specify default settings for selected pages in the Margins and Columns dialog box (Layout > Margins  
and Columns).

To change margin settings in PageMaker, you use the Document Setup dialog box. Any changes 
you make are applied to the document master pages and all document pages that are based on 
the document master page. In InDesign CS2, you use the Margins and Columns dialog box to 
change margin settings for a document, and any changes you make are applied only to the pages 
selected in the Pages palette (Window > Pages). For more information about the Pages palette, 
see “Working with master pages” on page 18.
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Setting up columns
Both PageMaker and InDesign CS2 let you create columns to control the flow of text and help 
you position text and graphics. By default, a page has one column defined by two column guides, 
one at the left margin and one at the right margin. Changing the number of columns replaces all 
existing columns with a new set of equally spaced columns. In PageMaker, the Column Guides 
command (Layout menu) lets you specify column settings for document pages or master pages 
after you create a document (that is, after you click OK in the Document Setup dialog box).

InDesign CS2 provides three options for setting up columns:

•	 You can specify column settings (the number of columns and gutter width) in the New Document 
dialog box (File > New > Document) when you create a new document.

•	 After you’ve created a new document, you can add columns to document pages or master pages 
by using the Margins and Columns command (Layout menu). Any changes you make are 
applied to the pages selected in the Pages palette (Window > Pages). Note that any changes you 
make in the Margins and Columns dialog box in InDesign CS2 don’t affect the columns inside 
any text frames.

•	 You can set up equal-width columns within a text frame by selecting the frame, and then 
choosing Object > Text Frame Options. In the Text Frame Options dialog box, specify the 
number of columns you want in the Number field. Text frame columns exist only within  
individual text frames, not on the page itself.

If you create multiple columns on a page, the column guides between columns appear in pairs. 
When you drag one column guide, the pair moves. This allows you to create columns of unequal 
widths. The space between the column guides is the gutter value you specified; the pair of guides 
moves together to maintain that value.

     
Use the Columns controls in the General panel of the Text Frame Options dialog box (Object > Text Frame Options) to divide a text frame into multiple, even-width columns.
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Adding custom guides
In addition to margin and column guides, both PageMaker and InDesign CS2 let you create 
custom horizontal and vertical ruler guides and custom grids. InDesign CS2 has an additional 
feature that lets you create sets of evenly spaced guides.

Like PageMaker, you can create a custom ruler guide in InDesign CS2 by clicking on the horizontal 
or vertical ruler at the top and left edges of the screen, respectively, and then dragging the pointer 
onto a page or the pasteboard. You can create two types of ruler guides: page guides, which appear 
only on the page on which you create them, or spread guides, which span all pages and the paste-
board of a multipage spread. You can drag a page guide to the pasteboard to change it to a spread 
guide and vice versa. A ruler guide is displayed or hidden with the layer on which it was created.

•	 To create a page guide, position the pointer on the horizontal or vertical ruler, and then click 
and drag to the desired location on a page.

•	 To create a spread guide, click and drag from the horizontal or vertical ruler while holding 
down the Ctrl (Windows) or Command (Mac OS) key or drag the pointer onto the pasteboard. 
A horizontal spread guide extends across all pages in the spread, as well as the pasteboard on 
either side of the spread. A vertical ruler guide extends from the top of the pasteboard above 
the spread to the bottom of the pasteboard below the spread.

Ruler guides in InDesign CS2 behave much like other objects. You can select a ruler guide by 
clicking it with the Selection, Direct Selection, or Position tool, and you can select multiple 
guides by Shift-clicking them or by clicking and dragging a rectangle that touches any part of one 
or more guides. After you select ruler guides, you can modify them as you modify other objects—
move, delete, copy, and so on. You can also save commonly used sets of guides in a library.

Tips for creating ruler guides:

•	 To create a spread guide without dragging, double-click a specific position on the horizontal or 
vertical ruler. If you want to snap the guide to the nearest tick mark, hold down the Shift key 
when you double-click the ruler.

•	 To simultaneously create vertical and horizontal guides, press Ctrl (Windows) or Command 
(Mac OS) as you click and drag from a spread’s ruler intersection to the desired location.

•	 To numerically reposition a ruler guide, select the guide, and then enter a value for x (for a 
vertical guide) or y (for a horizontal guide) in the Control palette.

Creating grids
In PageMaker, you can use the Grid Manager plug-in to create an evenly proportioned grid within 
an area of the page you specify. This feature lets you create rows and columns of any height and 
width and automatically position guides to match your leading grid. In InDesign CS2, you can 
create two types of nonprinting grids: 1) a baseline grid for aligning columns of text, and 2) a 
document grid for aligning objects. On-screen, a baseline grid resembles ruled notebook paper, 
while a document grid resembles graph paper. You can customize both types of grids.

To create a document-wide baseline or document grid, choose Edit > Preferences > Grids (Windows) 
or InDesign CS2 > Preferences > Grids (Mac OS), and then specify the settings. InDesign CS2 
grids work as follows:

•	 Gridlines are displayed on every spread and cannot be assigned to a specific document page or 
master page.

•	 A baseline grid covers entire spreads, while the document grid covers the spread and pasteboard.

•	 The document grid can be displayed in front of or behind all guides, layers, and objects, but it 
cannot be assigned to a specific layer.

•	 To show or hide the baseline grid, choose View > Grids & Guides > Show/Hide Baseline Grid.

•	 To show or hide the document grid, choose View > Grids & Guides > Show/Hide Document Grid.
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A new feature in InDesign CS2 lets you assign a baseline grid to individual text frames, which 
enables you to mix multiple baseline grids on a single page or spread. To apply a baseline grid 
to a selected text frame, choose Object > Text Frame Options. Use the controls in the Baseline 
Options panel to specify the grid attributes. 

The Grids panel in the Preferences dialog box (Windows: Edit > Preferences > Grids; Mac OS: InDesign > Prefer-
ences > Grids) lets you specify the attributes of a baseline grid and a vertical and horizontal document grid.

Creating custom guide sets
The Create Guides command (Layout menu) in InDesign CS2 lets you apply a set of evenly 
spaced guides to the pages selected in the Pages palette. Columns that you create with the Create 
Guides command are not the same as those you create with the Margins and Columns command 
(Layout menu). For example, columns that you create by using Create Guides cannot control text 
flow when you place a text file. Use the Margins and Columns command to create major column 
divisions appropriate for autoflowing text, and use the Create Guides command to create column 
grids and other layout aids for positioning objects. Note that the columns you create with the 
Create Guides command are applied to the currently selected layer in the Layers palette.

Use the Create Guides dialog box (Layout > Create Guides) to apply evenly spaced guides to selected pages.
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Working with layers
The Layers palette (Window > Layers) in InDesign CS2 is similar to the Layers palette in 
PageMaker. Layers are listed in the palette with the frontmost layer appearing at the top of the 
palette. You can use the Layers palette to create, delete, hide, lock, and merge layers and specify 
options that determine how layers are displayed and printed. You can also change the stacking 
order of layers and move objects from one layer to another. InDesign CS2 also lets you decide 
whether or not text wraps around objects on a hidden layer.

In PageMaker, the base layer used for new documents is called the Default layer. In InDesign CS2, 
this layer is called Layer 1. Objects on a master page layer appear beneath page objects on the same 
layer, just as they do in PageMaker. In InDesign CS2, however, master page objects assigned to a 
higher layer appear above page objects assigned to a lower layer.

The Layers palette (Window > Layers) lets you add document-wide layers and  show or hide individual layers.

As in PageMaker, layers in InDesign CS2 documents involve all pages of a document, including 
masters. For example, if you hide Layer 1 while editing page 1 of your document, the layer is hidden 
on all pages until you show it again.

Working with master pages
Just as in PageMaker, master pages in InDesign CS2 can contain ruler guides, page-number 
markers, logos, or any other objects you want to add to multiple pages in a document. You create, 
delete, and apply master pages in InDesign CS2 by using the Pages palette (Window > Pages). 
As in PageMaker, new documents in InDesign CS2 include a document master that’s given the 
default name A-Master. In PageMaker, you display the document master by clicking the left or 
right master page icons at the bottom of the document window. In InDesign CS2, the document 
master is displayed in the Pages palette. Unlike PageMaker, InDesign CS2 also includes a choice 
for no master, called [None], in the Pages palette.

In PageMaker, you use the Master Pages palette to create and apply master pages, while 
InDesign CS2 master page controls are in the Pages palette. Many of the controls for working with 
master pages are the same in both programs, but InDesign CS2 has some useful master page 
features that aren’t available in PageMaker. Here are a few:

Basing one master page on another
You create a new master page in InDesign CS2 by choosing New Master from the Pages palette 
menu. The Based On Master menu in the New Master dialog box lets you base a new master on an 
existing master page, much as you base a paragraph style on another paragraph style. So, if you’re 
creating a newsletter and you want to use two-column, three-column, and four-column layouts, 
you can create a parent master page with all of the repeating elements—page numbers, headers, 
footers, folios, etc.—and then create child master pages with different column settings. If you 
change the parent master page, all other master pages based on it are automatically updated.
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Creating a master page from a document page
InDesign CS2 also lets you create a master page from a document page. For example, if you lay 
out a document page and then decide you want to use it as a master page, you can choose the 
Save As Master command from the Pages palette menu.

The Pages palette (Window > Pages) displays thumbnail icons of document and master pages and lets you add 
and delete document and master pages.

Adding, deleting, and rearranging pages
In InDesign CS2, you can use the Pages palette to add, move, duplicate, and delete pages and 
spreads. Keep the following guidelines in mind when adding, moving, duplicating or deleting pages:

•	 Text threads among text frames on those pages are preserved.

•	 InDesign CS2 redistributes pages according to how the Allow Pages To Shuffle command in 
the Pages palette is set. If Allow Pages To Shuffle is enabled, InDesign CS2 moves spread pages 
when it redistributes pages. If Allow Pages To Shuffle is disabled, InDesign CS2 does not move 
pages in existing spreads when redistributing pages.

Adding pages
InDesign CS2 provides several options for adding new pages to a document. You can:

•	 Click the New Page button in the Pages palette. A new page is added at the end of the document 
and uses the same master page as the preceding page.

•	 Open the Document Setup dialog box (File menu) and increase the number of pages. New pages 
are added at the end of the document and use the same master page as the preceding page.

•	 Choose Insert Pages from the Pages palette menu. If you use this method, you can specify how 
many pages you want to add, where to place them, and which master is used.

•	 Drag a master page icon to the document page area. A vertical bar is displayed where the page 
will be inserted.

Deleting pages
To delete a page or spread from a document, do one of the following:

•	 In the Pages palette, drag one or more page icons or page-range numbers to the Trash button.

•	 Select one or more page icons in the Pages palette, and then click the Trash button.

•	 Select one or more page icons in the Pages palette, and then choose Delete Page(s) or Delete 
Spread(s) in the Pages palette menu.
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Rearranging pages
You can use the Pages palette to rearrange document pages. To do so, drag a document page icon 
in the Pages palette to a new position. As you drag the icon, a vertical bar is displayed to indicate 
where the page will be placed when you drop it. If the black page rectangle or vertical bar touches a  
spread, the page you’re dragging extends that spread; otherwise, document pages are redistributed  
to match the Facing Pages setting in the Document Setup dialog box (File menu). If Allow Pages 
To Shuffle is enabled in the Pages palette menu, InDesign CS2 moves spread pages when it 
redistributes pages. If Allow Pages to Shuffle is disabled, InDesign CS2 does not move pages in 
existing spreads when redistributing pages.

Navigating within a document
InDesign CS2 provides several options for navigating within a document. You can use the Pages 
palette to display a particular page by double-clicking the icon of the page you want to display. 
You can also use the navigational arrows, page number field, or page menu at the bottom of the 
document window. These items replace the page icons that are displayed at the bottom of a publi-
cation window in PageMaker, and they make it easier to navigate long documents.

The keyboard shortcut for navigating to a specific page is Ctrl+J (Windows) or Command+J  
(Mac OS). When you use this shortcut, the page number field is highlighted at the bottom of  
the document window. Type the number of the page you want to display and then press Enter  
or Return.

The Layout menu in InDesign CS2 also includes several navigation commands: First Page, 
Previous Page, Next Page, Last Page, Next Spread, Previous Spread, Go Back (to the last page 
displayed), and Go Forward (to the page displayed before you chose Go Back). Like Photoshop 
and Illustrator, InDesign CS2 also includes a Navigator palette (Window > Object & Layout > 
Navigator) that lets you visually navigate within a page, spread, or document.

Use the Navigator palette (Window > Object & Layout > Navigator) to navigate among pages or within a page.
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Section 4: Working with Frames
In PageMaker, frames are optional—you can place text and graphics within frames, or text 
blocks and imported graphics can stand alone (that is, text and graphic objects can exist without 
frames). In InDesign CS2, you place all text and imported graphics within frames. While this 
might sound like a small difference, it has a big impact on the way you select, resize, move, and 
crop graphics in InDesign CS2.

Paths versus frames
The drawing tools in PageMaker and InDesign CS2 let you create objects and use them without 
content as graphic elements or as containers for text and graphics. You can also create frames in 
InDesign CS2 by simply placing or pasting content into a path. In InDesign CS2, objects without 
any content are called paths, while objects that contain text or a graphic are called text frames 
and graphics frames, respectively. A frame can also exist as a placeholder—a container without 
contents. For example, a rectangle created with the Rectangle tool does not include a placeholder 
X, but a rectangle drawn by using the Rectangle Frame tool does include a placeholder X. As con-
tainers and placeholders, InDesign frames are the basic building blocks for a document’s layout.

1a

1b

1c

2a

2b

2c

Different types of frames. With InDesign, you can make any object a frame, and you can easily change the con-
tent of a frame. 1a and 2a show frames created with the Pen tool and by converting text to a path. In 1b and 2b,  
text and graphics have been placed into the resulting frames. In 1c and 2c, the type of content has been switched. 

Because a frame is simply a container version of a path, you can do anything to a frame that you 
can do to a path, such as add a color or a gradient to its fill or stroke or change the shape of the 
frame with the Direct Selection tool or the Pen tools. You can even convert a frame to a path (by 
removing its content) or vice versa (by adding content). This flexibility makes it easy to change 
your mind and provides a wide range of design choices.
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A few things to keep in mind about paths and frames:

•	 Paths are vector graphics like those you create in a drawing program, such as Adobe Illustrator. 
A path can be closed, such as a rectangle or a polygon, or open, such as a curved or straight 
line. Because a path doesn’t contain text or a graphic (although a path can contain a solid or 
gradient fill), its content is unassigned.

•	 Frames are identical to paths with only one difference—frames can be containers for text, 
graphics, or other objects. A frame can also exist as a placeholder.

Different types of InDesign CS2 frames. Left: unassigned frame. Center: text frame. Right: graphics frame

Creating frames
The tools in InDesign CS2 let you create three types of frames: unassigned frames, text frames, 
and graphics frames.

•	 An unassigned frame (that is, a path) has no content. When you create an object with the Rect-
angle, Oval, Polygon, Pen, or Pencil tool, by default the object contains no content and is called 
an unassigned frame. The Content commands—Graphic, Text, and Unassigned—in the Object 
menu (Object > Content) let you change the content associated with a frame. Note that you can 
change the content of text or graphics frames only if they are empty.

•	 A text frame determines the area to be occupied by text and how text flows through the layout. 
You can recognize text frames by the in and out ports in their respective upper left and lower 
right corners. You can create a text frame by dragging with the Type tool or by clicking within 
a path or an empty graphics frame when the Type tool is selected. If you select the Master Text 
Frame checkbox in the New Document dialog box, a text frame is automatically added to the 
document’s default master page and to all document pages based on the default master page.

•	 A graphics frame can function as a border and background, and it can crop or mask a graphic. 
When acting as an empty placeholder, a graphics frame displays an X. If you don’t see the X 
inside an empty graphics frame, the display of frame edges may be turned off (View > Show/
Hide Frame Edges). You can create a graphics frame with the Rectangle Frame, Oval Frame, 
and Polygon frame tools.

Placing content into a frame
When you use the Place command to import a graphic or text file, you can either place the 
imported content into an existing frame, or you can create a new frame on the fly. When you 
place a graphic, the current selection determines where it is placed:

•	 If a graphics frame is selected, the graphic is placed within the frame. If the graphics frame 
already contains a graphic, the graphic is replaced if Replace Selected Item is selected in 
the Place dialog box. If you don’t select this option, a loaded graphics icon is displayed. You 
can click the loaded graphics icon to create a new graphics frame that’s the same size as the 
imported graphic, or you can click and drag the loaded graphics icon to create a new frame 
that’s the size of the rectangle you drag.

•	 If the text insertion point is flashing, the graphic is placed at the insertion point as an anchored 
graphic.

•	 If any other object is selected or if nothing is selected, a loaded graphics icon is displayed when 
you click Open in the Place dialog box.

•	 If nothing is selected, you can click the loaded graphics icon within an empty graphics frame 
or click an unassigned frame to place the graphic within the frame.
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Similarly, when you place a text file, you can place the text into an existing frame or create a new 
one. The current selection determines where the text is placed:

•	 If the text insertion point is flashing, the imported text is inserted at the text insertion point.

•	 If text is highlighted, the imported text replaces the highlighted text if Replace Selected Item is 
selected in the Place dialog box. If this option is not selected, the loaded text icon is displayed. 
You can click or drag the loaded text icon to flow text onto your pages. For more information, 
see “Flowing text” on pages 26.

•	 If an object is selected or if nothing is selected, a loaded text icon is displayed when you click Open 
in the Place dialog box. You can click or drag the loaded text icon to flow text onto your pages.

Selecting and modifying frames and graphics 
To select a frame in InDesign CS2, choose the Selection tool, and then click within the frame. 
To select an unassigned, colorless frame, you must click the edge of the frame. To select a master 
text frame on a document page, hold down Ctrl+Shift (Windows) or Command+Shift (Mac OS) 
and click within the frame. To select a graphic within a graphics frame, select the Direct Selection 
tool or the Position tool, and then click the graphic.

Here are a few tips for modifying frames and graphics within frames:

•	 Dragging a frame handle with the Selection tool resizes the frame, but not the graphic inside. 
To transform both the frame and its contents, make sure Transform Content is selected in 
the Transform palette menu (Window > Transform) and use the Scale tool or hold down Ctrl 
(Windows) or Command (Mac OS) while dragging a frame handle with the Selection tool. 
Also hold down the Shift key to maintain the proportions of the frame and content as you drag.

•	 To change the shape of a frame, use the Direct Selection tool to select it, and then drag any of 
the frame’s handles. Use the Pen tools to add and delete anchor points.

•	 To modify a graphic without affecting its frame, use the Direct Selection tool to select the 
graphic, and then drag any of its handles to resize it. Use the transform tools, the Transform 
palette (Window > Object & Layout > Transform), or the Transform commands in the Object 
menu to move, scale, rotate, or shear the graphic. The frame acts as a “window” through which 
you view the graphic. The parts of the graphic that are outside the frame are cropped and do not 
appear in the layout. If you pause before dragging a graphic, InDesign displays a ghosted pre-
view of the cropped area so you can more easily adjust what’s visible within the graphics frame.

•	 To move a graphic within a frame, to resize a graphic without affecting the frame, or to change 
the size of the frame, use the Position tool. The Position tool functions similarly to the Crop 
tool in PageMaker.

•	 You can resize a graphic and its frame at the same time by selecting the frame with the Selection 
tool, and then changing values in the Horizontal and Vertical Scale fields in the Control palette 
or the Transform palette. Before resizing, make sure Transform Content is selected in the 
palette’s menu.

•	 You can add a stroke to a frame to create a keyline around a graphic or a border around text. To 
add a stroke, make sure the Stroke icon is selected in the toolbox, the Swatches palette (Window 
> Swatches), or the Color palette (Window > Color), and then use the Control palette or the 
Stroke palette (Window > Stroke) to specify the width of the stroke and the stroke style. Use the 
Swatches palette, the Color palette, or the Gradient palette (Window > Gradient) to apply color 
to a stroke.

•	 You can use the Paste Into command (Edit menu) to paste a copied object or group into a path. 
The path into which you paste the copied object acts as a clipping path for the pasted object or 
group. The pasted object/group is said to be nested within the path.

•	 You can use the Object > Fitting commands to center a graphic within a frame. The fitting options 
are: Fit Content To Frame, Fit Frame To Content, Center Content, Fit Content Proportionally, 
and Fill Frame Proportionally.
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Fitting a graphics within a frame
The Fill Frame Proportionally option, new InDesign CS2 automatically resizes a graphic to fill 
its frame while preserving the graphic’s original proportions. If the content and the frame have 
different proportions, some of the graphic is cropped by the frame’s bounding box.

The two images on the left are the original, unscaled graphic. Choosing Fill Frame Proportionally produced the 
two images on the right. Top right: A portion of the image along the right edge is cropped to accommodate the 
vertical frame shape. Bottom right: A portion of the image along the bottom edge is cropped to accommodate 
the horizontal frame shape.
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Section 5: Working with Text
Whether you use a word processing program to write text and then import the text into your 
InDesign CS2 layouts, or you type text directly within InDesign CS2, you can take advantage of 
the program’s many powerful typographic features to create superior-looking content. In this 
section, you’ll learn how to place text into InDesign CS2 layouts, how to flow text through text 
frames, and how to format text.

Placing text
If you use the Place command (File menu) in InDesign CS2 to import text into a layout, you can 
select Show Import Options (similar to the Show Filter Preferences in PageMaker) to display a set 
of options for the file type being imported.

If you choose Show Import Options in the Place dialog box (File > Place), InDesign CS2 displays a set of options 
for the file type you’re importing.

InDesign offers robust support for both Word and RTF files. For example, when you import a 
Word document or an RTF document, you have the option to rename styles (in case of a naming 
conflict), overwrite an existing InDesign style with the Word or RTF style, or map a Word or 
RTF style to an existing InDesign style.

To access these style-mapping options, as well as several other options, choose File > Place, select 
a Word or RTF file, and then click the Show Import Options check box in the Place dialog box. 
When you click Open, the Microsoft Word Import Options dialog box is displayed.

In addition to setting style-mapping rules when importing Word documents, you can also save 
the settings you make in the Microsoft Word Import Options dialog box as presets. For example, 
if you receive Word files from several writers who use their own idiosyncractic styles, you can 
set up presets that automatically map those styles to your InDesign styles on import—a huge 
timesaver and extremely useful for book, newspaper, and magazine publishers.

InDesign retains anchored objects in Word files. They are also positioned in InDesign using both 
the original Word dimensions and similar parameters for positioning on the page. After you 
import an anchored object, you can control its placement within InDesign by selecting it and 
then choosing Object > Anchored Object > Options.

InDesign CS2 provides the option to maintain a link to a placed text file, much the same as it 
maintains links to placed graphic files. To maintain links to placed text files, select Create Links 
When Placing Text And Spreadsheet Files in the Type panel of the Preferences dialog box (Edit 
> Preferences > Type [Windows] or InDesign > Preferences > Type [Mac OS]). By default, text 
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is embedded, not linked. If you choose to create linked text files, you can check the status of the 
links in the Links palette. As is the case with placed graphics, a linked text file’s status can be 
OK, Modified, or Missing, and you can use the Update Link command in the Links palette menu 
to update modified or missing links. When you update a linked text file, the current text in the 
InDesign CS2 document is replaced, and any formatting changes you’ve made are lost.

Flowing text
If you are placing a text file without selecting a frame, or if you click the in or out port of a text 
frame, the pointer becomes a loaded text icon . When this icon is displayed, you are ready to 
flow text onto your pages. When you position the loaded text icon over a text frame, parentheses 
enclose the icon . When you position the loaded text icon next to a guide or grid snapping 
point, the black pointer becomes white .

Three other text flow icons are available in InDesign CS2 depending on the modifier keys you 
press when the loaded text icon is displayed. Make sure the icon displayed corresponds to the 
method you want to use for controlling the flow of text on your pages as described in the follow-
ing sections. If you ever need to cancel a loaded text icon without placing text, select any tool in 
the toolbox.

Flowing text manually
Manual text flow adds text one frame at a time . When you flow text manually, text stops flowing 
at the bottom of the text frame on which you click or at the last of a series of linked frames on 
that page. You must reload the text icon to continue flowing text.

To flow text manually one frame at a time, use the Place command to select a text file or click the 
out port of a selected text frame. Then do one of the following:

•	 Position the loaded text icon anywhere within an existing frame or path, and then click. The 
text flows into the frame and any other frames linked to it. Text always starts filling the frame 
at the top of the leftmost column, even when you click in a different column.

•	 Position the loaded text icon within column guides on a page to create a text frame the width 
of that column. The top of the frame appears where you click.

•	 Drag the loaded text icon to create a new text frame the width and height of the area you define.

If there is more text to be placed, click the out port of the last frame you created and continue 
to flow text manually until all of the text has been flowed. If you place text in a frame that is 
threaded to other frames, text autoflows through the threaded frames, regardless of the text flow 
method you choose.

Flowing text by using semi-autoflow
Semi-autoflow works like manual text flow except that the pointer becomes a loaded text icon 
each time the end of a frame is reached until all text is flowed into a document. To flow text semi-
automatically, Alt+click (Windows) or Option+click (Mac OS) a page or frame with a loaded text 
icon. The text flows one column at a time, as in manual flow, but the loaded text icon automatically 
reloads after each column you place.

Flowing text automatically
Autoflow adds pages and frames until all text is flowed into your document . To flow an 
entire story automatically, hold down Shift with the loaded text icon displayed and do one of the 
following:

•	 Click the loaded text icon within column guides on a page to create a frame the width of that 
column. InDesign CS2 creates new text frames and new document pages until all text is added 
to the document.

•	 Click inside a text frame that is based on a master text frame. The text autoflows into the docu-
ment page frame and generates new pages as needed by using the master frame’s attributes. 
(See “Working with master pages” on page 18.)

If you hold down Shift+Alt (Windows) or Shift+Option (Mac OS) when autoflowing, you will not 
add any new pages. You can place text only onto existing pages.
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Threading and unthreading text frames
PageMaker is like InDesign CS2 in that the text in a frame can be independent of other frames, 
or it can be part of a linked sequence of frames. Linked frames can be on the same page or spread, 
or on any other page in the document. In both programs, the process of flowing text through 
multiple frames is called threading text.

In InDesign CS2, each text frame contains an in port and an out port, which are used to make 
connections to other text frames. An empty in port or out port indicates the beginning or end of 
a story, respectively. An arrow in a port indicates that the frame is linked to another frame. A red 
plus sign (+) in an out port indicates that there is more text in the story but no more frames in 
which to place it. This remaining unseen text is called overset text.

When you choose Show Text Threads (View menu), InDesign CS2 shows how threaded text frames are connected.

Creating threaded text frames
When you add or remove text in a threaded story, the text flows through existing frames as nec-
essary. You may need to resize the last frame or create a new frame so that all of the text is visible.

When working with text threads, keep the following in mind:

•	 You can show text threads by selecting View > Show Text Threads and by using the Selection or 
Direct Selection tool to select any threaded text frame. If you want to see threads from different 
stories at the same time, use Shift+click to select a frame in each story. To turn off display of 
text threads, choose View > Hide Text Threads.

•	 When the loaded text icon is active, you can perform many actions, including navigating to a 
different page, creating new pages, and zooming in and out.

•	 If you start to thread two frames and change your mind, you can cancel the thread by clicking 
any tool in the toolbox. No text is lost.

•	 You can thread text frames whether or not they contain text. You can also add automatic  
“continued on” or “continued from” lines that track threaded stories as they jump from frame  
to frame.

You have several options for adding text frames to threads.

•	 Connecting existing frames. To connect two frames, click the out port of the frame you want 
to be first in the thread, and then click within the second frame.

•	 Adding a new frame to a thread. To create a new frame and add it to a thread, choose the 
Selection tool, select a text frame, and then click the in port or out port to load a text icon. 
Clicking the in port lets you add a frame before the selected frame; clicking the out port lets 
you add a frame after the selected frame. Position the loaded text icon where you want a new 
text frame to appear, and then click or drag to create a new text frame.
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•	 Adding an existing frame to a thread. To add an existing frame to a thread, choose the 
Selection tool, select a text frame, and then click the in port or the out port to load a text icon. 
Next, position the loaded text icon over the frame you want to connect to. The loaded text icon 
changes to the thread icon. Click inside the second frame to thread it to the first.

•	 Adding a frame within a thread. To add a frame inside a sequence of threaded frames, choose 
the Selection tool, and then click the out port at the point in the story where you want to add 
a frame. When you release the mouse button, a loaded text icon appears. Drag the loaded text 
icon to create a new frame, or select a different text frame. InDesign CS2 threads the frame 
into the series of linked frames.

Unthreading text frames
You can break the link among threaded text frames by double-clicking the in port or the out port 
of any frame. When you unthread a text frame, you break the connection between that frame 
and all subsequent frames in the thread. Any text that previously appeared in the disconnected 
frames becomes overset text (no text is deleted). All subsequent frames are empty.

You can also cut a frame from a thread and paste the frame elsewhere. The frame is removed 
with a copy of the text within, but no text is removed from the original story. When you cut and 
paste a series of threaded text frames at once, the pasted frames maintain their connections to 
each other, but lose connections to any other frames in the original story.

When you cut (Edit > Cut) the last frame in a story, the text is stored as overset text. If you want 
to use the disconnected frame and the text it contained elsewhere in your document, go to the 
page where you want the disconnected text to appear and choose Edit > Paste. The pasted text 
frame contains the text in the copied frame but is not connected to the original thread.

Formatting text manually
PageMaker and InDesign CS2 offer two methods for formatting characters and paragraphs: 

•	 You can manually apply character and paragraph formats to highlighted text or to the flashing 
text insertion bar.

•	 You can create styles that you can use to apply multiple formats to text. PageMaker lets you 
create only paragraph styles, while InDesign CS2 lets you create both paragraph and character 
styles and even nest character styles within paragraph styles for faster application of complex 
text formatting.

The simplest way to format text manually in InDesign CS2 is to use the Control palette (Window 
> Control), which is very similar to the Control palette in PageMaker. When you select text or 
click an insertion point in a text frame, the Control palette changes to display one of two modes 
for formatting text depending on the button you click on the left of the palette. Click A to display 
character formats; click ¶ to display paragraph formats. The options displayed in each mode are 
similar to those displayed in PageMaker.

Control palette: character formatting controls (Top). Control palette: paragraph formatting controls (bottom).

In InDesign CS2, the options displayed in the Control palette’s Character mode match those in 
the Character palette (Type > Character); the options displayed in the Control palette’s Paragraph 
mode match the options in the Paragraph palette (Type > Paragraph). The Control palette menu 
includes additional options for formatting characters and paragraphs, depending on whether the 
Control palette is in Character or Paragraph mode.

In addition to formatting text manually, you can also use character and paragraph styles to quickly 
apply several formats to text in a single step. For more information about using character and 
paragraph styles, see Section 7, “Working with Styles,” on page 37.
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Applying character formats
To apply character formats, select the Type tool, and then select the range of text you want to 
format or click in a frame to place the text insertion bar, and then specify formats for the next 
text you type. Values you type are precise to 0.001 of a point. The Control and Character palette 
menus display additional character formatting options. Choose Show Options from the Character 
palette menu to display more options in the palette; choose Hide Options to display fewer options. 

 
The Character palette (Type > Character) offers controls for manually formatting text.

Applying paragraph formats
To format paragraphs, select the Type tool, and then click a paragraph to position the insertion 
point or make a selection within a range of paragraphs. Use either the Control palette or the 
Paragraph palette to specify the settings you want. The Control and Paragraph palette menus 
display additional paragraph formatting options. Choose Show Options from the Paragraph pal-
ette menu to display more options in the palette; choose Hide Options to display fewer options.

If the text insertion point is not flashing and nothing is selected when you specify character or 
paragraph formats, your changes are applied to all future text frames that you create in the cur-
rent document. To format all the text in one or more unthreaded text frames, use either of the 
Selection tools to select the frames, select the Type tool, and then use the Control, Character, or 
Paragraph palette to format the text.

The Paragraph palette (Type > Paragraph) offers controls for manually formatting entire paragraphs.

When you press Enter or Return in text, you create a new paragraph with the same formatting as 
the previous paragraph, unless a paragraph style assigns a different style. When you create a new 
text frame and start typing, you create a paragraph that uses the document’s default paragraph 
formatting.

To set paragraph formatting for future text frames, make sure the text insertion point is not active 
and that nothing is selected, and then choose the options you want in the Control palette, the 
Paragraph palette, or the Paragraph Styles palette (Type > Paragraph Styles).

Creating bulleted lists and numbered lists
PageMaker includes a Bullets and Numbering plug-in that automatically inserts bullets or numbers 
before paragraphs. InDesign CS2 also lets you create bulleted and numbered lists. In bulleted 
lists, each paragraph begins with a bullet character. In numbered lists, each paragraph begins 
with a number and separator. The numbers in a numbered list are automatically updated if you 
add paragraphs to the list or remove paragraphs from the list. You can change the type of bullet 
or numbering style, the number separator, the font attributes, and the type and amount of the 
indent. You can also make bullets and numbering part of a paragraph style for quick application.

The easiest way to create a bulleted or numbered list is to first type the list, select it, and then 
click the Bulleted List or Numbered List button in the PageMaker toolbar (Window > PageMaker 
Toolbar) or the Control palette. These buttons let you turn the list on or off or switch from bullets 
to numbers and vice versa.
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When you automatically generate bullet and numbered list characters, InDesign displays them 
but does not actually insert them into text. This means that they cannot be found through a text 
search or selected with the Type tool, nor do they appear in the Story Editor window. Instead, you 
edit their formatting and indent spacing by using the Bullets And Numbering dialog box (choose 
Bullets And Numbering from the Paragraph palette menu) or the Bullets and Numbering section 
of the Paragraph Style Options dialog box if they’re part of a paragraph style (select the paragraph 
style, and then choose Style Options from the Paragraph Styles palette menu). If you want to 
manually modify the bullets or numbers that are part of a bulleted or numbered list or find the 
characters in a find/change operation, select the paragraphs with the bullets or numbers, and 
then choose Convert Bullets To Text or Convert Numbering To Text from the Paragraph palette 
menu (Type > Paragraph).

Anchoring objects within text
In PageMaker, you can place a graphic within text so that the graphic flows with the text. A graphic 
that you place within text is called an inline graphic. InDesign also lets you place objects within 
text; however, they’re called anchored objects, and in addition to positioning an anchored object 
within a text frame, InDesign also lets you position an anchored object outside a text frame. This 
option is especially useful for creating sidebars, callouts, and graphics that flow with text but are 
outside the text frame. In both cases, the anchored object moves with the text as editing causes 
the text to reflow.

You can use any of three methods for creating an anchored object in InDesign: copy and paste, 
the Place command (File menu), or the Insert command (Object > Anchored Object > Insert). 

To use the copy and paste method, select an object or group with the Selection tool, choose Copy 
or Cut (Edit menu), switch to the Type tool and click the spot in the text frame where you want to 
place the copied object (the flashing text insertion bar is displayed), and then choose Paste (Edit 
menu). 

To create an anchored graphic frame with the Place command, choose the Type tool, click the 
spot in the text frame where you want to place the anchored graphic, and then choose Edit > Place. 
Locate and select the graphic you want to place, and then click Open in the Place dialog box.

To create an anchored object with the Insert command, select the Type tool, and then click at the 
point in the text frame where you want to insert an anchored object. Choose Object > Anchored 
Object > Insert to display the Insert Anchored Object dialog box.

When an anchored object is selected, you can choose Object > Anchored Object > Options to control where the 
object is placed, and you have the option to place it inside or outside its text frame.
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In the Object Options area, the Content menu lets you specify the kind of frame that will be 
inserted (Text, Graphic, or Unassigned), assign an object style and paragraph style, and specify 
the size of the object. 

In the Position area, the Position menu lets you specify the position of the anchored object. Choose 
Inline or Above Line if you want to place the anchored object within the text frame. If you choose 
Custom, you can place the object inside or outside the frame. Use the other controls in the Position 
area to specify the location and behavior of the anchored object.

Dragging and dropping text
InDesign provides several options for dragging and dropping text. You can drag and drop text 
between text frames, document views, layout windows, Story Editor windows, and documents, 
as well as into the Find/Change dialog box. You can enable or disable drag and drop text editing 
for layout view or the Story Editor in the Type panel of the Preferences dialog box.

To drag and drop text, highlight a range of text and then click and drag. The highlighted text is 
cut from its original location and pasted into the target location. If you hold down the Alt key 
(Windows) or the Option key (Mac OS) while you drag, the highlighted text is copied rather  
than cut, so the original text is not affected and a copy of the highlighted text is pasted into the 
target location.

To create a new text frame and drag and drop text into it, hold down the Control key (Windows) 
or the Command key (Mac OS) while dragging and dropping text. The highlighted text is cut and 
placed into a new text frame when you release the mouse. If you hold down both Alt and Control 
(Windows) or Option and Command (Mac OS) while dragging, highlighted text is copied rather 
than cut and a copy of the text is placed into a new text frame when you release the mouse button. 

You can also drag and drop text from outside InDesign (for example, from a Word document), 
with the option to place the text into an existing text frame or create a new text frame.

Pasting text
When you paste text into an InDesign CS2 layout, you have the option to retain or remove 
formatting. If you choose Edit > Paste, formatting is retained. If you choose Edit > Paste Without 
Formatting, any formats applied to the copied text are removed and the pasted text inherits the 
formatting of the destination. The Paste and Paste Without Formatting commands work not only 
for text copied within InDesign, but also for text copied from other applications. 

Note: The Paste Without Formatting command is available only if All Information (Index Markers, 
Swatches, Styles, etc.) is selected in the Type panel of the Preferences dialog box.

Wrapping text around objects
In PageMaker, the Text Wrap dialog box lets you control the flow of text around a selected 
object. In InDesign you use the Text Wrap palette (Window > Text Wrap). Select an icon at the 
top of the Text Wrap palette to determine how text will flow when the selected object overlaps a 
text frame. These icons are: No Text Wrap, Wrap Around Bounding Box, Wrap Around Object 
Shape, Jump Object, and Jump to Next Column (an option that’s not available in QuarkXPress).

The icon you select in the Text Wrap palette determines which additional options are available in 
the palette. For example, if you choose Wrap Around Object Shape, you can specify the amount 
of offset for each side (top, bottom, left, and right). Select options from the Type menu in the Text 
Wrap palette to specify whether InDesign uses the Bounding Box, Detect Edges, Alpha Channel, 
Photoshop Path, Graphic Frame, or Same as Clipping to wrap text around the selected object.

The icons at the top of the Text Wrap palette let you flow text through or wrap text around the selected object. 
If you choose to wrap text around an object, other controls let you specify the space between the text and the 
object, and you can use the Selection tools to manually adjust a text wrap by dragging handles. 
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Using OpenType® fonts
InDesign unlocks the full potential of OpenType fonts with support for multilingual and alternate 
glyphs. InDesign can set type in Cyrillic, Greek, Arabic, and other double-byte alphabets supported 
by OpenType. It also automatically inserts alternate glyphs, including oldstyle numbers, fractions, 
ligatures, and swashes. You can work with OpenType settings using the OpenType command in 
the Character or Control palette menu, or you can save OpenType settings with character and 
paragraph styles. 

The Story Editor
Like PageMaker, InDesign CS2 includes a Story Editor (Edit > Edit In Story Editor) for editing 
text in a word processing environment, which lets you focus on content without worrying about 
the layout. The Story Editor in InDesign CS2 closely resembles the Story Editor in PageMaker— 
it includes a style name column that displays the names of paragraph styles applied to text and 
flows text in one continuous column without interruptions for page or column breaks. 

You can type and edit text in InDesign CS2 in either Layout view or the Story Editor, just as you 
can in PageMaker. In addition, InDesign CS2 lets you view hidden characters such as tabs and 
paragraph returns, perform Find/Change operations, and check spelling in either Layout view or 
the Story Editor.

The Story Editor (Edit > Edit In Story Editor) provides a word processing environment for working with text.
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Section 6: Working with Graphics
Like PageMaker, you can easily import graphics, such as pictures and drawings, to enhance 
the look of an InDesign CS2 document. You can also use the program’s drawing tools to create 
your own vector graphics. Adobe Bridge, a new standalone file browser that’s included with 
InDesign CS2, makes it easy to locate, browse, compare, sort, and place the graphics you use in 
your InDesign layouts. (For more information about Bridge, see pages 41-42.) In this section, 
you’ll learn about the graphic formats InDesign CS2 supports, how to import graphics, how to 
modify imported graphics, and how to create graphics within InDesign CS2.

Placing graphics
You import graphics into InDesign CS2 by using the Place command (File menu). If you place 
a graphic while the text insertion point is flashing or text is selected, the graphic appears as 
an anchored graphic rather than as a standalone graphic with its own frame. If you create an 
anchored graphic when using the Place command but you want to create a standalone graphic 
instead, choose Undo, and then click the loaded graphics cursor on an empty portion of the page 
to place the graphic. If you don’t want to create an anchored graphic, choose the Selection tool 
before choosing Place. You can also copy and paste or drag and drop to import graphics into 
InDesign CS2. (For more information about creating frames when you import a graphic, see 
“Creating frames” on page 22.)

InDesign imports the following graphic formats: native Photoshop files (.PSD), native Illustrator 
files (.AI), PDF, TIFF, GIF, JPEG, BMP, EPS, DCS, PICT, WMF, EMF, PCX, PNG, and Scitex CT.

Placing and working with native Photoshop files
You can place images created with Photoshop 4.0 and later directly into an InDesign document. 
If you place a Photoshop file that contains paths, masks, or alpha channels, InDesign can use them 
to remove backgrounds (that is, to create transparent backgrounds) or to wrap text around graphics.

InDesign also lets you control the visibility of layer comps and layers when you place native 
Photoshop files, as well as the visibility of layers when you place PDF-compatible Illustrator files 
and layered PDF files. For native Photoshop files, you can use the file’s original layer comp and 
layer visibility settings, or you can choose a different layer comp or show and hide individual 
layers from within InDesign.

To adjust layer comp or layer visibility during import, select Show Import Options in the Place 
dialog box (File > Place). After you click Open, adjust the settings in the Layers panel of the Show 
Import Options dialog box.

To adjust layer comp or layer visibility after you place a graphic, select the frame that contains 
the graphic, choose Object > Object Layer Options, and then adjust the settings in the Object 
Layer Options dialog box.

If you intend to use native Photoshop files in your InDesign layouts, you should work closely 
with your production staff and printers to ensure that nobody flattens the Photoshop files, since 
this will prevent you from working with layers and layer comps in InDesign.

Working with Illustrator graphics
In addition to importing native Illustrator files using the Place command (File menu), you can also 
drag and drop or copy and paste Illustrator files into InDesign to work with them as editable objects.

When you copy and paste or drag and drop objects from Illustrator, they’re displayed in InDesign as 
a grouped collection of editable objects. If you want to work with the objects individually, select 
the group with the Selection tool, and then choose Object > Ungroup. If you copy and paste or 
drag and drop a text frame from Illustrator into InDesign, you can color, rotate, and scale the 
text in InDesign, but you can’t edit the text. If you need to transfer editable text from Illustrator 
to InDesign, highlight the text in Illustrator, copy it, and then paste it into InDesign.

Before you copy and paste or drag and drop Illustrator objects into InDesign, make sure that Copy 
As AICB (Adobe Illustrator Clipboard) is checked in the File Handling & Clipboard panel of the 
Illustrator Preferences dialog box. If Prefer PDF When Pasting is selected in the File Handling & 
Clipboard panel, individual objects will not be editable in InDesign.
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Placing PDF documents
In addition to placing single-page documents into an InDesign layout, you can use the Place com-
mand (File menu) to import multipage PDF files into a layout with the option to place a single page, 
all pages, or any combination of pages. If you choose Show Import Options in the Place dialog box 
when you place a PDF file, the Place PDF dialog box is displayed and lets you select the pages you 
want to import, specify how the PDF pages are cropped, and choose whether a transparent back-
ground is maintained or ignored.

Modifying imported graphics
After you place a graphic in an InDesign CS2 layout, you have several options for changing its 
appearance. In addition to cropping the graphic by resizing its frame, you can:

•	 Use the Transform tools or the Transform commands on the Object menu, the Transform 
palette, or the Control palette to scale, rotate, or skew a selected graphic. The Transform palette 
and Control palette menus also include commands for rotating graphics in 90° increments and 
for flipping a graphic horizontally, vertically, or both horizontally and vertically.

The Transform palette (Window > Transform) and its menu provide options for modifying a graphic.

•	 Use the Fitting options on the Object menu or the Control palette to automatically adjust the 
graphic and frame. Choose from the following options: Fit Content To Frame, Fit Frame To 
Content, Center Content, Fit Content Proportionally, or Fill Frame Proportionally.

•	 Use the Clipping Path command (Object menu) to clip portions of a graphic by using an 
embedded clipping path or alpha channel or to create your own custom clipping path. The 
Detect Edges option lets you create a clipping path that hides either the lightest or the darkest 
tones in a graphic.

The Clipping Path dialog box (Object > Clipping Path) lets you use embedded alpha channels or clipping paths 
to clip an imported graphic.

•	 Use the Convert Clipping Path To Frame command in the context menu to use the clipping 
path as a frame if you apply a clipping path to a graphic.
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•	 Use the transparency features in InDesign CS2 to create dazzling special effects for graphics. 
For more information, see “Section 9: Applying Transparency, Colors, and Strokes” on page 45.

       

Left: A feathered edge applied to a placed Photoshop graphic. Right: A drop shadow applied to a placed 
Illustrator graphic.

•	 Use the Swatches palette or Color palette to apply color to grayscale and bitmap images.

•	 Use the Eyedropper tool to pick up colors in imported graphics and apply them to other objects.

Using the Position tool
The Position tool in InDesign CS2 functions similarly to the Crop tool in PageMaker. The Position 
tool, which is paired with the Direct Selection tool in the toolbox, lets you move a graphic within 
a frame, as well as change the size of the frame.

The Position tool lets you move a graphic within a frame and change the size of the frame.

The Position tool is dynamic, automatically changing to reflect different states. When the pointer 
is placed over a graphic, it changes to the Hand tool to indicate that you can drag the graphic 
within the frame. When the pointer is over a text frame, it changes to an I-beam to indicate a text 
insertion point. If you click when the I-beam is displayed, the Type tool is selected and the text 
insertion flashes where you clicked.

When you use the Position tool to move a graphic, you can hold down the mouse button for a few 
seconds before you drag to display a dynamic graphic preview (a ghosted-back image) of any part 
of the graphic that is outside the frame. You can also use the Position tool to crop a graphic by 
resizing its bounding box or by moving the graphic inside the frame. You can also use the Position 
tool to adjust anchored graphics and nonimage content, such as text frames and buttons.

Ghosted previews.  In this example you can see the uncropped portion of the graphic within the horizontal 
graphics frame at the top. A ghosted preview of the image is displayed outside the frame, showing the area 
being cropped.
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Creating graphics by using drawing tools
InDesign CS2 has many of the same drawing tools as PageMaker and offers additional drawing 
tools similar to the ones found in Adobe Illustrator. In addition to providing tools for drawing 
standard shapes and frames, InDesign CS2 includes tools for adding and deleting points on a 
path or frame, smoothing a hand-drawn path, and creating complex paths and shapes.

The Pen tool lets you create complex paths. The other tools let you add, delete, and convert points.

Because frames in InDesign CS2 are the same as paths, you can modify frames by using the draw-
ing tools. You can convert a path to a frame (or vice versa). You can also convert highlighted text 
characters to text outlines (Type > Convert To Outlines) and modify the character shapes by using 
the drawing tools.

The Pathfinder palette
The drawing tools in InDesign CS2 let you create open and closed shapes with straight and curved 
lines. To create compound shapes, however, you use the Pathfinder palette (Window menu). Com-
pound shapes can be made up of simple or compound paths, text frames, text outlines, or other 
shapes. The appearance of the compound shape depends on which Pathfinder button you choose.

         
Use the Pathfinder palette (Window > Pathfinder) to combine multiple objects into a single object. The Add 
button in the Pathfinder palette combines all selected objects. The examples show multiple objects (left)  
converted into a single object (right).

In most cases, the resulting shape adopts the attributes (fill, stroke, transparency, layer, and so 
on) of the frontmost object. When you subtract shapes, however, objects in the front are deleted. 
The resulting shape takes on the attributes of the backmost object instead.

When you include a text frame in a compound shape, the shape of the text frame changes, but 
the text within does not. The text reflows to fit within the new shape. If you want to make a com-
pound path that is shaped liked text, highlight the text and choose the Create Outlines command 
(Type menu).

Convert shapes into other shapes
The Convert Shape command in the Object menu includes several choices for converting a frame 
to a different shape. You can turn any frame into a rectangle, a rounded rectangle, a beveled 
rectangle, an inverse rounded rectangle, an ellipse, a triangle, a polygon, a line, or an orthogonal 
line (that is, a line with an angle of 90° or 180°). Corner effects are maintained when you convert 
a shape, and when you convert a shape to a polygon, the current settings of the Polygon tool are 
applied. The same shape conversion options are available as buttons in the Pathfinder palette.
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Section 7: Working with Styles
InDesign CS2 lets you create three kinds of styles: character and paragraph styles for formatting 
text and object styles for formatting objects. In this section, you’ll learn about using styles to save 
time and ensure consistency.

Using character and paragraph styles
Both PageMaker and InDesign CS2 let you save a collection of text formatting attributes in a 
paragraph style. In addition, InDesign CS2 lets you define character styles, which you can use to 
quickly and uniformly apply formatting to a range of text within a paragraph, and nested styles, 
which let you assign character styles to one or more ranges of text within a paragraph. As with 
paragraph styles, any changes you make to a character style or a nested style affect all text to 
which the style is applied.

If you miss the default styles that are available in PageMaker, you can create a set of styles to use 
in all new InDesign CS2 documents you create. To do so, close all documents in InDesign CS2, 
and then create the styles.

You can create a style that is based on the formatting of existing text, or you can select options in 
the New Paragraph Style or New Character Style dialog box. If the styles you want already exist 
in another InDesign CS2 document, you can load those styles for use in your current document. 
If there’s a naming conflict when you load styles from another document (e.g., the target document 
already contains a style with same name as an incoming style), you can either overwrite the style 
in the target document or auto-rename the incoming style. This feature works for object styles, as 
well as paragraph and character styles. You can also import styles from Word and RTF documents.

Applying styles
The Quick Apply feature, new in InDesign CS2,  lets you quickly search all character and 
paragraph styles and apply a style to text. To invoke Quick Apply, choose Edit > Quick Apply 
or use the keyboard shortcut: Control+Enter (Windows) or Command+Enter (Mac OS). When 
the panel is displayed, enter the first letter or letters of a style to select it, and then press Enter to 
apply it and close the panel. The Quick Apply feature also works with object styles.

Use the New Character Style menu (Character Styles palette menu > New Character Style) to create character 
styles for quickly applying a set of character attributes.
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Use the New Paragraph Style menu (Paragraph Styles palette menu > New Paragraph Style) to create paragraph 
styles for quickly applying a set of paragraph attributes.

Using nested styles

InDesign CS2 lets you create nested styles that specify character-level formatting for one or more 
ranges of text within a paragraph. You can also set up two or more nested styles to work together, 
one taking over where the previous one ends. Nested styles are especially useful for creating run-
in headings at the beginning of a paragraph and other complex formatting tasks. For example, 
you can apply one character style to the first letter in a paragraph (say, a drop cap) and another 
character style that takes effect through the first colon (:). For each nested style, you can define a 
character that ends the style, such as a tab character or the end of a word.

The Drop Cap and Nested Styles panel of the Paragraph Style Options dialog box (Paragraph Styles palette 
menu > New Paragraph Style or Style Options) lets you assign a character style to drop caps and nested styles.

To create a nested style, you must first create the character style you want to nest in a paragraph 
or paragraph style. After you’ve created the character style, you associate it with a nested style by 
using the Drop Caps And Nested Styles command in the Paragraph palette menu or the Drop 
Caps And Nested Styles panel in the Paragraph Style Options dialog box and select your settings. 
To display the Paragraph Style Options dialog box, select New Paragraph Style from the Paragraph 
Styles menu or double-click an existing paragraph style.

Using object styles
Object styles work similarly to paragraph and character styles. An object style is a saved set of 
object-level attributes that you can apply over and over again. Using object styles lets you format 
even complex objects in a single step. The attributes available for object styles are Fill, Stroke, 
Stroke & Corner Effects, Transparency, Drop Shadow And Feather, Paragraph Styles, Text Frame 
General Options, Text Frame Baseline Options, Story Options, Test Wrap & Other, and Anchored 
Object Options.

This Run-in text was formatted by 
applying a paragraph style that includes a 
nested style. You can also set up two or more 
nested styles to work together, one taking 
over where the previous one ends. Nested 
styles are especially useful for run-in head-
ings. For example, you can apply one char-
acter style to the first letter in a paragraph 
and another character style that takes effect 
through the first three words.
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Object styles have many uses. For example, if the publications you create often include sidebars 
within stroked text frames, you can set up an object style that specifies the width, style, and color 
of the stroke, as well as text insets. Each time you need a sidebar frame, you can simply create a 
rectangular object and then apply your object style. Other benefits of object styles include the 
ability to build libraries of object styles, the option to import object styles from other documents, 
and the ability to modify an object formatted with an object style and then redefine the style and 
update all objects to which its applied

You create an object style much as you would a character or paragraph style. You can begin by 
modifying an object, selecting the object, and then choosing New Object Style from the Object 
Styles palette menu (Window > Object Styles). If an object is selected when you create a new object 
style, the properties of the selected object are displayed in the Object Style Options dialog box. 
You can also create an object style from scratch by choosing New Object Style from the Object 
Styles palette menu with no object selected. In the various panes of the Object Style Options dialog 
box, specify the properties you want to assign to the object style. For example, you can apply a 
stroke and a corner effect, transparency attributes (blending mode and opacity), drop shadow 
settings, text frame attributes (such as columns, gutters, and text insets), and text wrap attributes.

Using object styles makes it easy to globally change object formatting in an InDesign layout. When you modify 
an object style, all objects to which the style is applied are automatically updated.
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In addition to creating object styles, you can set the default style applied to the drawing tools. 
To set the default style applied to new text frames, drag the text frame icon (the square box with 
a “T” within) displayed on the right side of the Object Styles palette list to the object style you 
want to use. The next time you create a text frame with the Type tool, the object style that has the 
text frame icon will be used. To set the default style applied to new graphic frames created with 
the Rectangle tool, the Ellipse tool, or the Polygon tool, drag the graphics frame icon (the empty 
square) displayed on the right side of the Object Styles palette to the object style you want to use. 
The next time you create a new frame with the Rectangle, Ellipse, or Polygon tool, the object style 
that has the graphics frame icon will be used.

The options available for object styles are similar to those available for character and paragraph 
styles. For example, you can change an object style by choosing Redefine Object Style after manually 
modifying an object that’s been styled using an object style, and you can break the link between 
an object and the object style used to format it. You can also use the Load Object Style command 
in the Object Styles palette menu to import object styles from other InDesign documents.
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Section 8: Using Adobe Bridge
One of the key capabilities of InDesign is its tight integration with other Adobe applications. For 
example, if you use InDesign with Photoshop and Illustrator, you can import native Photoshop 
and Illustrator files into InDesign layouts, and you can export PDF documents directly from 
within InDesign. But the integration of InDesign with other Adobe programs goes much further 
than support of native graphic formats and direct PDF export. Adobe Bridge is one of the most 
powerful integration features included with both the standalone version of InDesign and Adobe 
Creative Suite 2. In this section, you’ll learn how you can use Bridge to manage and access the 
files you use in your InDesign layouts.

What is Adobe Bridge?
Bridge is a standalone application that serves as the file management hub of Adobe Creative 
Suite 2 and provides a central location for browsing and viewing the files you create with 
InDesign and other Adobe applications — and much more.

Accessing Adobe Bridge
You can launch Bridge as you would any other standalone application—by double-clicking the  
program icon in the Finder (Mac OS) or Windows Explorer. From within InDesign, you can 
launch Bridge by choosing File > Browse, by clicking the Go To Bridge icon in the Control  
palette, or by pressing Ctrl+Alt+O (Windows) or Command+Option+O (Mac OS). After you  
open Bridge, you can display its window at full size, or you can toggle it to a smaller palette by 
choosing View > Compact Mode for easier access to your InDesign layouts. You can quickly 
toggle between Full Mode and Compact Mode by pressing Ctrl+Return (Windows) or 
Command+Return (Mac OS).

Adobe Bridge is a standalone application that provides quick access to all the files on your computer and makes 
it easy to place graphic and text files into InDesign layouts.

Locating and placing assets
Once you launch Bridge, you can browse through all of the assets available on your hard drive 
or network as easily as you can in Windows Explorer or the Mac OS Finder. The key benefit of 
Bridge is the ease of locating the assets you want to use in InDesign and then dragging and drop-
ping them into your layouts. To replace the contents of a frame, just drag and drop a new asset 
from Bridge onto the frame. To layer one asset on top of another, press Ctrl (Windows) or Com-
mand (Mac OS) as you drag and drop the asset on the frame.
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Dragging and dropping assets with the Bridge works both ways. With InDesign CS2, you can 
drag one or more objects on a page (text, images, or InDesign objects) into Bridge to create a 
snippet file to share with colleagues or to reuse in other InDesign documents. To reuse the con-
tents of that snippet, simply drag and drop it into another InDesign layout. When you reimport 
the snippet, InDesign recreates the objects, any applied formatting, and the relative positioning 
of the objects on a page. 

If you right-click (Windows) or Ctrl+click (Mac OS) on an asset, the context menu displays  
several options for interacting with that asset. For example, you can:

•	 Open the selected asset in the application you have running or in another application.

•	 Open the folder in which the asset is stored in the Mac OS Finder or in Windows Explorer.

•	 Move the asset to the Trash.

•	 Apply a label to the asset so it’s easier to filter.

•	 You can even choose to rotate selected image assets to see them at different angles.

It’s easy to drag and drop assets from Bridge (shown here in Compact mode) into an InDesign layout.

Additional features of Adobe Bridge
In addition to browsing assets for quick and easy placement into InDesign layouts, you can use 
Bridge for a variety of other purposes:

•	 Display files in a number of different views. The View menu in Bridge offers several options for 
viewing files: Thumbnails view displays a grid of preview images with minimal file information; 
Filmstrip view displays an enlarged view of the selected asset and a filmstrip-like view of other 
assets; Details view displays a list of thumbnails with detailed file information; and Versions 
And Alternates View displays a list of assets with any available alternates (if you’re using a 
Version Cue file management workflow). The View menu also includes commands for showing 
and hiding the five available panels—Favorites, Folders, Preview, Metadata, and Keywords—
and you can display all files, only graphic files, only camera raw files, or only vector files.
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Bridge provides several options for viewing the files on your computer. In this example, files are displayed as 
thumbnails. When you display thumbnails, you can control the size of the thumbnail preview.

•	 View and add metadata to files. Metadata, or information about files, is descriptive informa-
tion that can be searched and processed. By default, InDesign CS2 and its sister applications, 
Illustrator CS2, Photoshop CS2, GoLive CS2, and Acrobat 7.0 Professional, embed eXtensible 
Metadata Platform (XMP) metadata into all of their associated documents to describe some of 
the attributes of those documents. For example, InDesign CS2 automatically embeds informa-
tion about all of the links, fonts, color swatches, and inks used in a document, as well as basic 
file creation details. That information is displayed in the Metadata pane of Bridge when you 
select an InDesign document. You can then add, edit, or import metadata information, such 
as information about the copyright, the author, and more. You can also search for files based 
on embedded metadata—for example, you could search for all InDesign files that use a specific 
Pantone color or font, or all of the Photoshop files authored by a certain person. 

Bridge lets you view, edit, and search on metadata embedded in assets, such as InDesign and Photoshop files.
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You can use Adobe Bridge to search for files based on embedded metadata by choosing Find from the Metadata 
menu and entering the search criteria.

•	 Set global color settings for Adobe Creative Suite applications. Bridge provides one-click 
access to consistent onscreen color. Just select one of the wide range of included presets to  
synchronize color settings across all of the components in the Creative Suite (or install and 
access color settings files from your service provider). Then, when you move artwork among 
components—whether you’re creating a logo in Illustrator and dropping it into InDesign, or 
moving art back and forth between Photoshop and Illustrator and then into InDesign, the 
colors you see onscreen will look consistent at every stage.

•	 Access and view Version Cue files. Version Cue is the file versioning and management com-
ponent of Adobe Creative Suite 2 that lets you organize, manage, and share files with other 
users in your workgroup. With Bridge, you can easily view and open the files you’ve saved with 
Version Cue projects.

•	 Automate tasks. If you invest in InDesign as part of Adobe Creative Suite 2, you get one 
additional benefit to the powerful Bridge: automation. The Creative Suite 2 version of Bridge 
includes scripts that you can run to automatically perform production-oriented tasks across 
multiple components of the Suite. For example, you can run a script that takes a folder of 
Photoshop images and lays them out as a contact sheet in InDesign for printing.
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Section 9: Applying Transparency, Colors, and Strokes
The many similarities between the two programs make it easy to switch from PageMaker to 
InDesign CS2. But while the similarities are comforting and help hasten the transition, it’s 
the differences between the two programs that PageMaker users learn to love. For example, 
InDesign CS2 lets you create dazzling graphics by applying transparency effects, such as soft 
drop shadows and blending modes, to text and images. In some cases, InDesign CS2 has 
expanded on features that are available in PageMaker, adding options that let you take your 
designs to the next level. In this section, you’ll learn about several powerful InDesign CS2  
features that are aimed squarely at designers.

Applying transparency effects to objects
In PageMaker, objects are either opaque or transparent—there’s nothing in between. You can’t 
make a PageMaker object partially opaque, but you can in InDesign CS2. For example, you can 
place type in front of a graphic and allow the graphic to be visible through the type. Or you can 
overlap two graphics and make the overlapping area a blend of both. InDesign CS2 offers four 
options for adding transparency effects to objects: drop shadows, feathered edges, blending 
modes, and opacity.

Creating drop shadows
The Drop Shadow command (Object menu) lets you add a soft-edged shadow behind any object. 
The controls in the Drop Shadow dialog box let you offset the drop shadow any distance from 
the object along the x or y axis and specify the blending mode, blur distance, spread percentage 
(which lets you shorten or lengthen the feathered edge a shadow and create sharp-edged shad-
ows), noise, and the color of the shadow. If you add a drop shadow to a text frame, the shadow is 
applied to all text in the frame, as well as the stroke, if any.

   

The Drop Shadow dialog box (Object > Drop Shadow) lets you apply a soft-edged drop shadow to any object.  
In this example, a drop shadow  has been added to a placed Illustrator graphic.



46Switching from PageMaker to InDesign CS2

Feathering edges
The Feather command (Object menu) lets you soften the outer edge of any object by fading it 
from opaque to transparent. The controls in the Feather dialog box let you specify the distance 
from the outer edge of the object over which it fades to transparent and add noise to give the 
feathered edge a rougher, grainier texture.

     

These jellyfish were created in Illustrator and then placed into an InDesign layout in front of a blue background 
frame. They are identical with one exception: a 9-point feathered edge—created in InDesign—is applied to the 
one on the right.

Applying blending modes
Blending modes let you vary the ways colors of objects blend with the colors of underlying 
objects. You can blend the colors between two overlapping objects by applying any of the 16 
blending modes displayed on the Blending Mode menu in the Transparency palette (Window > 
Transparency) to the frontmost object. If you’re familiar with Photoshop blending modes, you’ll 
feel right at home applying blending modes in InDesign CS2.

      

The Blending Mode menu in the Transparency palette (Window > Transparency) provides several options for 
changing colors where objects overlap. The Screen blending mode is applied to the jellyfish on the right.

Modifying opacity
The Opacity field in the Transparency palette (Window > Transparency) and its accompanying 
slider let you vary the degree of transparency of the selected object or group from 100% opacity 
(completely opaque) to 0% (completely transparent). When you decrease an object’s opacity, the 
underlying artwork becomes visible through the object, and the object becomes lighter.

     

When you apply an opacity value that’s less than 100% to an object, underlying objects are visible through the 
object. The jellyfish on the right has an opacity value of 50%.

Creating color swatches
InDesign CS2 includes two palettes for creating color swatches: the Swatches palette (Window> 
Swatches) and the Color palette (Window > Color). You can control all document colors and gra-
dients in the Swatches palette. Use it to create, name, and store colors and gradients for instant 
access. While the Swatches palette is the recommended palette for working with colors, you can 
also mix colors by using the Color palette. You may be familiar with the Swatches and Color 
palettes if you use other Adobe products, such as Illustrator.
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Creating colors with the Swatches palette
You can use the Swatches palette to create spot and process colors, mixed-ink colors (process 
colors mixed with one or more spot or process colors), RGB and LAB colors, multicolor gradi-
ents, and tints.

The Swatches palette (Window > Swatches) lets you apply colors to objects. The Swatches palette menu 
includes commands for creating new color, tint, gradient, and mixed-ink swatches and for managing swatches.

The Color palette (Window > Color) lets you create unnamed colors on the fly and, optionally, add them to the 
Swatches palette.

You add color swatches to the Swatches palette by using the palette’s menu and buttons. A new 
color or gradient appears in the Swatches palette. It also appears in the Fill box or Stroke box in 
the toolbox, and it is therefore applied to the fill or stroke of all selected objects.

To directly define a spot color using the New Swatch button in the Swatches palette, make 
sure you have not selected any swatches, and then hold down Alt+Ctrl (Windows) or 
Option+Command (Mac OS) as you click the New Swatch button.

Creating colors with the Color palette
The Color palette is most useful for mixing unnamed colors on the fly. For example, if you’re not 
sure what color you want to apply to text or an object, you can use the Color palette to experiment 
with several different colors. If you decide on the color you want, you can add the current color in  
the Color palette to the Swatches palette by choosing Add To Swatches from the Color palette menu.
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Creating gradients
A gradient is a graduated blend between two or more colors or tints. When you create a gradient 
by using colors of different modes and then print or color-separate the gradient, all colors are 
converted to CMYK process colors. Because of the color mode change, colors may shift. For best 
results, specify gradients by using CMYK colors.

To create a gradient swatch, choose New Gradient Swatch from the Swatches palette menu. In 
the New Gradient Swatch dialog box, enter a name for the gradient swatch and choose Linear 
or Radial from the Type menu. By default, the Gradient Ramp includes two color stops, one at 
either end of the ramp. To change the color of a color stop, click it, and then use the controls 
in the Stop Color area. To add a color to a gradient, click below the Gradient Ramp. To delete a 
color, click and drag it away from the Gradient Ramp. You can adjust the midpoint between any 
two colors in a gradient by dragging the diamond at the top of the Gradient Ramp that’s between 
the two color stops.

The New Gradient Swatch dialog box (Swatches palette menu > New Gradient Swatch) lets you create gradients 
of two or more colors.

Like the Color palette, the Gradient palette (Window > Gradient) lets you create unnamed gradients on the fly. 

You also have the option to add a gradient that you create with the Gradient palette to the Swatches palette.

Although the Swatches palette is the recommended palette for creating and storing gradients, 
you can also work with gradients by using the Gradient palette (Window > Gradient). If you 
use Illustrator, you may be familiar with the Gradient palette, which is useful for creating an 
unnamed gradient that you won’t use often. You can add the current gradient to the Swatches 
palette at any time by dragging the gradient swatch in the upper left corner of the Gradient  
palette to the Swatches palette.

Creating mixed-ink colors and mixed ink groups
If you want to achieve the maximum number of printed colors with the fewest number of inks, 
you can create new ink swatches by mixing two spot inks or by mixing a spot ink with one or 
more process inks. By using mixed-ink colors, you increase the number of colors available with-
out increasing the number of separations used to print the document.
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You can create a single mixed-ink swatch or use a mixed-ink group to generate multiple swatches 
at once. A mixed-ink group contains a series of colors created from incremental percentages of 
different process and spot color inks. For example, mixing four tints of process cyan (20%, 40%, 
60%, and 80%) with five tints of a spot color (10%, 20%, 30%, 40%, and 50%) results in a mixed-
ink group that contains 20 different swatches.

InDesign CS2 lets you mix a percentage of a spot color with one or more process colors to create a mixed-ink color.

Applying colors and gradients to text and graphics
Applying color to text and objects is similar in InDesign CS2 and PageMaker. In PageMaker, 
you use the Colors palette or the Stroke And Fill command (Element menu) to apply color. 
InDesign CS2 provides three options for applying color. You can use the toolbox, the Swatches 
palette, or the Color palette. In InDesign, you can apply a gradient swatch to text, and the text 
remains editable. One difference between the two programs is that the PageMaker Colors palette 
has three icons for applying color: Stroke, Fill, and Stroke And Fill. The toolbox, Swatches pal-
ette, and Color palette in InDesign CS2 have only two icons: Stroke and Fill. This means that you 
need to apply Stroke and Fill separately in InDesign CS2.

Working with strokes
With InDesign CS2, you can apply strokes (or line styles) to paths, shapes, text frames, and text 
outlines. The Stroke palette (Window > Stroke) provides controls for specifying the weight and 
appearance of a stroke. You can also specify a stroke style and width in the Control palette when 
you select a path or frame. If you want to change the stroke’s color or apply a gradient to it, use 
the toolbox and the Swatches palette, Color palette, or Gradient palette.

       

Use the Stroke palette to apply a stroke to the selected object and control its style, width, start and end shape, 
and position relative to the object’s path. The three Align Stroke icons let you center a stroke along the edge of 
the selected object or place the stroke along the inside edge or the outside edge.
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Creating custom stroke styles
Unlike PageMaker, InDesign CS2 lets you create custom stroke styles by using the Stroke Styles 
command on the Stroke palette menu (Window > Stroke). A custom stroke style can be dashed, 
dotted, or striped, and you can define the stroke’s pattern, cap, and corner attributes. You can 
specify other stroke attributes, such as weight, gap color, and start and end shapes, after you 
apply a custom stroke style to an object. In addition to applying custom stroke styles to objects, 
you can use them in Underline and Strikethrough character styles, as well as for rules above and 
below paragraphs. You can also save custom stroke styles for use in other InDesign CS2 documents.

         

The New Stroke Style dialog box (Stroke palette menu > Stroke Styles) lets you create custom dashed, dotted, 
and striped line styles.

Adding start and end shapes to strokes
In addition to applying strokes to objects, you can also add any of the 11 built-in start and end 
shapes, such as arrowheads and simple geometric shapes, to the endpoints of open paths. Start 
and end shapes are handy for creating maps and other technical illustrations.

         

The options in the Stroke palette’s Start and End menus let you add shapes to the ends of open paths.
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Using the eyedropper
The InDesign CS2 toolbox includes an eyedropper for copying fill and stroke attributes, such as 
color and transparency, from any object in an InDesign CS2 file, including an imported graphic. 
By default, the eyedropper loads all available fill and stroke attributes of an object and sets the 
default fill and stroke attributes of any new objects you draw. You can also use the eyedropper  
to copy the character, paragraph, fill, and stroke attributes of type, and you can then apply those 
attributes to other text. By default, the eyedropper copies all attributes of a type selection. To  
customize the attributes you want to copy with the eyedropper, use the Eyedropper Options 
dialog box (double-click the eyedropper in the toolbox to open it).

The Eyedropper Options dialog box lets you customize the attributes that are picked up when you click an object 
with the eyedropper.

You can also use the eyedropper to apply colors from imported graphics to objects and add those 
colors to a document. These features are useful for coordinating layout colors with images. For best 
results with color separations, you may want to make sure that the color names, types (such as 
spot and process), and models (such as RGB and CMYK) of the colors sampled in InDesign CS2 
are consistent with the color definitions in the imported graphics.
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Section 10: Creating and Editing Tables
PageMaker users can create and edit tables and then import them into publications. The table 
features in InDesign CS2 are built into the program and are much more extensive than those in 
PageMaker. By using the built-in table functionality in InDesign CS2, you can create, edit, and 
format tables directly in your document with the following benefits: 

•	 You can import formatted tables from Word and Excel.

•	 You can format text in tables by using the same typographic controls and paragraph or character 
styles that you would use for text outside of tables.

•	 You can change the row height and column width, apply alternating colors to rows or columns, 
rotate text, add header and footer rows, and merge and split cells to format a table.

•	 You can add graphics to tables, embed a table inside another table, apply alternating colors to 
rows and columns, and more.

•	 You can make tables automatically flow across page and column breaks as your layout changes.

In InDesign CS2, every table exists within a text frame. A table consists of rows and columns of 
cells. A cell is like a text frame in which you can add text, anchored graphics, or other tables. To 
edit and format tables, use the commands in the Table menu or choose Window > Type & Tables 
> Table to display the Table palette. Table controls are also available in the Control palette when 
you select any part of a table. Tables flow with surrounding text just like anchored objects. For 
example, a table moves through threaded frames when the text above it changes in point size, or 
when you add or delete text.

Importing Word and Excel tables
When you use the Place command (File menu) to import a Microsoft Excel spreadsheet or a 
Word document that includes tables, you have the option to import a formatted table, an unfor-
matted table, or tabbed text. If you don’t like the results of importing a formatted table, you can 
re-import it and select the Unformatted Tabbed Text option. You can then clean up the text and 
convert it to a table. You can also copy and paste data from an Excel spreadsheet or a Word table 
into an InDesign CS2 document. When you paste tables from another application, the informa-
tion appears as tabbed text. You can then convert the tabbed text to a table.

When you import an Excel table, InDesign CS2 provides several options for controlling how the table is imported.
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Creating tables from scratch
When the text insertion point is flashing, you can choose the Insert Table command (Table menu) 
to create a new, empty table within the text frame. When you use the Insert Table command, the 
new table fills the width of the container text frame. A table is inserted on the same line when 
the insertion point is at the beginning of the line, or a table is inserted on the next line when the 
insertion point is in the middle of a line. The default height of a row is equivalent to the slug of 
the current text attributes at the insertion point. (In this context, a slug is the approximate height 
of the highlighting in selected text.)

       
When you choose Insert Table (Table menu), you can specify the number of body rows, columns, and header 
and footer rows.

Flowing tables across frames and pages
Because a table is essentially a range of text within a text frame, you can flow tables through mul-
tiple columns, frames, and pages the same as you flow text. Even better, you can assign headers 
and footers to tables that span multiple frames and tables. InDesign CS2 then automatically adds 
headers and footers to the top and bottom, respectively, of each column and frame when a table 
flows through multiple columns or frames.

If you create a table that is taller than the frame in which it resides, the frame is overset. If you 
then thread the frame to another frame—either on the same page or a different page—the table 
continues in that frame. Rows move into threaded frames one at a time—you can’t break a single 
row across multiple frames. Specify header or footer rows to repeat information in the new frame. 
You can specify Keep options to determine how many rows should remain together or to specify 
where a row can break, such as at the top of a column or frame.

Adding headers and footers to tables
InDesign CS2 lets you create long tables that span more than one column, frame, or page. The 
program also provides the option to automatically add header or footer rows that repeat the 
information at the top or bottom of each divided portion of a multicolumn or multiframe table.

When you use the Insert Table command (Table menu) to create a new table, the New Table 
dialog box lets you specify the number of header and footer rows (these are the rows that repeat as 
needed at the top and bottom of new columns and frames). If you’re working on an existing table, 
you can use the Table Options dialog box (Table > Table Options > Headers And Footers) to add 
header and footer rows.
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With InDesign, you can create and format linked tables with running headers and/or footers.  

Formatting tables
You can use any of the text formatting palettes to format text within a table—just as you would 
format text outside a table. For example, you can use the Control palette to manually format text 
and to apply paragraph styles and character styles. In addition, you can format the table itself by 
using the Table Options dialog box (Table > Table Options > Table Setup) and the Cell Options 
dialog box (Table > Cell Options > Text). You can use these dialog boxes to change the number of 
rows and columns, to change the appearance of the table border and fill, to determine the spacing 
above and below the table, to edit header and footer rows, and to add other table formatting. Before 
you can format a table, you must select the Type tool and then select a cell, row, or column, or an 
entire table.

The various panes of the Table Options dialog box (Table > Table Options) let you control the appearance of a table.
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The various panes of the Cell Options dialog box (Table > Cell Options) let you control the placement of text 

within a table cell.

The Row Strokes, Column Strokes, and Fills panes of the Table Options dialog box include 
controls that let you alternate strokes and fills to enhance readability or improve the appearance 
of a table. Adding alternating strokes and fills to table rows does not affect the appearance of the 
table’s header and footer rows. However, adding alternating strokes and fills to columns does 
affect header and footer rows.

You can also use alternating stroke and fill settings to create nonalternating patterns, such as 
applying a fill to every cell. To create such an effect, specify 0 for Next in the second pattern. 
Alternating stroke and fill settings override cell stroke formatting, unless you select the Preserve 
Local Formatting option in the Table Setup panel of the Table Options dialog box.

The Table palette, the Control palette, and the context menu also include controls for modifying 
tables. Table-related commands are displayed in the context menu when you select one or more 
table cells.

Placing graphics in tables
You can use the Place command (File menu) to add a graphic to a table cell, or you can copy and 
paste a graphic into a cell. If you add a graphic that is larger than the cell, the cell height expands 
to accommodate the graphic, but the width of the cell does not change—the graphic may extend 
beyond the right side of the cell. If the row in which you place the graphic is set to a fixed height, 
a graphic that is taller than the row height causes the cell to be overset similar to the way a text 
frame is overset if it’s not big enough to display all of its text.
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Section 11: Working with Long Documents
Although InDesign CS2 lets you create documents with as many as 9,999 pages, you’ll probably  
want to break up long documents into several smaller documents. Like PageMaker, InDesign CS2 
lets you assemble multiple documents into a book. Creating a book associates all of the included 
InDesign CS2 documents so you can work on them as a whole—creating an index and a table 
of contents and printing the book—while retaining the ability to independently work with each 
document. The book feature also correctly paginates all of the documents that comprise a book. 
Creating a book also helps keep document file sizes relatively small, so you can work more effi-
ciently. In this section, you’ll learn about the long-document features available in InDesign CS2: 
books, tables of contents, and indexes.

Creating a book
To create a new book, choose File > New > Book. After you name and save a new book, a new 
book palette opens and includes controls for adding documents and managing them. By creating 
a book, you can sequentially number pages across multiple documents and generate an index or 
a table of contents that compiles entries from all documents in the book. You can print selected 
documents in a book or export them as PDF documents. You can also synch all of the documents 
in a book so that they use the same swatches and styles.

One of the documents added to a book file is designated as the style source. By default, the style 
source is the first document in the book, but you can select a new style source at any time. When 
you synchronize documents in a book, the specified styles and swatches from the style source 
replace those in other documents in the book.

The Book palette displays a list of the documents in a book. In this example, the icon displayed to the left of the 
Cover-Front document indicates that it’s the style source for the book.

You can add documents to a book file by dragging and dropping document files onto the book 
palette from the Windows Explorer or Mac OS Finder. You can also drag a document from one 
book palette to another. Hold down Alt (Windows) or Option (Mac OS) when dragging to copy a 
document between books.

Creating a table of contents
Like PageMaker, InDesign CS2 creates a table of contents from text formatted with paragraph 
styles. In PageMaker, you mark paragraph styles for inclusion in the table of contents (TOC) when 
you create a paragraph style. In InDesign CS2, you decide which paragraph styles to include when 
you set other table of contents options. A table of contents can list the contents of a book, maga-
zine, or other publication; display a list of illustrations, advertisers, or photo credits; or include 
other information to help readers find information in a document or book file. One document 
may contain multiple tables of contents—for example, a list of chapters and a list of illustrations.

Each table of contents consists of a heading and a list of entries sorted alphabetically or by page 
number. Entries, including page numbers, are pulled directly from content in your document 
and can be updated at any time—even across multiple documents in a book file. You can auto-
matically add table of contents entries to the Bookmarks palette for use in documents exported 
as PDF files.
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When you create a table of contents, follow these general steps:

1.	 Create and apply paragraph styles, such as Title, Heading 1, and Heading 2, to paragraphs you 
want to include in the table of contents.

2.	 Create a TOC style that tells InDesign CS2 which paragraph styles mark content to include in 
the table of contents. You can also specify formatting options for the table of contents, and you 
can sort entries alphabetically.

3.	 Generate a table of contents story by using the TOC style you defined.

4.	 Flow the table of contents story.

Before you create a table of contents using the Table Of Contents command (Layout menu), 
you must decide which paragraph styles, such as chapter titles and section headings, should 
be included. For each paragraph style you plan to include in your table of contents, you should 
define an associated paragraph style that you apply to the table of contents entries. Before you 
generate your table of contents, make sure you apply paragraph styles to all of the paragraphs in 
the document or book that you want to include.

The New Table of Contents Style dialog box (Layout > Table of Contents Styles) lets you create a style for a table 
of contents.

A table of contents is like a snapshot of the content in your document or book. If page numbers 
change, or if you edit the headings or other elements associated with table of contents entries, 
you’ll need to regenerate the table of contents to update it.

Creating an index
In InDesign CS2, you create index entries, a topics list, and cross-references by using the Index 
palette (Window > Type & Tables > Index). You can view topics in the Index palette in Topic 
mode and preview index entries in Reference mode. Reference mode is similar to using the Show 
Index command in PageMaker. Topic mode is similar to viewing and adding topics in the Select 
Topic dialog box in PageMaker. Commands in the Index palette menu let you add index entries, 
create cross-references, and generate an index.

You can create a simple keyword index or a comprehensive, detailed guide to the information in 
your book. InDesign CS2 lets you focus on the planning and structure while it does the difficult 
work—tracking index entries as pages change, even across all of the documents in a book.
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You create, edit, and preview an index by using the Index palette. The palette includes two 
modes: Reference and Topic. In Reference mode, the preview area displays index entries for the 
current document or book. In Topic mode, the preview area displays topics only, not page num-
bers or cross-references.

You can create or import a list of topics to use as a starting point when creating index entries. 
Later, when you add entries to the index, you can select topics from the topic list (instead of typ-
ing them each time) to ensure that information is consistently indexed throughout your docu-
ment or book. Creating a topic list before you add index entries is optional. Each time you create 
an index entry, its topic is automatically added to the topic list for future use.

You create and edit a topic list by using the Index palette in Topic mode. Topic mode displays 
topics only. To preview index entries with their associated page numbers and cross-references, 
use Reference mode. This mode is helpful for getting an idea of what the final index will look 
like. Topics in the topic list appear in the Index Entry dialog box as well. To create an index 
entry, simply select a topic and then associate it with a page or cross-reference. Unused topics 
(those without pages or cross-references) are excluded when you generate an index.
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Section 12: Printing and Exporting to Adobe PDF
InDesign CS2 offers several features for producing high-quality printed publications. Some of 
the printing features in InDesign CS2 are new to PageMaker users, such as the ability to preview 
color separations on-screen. In this section, you’ll learn about several printing features in 
InDesign CS2, and you’ll also learn about exporting InDesign CS2 documents as PDF documents.

Preflighting documents
In PageMaker, the Save For Service Provider plug-in lets you perform a quality check on a pub-
lication before printing it or handing it off to a service provider. In InDesign CS2, you use the 
Preflight command (File menu), which warns you of problems that may prevent a document or 
book from printing as desired. The Preflight command flags issues such as missing graphic files 
or fonts and provides helpful information about a document or book, such as the inks it uses, the 
first page on which a font appears, and print settings.

The Preflight dialog box (File > Preflight) lets you check a document for problems that may prevent a document 
from printing as desired.

Packaging files for delivery
Like the Save For Service Provider feature in PageMaker, the Package command (File menu) in 
InDesign CS2 lets you save your document with the fonts and linked files needed to correctly 
print the document. Then you can package your InDesign CS2 documents for print, supply them 
as content for web publishing, or export them as PDF files.

When you create a package, in addition to gathering files, InDesign CS2 also generates a custom-
ized report. This report, which is saved in the default text editor format, includes a list of all used 
fonts, links, and inks required to print the document according to the print settings.

The Create Package Folder dialog box provides several options that let you control which files are collected 
when you package a document.
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Using the Separations Preview palette
InDesign CS2 lets you preview color separations, ink coverage limits, and overprinting by using 
the Separations Preview palette (Window > Output > Separations). You can view a single separa-
tion and hide all others by clicking the name of the color you want to view. By default, areas of 
color appear in black. To change this, deselect Show Single Plates In Black in the palette menu. 
Clicking the box to the left of each separation name alternately shows and hides it.

Use the Separations Preview palette (Window > Output > Separations) to preview color separations on-screen. 
In this example, the black and cyan plates are displayed.

Previewing separations on your monitor allows you to check the following:

•	 Varnishes and other coatings. Because varnishes are transparent, they can be difficult to pre-
view on-screen. When you preview a varnish separation by itself, the varnished areas appear  
in black.

•	 Rich black. Previewing separations lets you identify areas that print as rich black or process 
black (K) ink mixed with color inks for increased opacity and richer color.

•	 Ink coverage. Too much ink on the paper can cause drying problems. Ask your commercial 
printer for the maximum ink coverage of the press you will be printing on. You can then  
preview the document to identify areas where ink coverage exceeds the press’s limit.

•	 Overprinting. You can preview how blending, transparency, and overprinting appears 
in color-separated output. You can also see overprinting effects when you output an 
InDesign CS2 document to a composite printing device. This output is useful for proofing 
color separations.
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Other printing-related features
In addition to the Separations Preview palette, InDesign offers several display options that let 
you see on-screen how a document will look in its final printed or PDF form.

•	 The Flattener Preview palette (Window > Output Preview > Flattener) helps prevent mistakes, 
reduce costs, and ensure the highest quality printed results by identifying the objects on a 
spread to which transparency effects are applied or that interact with transparent objects.

•	 The Ink Manager provides nonbinding control over inks at output time. Changes you make 
using the Ink Manager affect only the output, not how the colors are defined in the document. 
Ink Manager options are especially useful for prepress service providers. For example, if a 
process job includes a spot color, you can open the document and change the spot color to 
equivalent CMYK process colors. If a document contains two similar spot colors when only 
one is required, you can create an alias that links one spot color to another. To display the Ink 
Manager dialog box, click Ink Manager in the Output panel of the Print dialog box.

•	 The Overprint Preview command (View menu) displays an on-screen “ink preview” that 
approximates how gradients, transparency, and overprinting will appear in color-separated 
output.

For more detailed information about the powerful printing features in InDesign CS2, refer to the 
online Help system.

Printing documents
Similar to the Print Document dialog box in PageMaker, the InDesign CS2 Print dialog box (File 
> Print) groups printing options into several sections. To print a book or selected documents in a 
book, open the Print dialog box from the book palette.

The Print dialog box (File > Print) includes eight panes with controls for specifying print options.
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Printing printer spreads with InBooklet SE
In PageMaker, the Build Booklet plug-in lets you create publications in which pages are arranged 
for printing multipage spreads. In InDesign CS2, the InBooklet SE command (File menu) lets 
you create printer spreads for professional printing. The term printer spread refers to two or more 
pages that fall next to each other on a sheet of paper. For example, if you’re working on a 20-page 
booklet, the pages appear in sequential order in the layout window in InDesign CS2. However, 
in a printer spread, page 4 is positioned next to page 17 so that when the two pages are folded 
and collated, the pages end up in the appropriate order. The process of creating printer spreads 
from layout spreads is called imposition. InBooklet provides five types of imposition: 2-up Saddle 
Stitch, 2-up Perfect Bound, 2-up Consecutive, 3-up Consecutive, and 4-up Consecutive.

InBooklet lets you arrange the pages of an InDesign CS2 document into printer spreads.

Exporting documents or books to Adobe PDF
Both PageMaker and InDesign CS2 let you export PDF files. In addition, InDesign CS2 can 
export documents in XML, SVG, JPEG, and InDesign Interchange (.inx) formats. (You can 
use the InDesign Interchange format to save InDesign CS2 documents that can be opened by 
InDesign CS.) You can create interactive PDF files in InDesign CS2 by adding hyperlinks, movies, 
sound files, and buttons to documents. (Note: The InDesign Interchange format lets you save 
InDesign CS2 documents for use in InDesign CS.)

Exporting an InDesign CS2 document or book to PDF is as simple as using the default [Press] 
settings or as customized as you need it to be to suit your task. The PDF export settings you 
specify are saved with the application and apply to every new InDesign CS2 document or book 
you export to PDF until you change them again. To quickly apply custom settings to PDF files, 
you can save settings as PDF Export Presets.

You can export a document, a book, or selected documents in a book as a single PDF file, which 
can preserve InDesign CS2 navigation elements, such as hyperlinks, table of contents entries, 
index entries, and bookmarks. You can also copy content from your InDesign CS2 layout to the 
Clipboard and automatically create a PDF file of that content. This feature is useful for pasting a 
PDF file into another application, such as Illustrator.
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When you export a document or book as a PDF file, you can choose any of the built-in PDF pre-
sets—Smallest File Size, High Quality Print, Press Quality, PDF/X-1a, or PDF/X-3—or you can 
create custom PDF presets to suit your needs. PDF presets can be shared with other components 
of Adobe Creative Suite 2 for consistent PDF creation from any application. You can save PDF 
documents as Acrobat 4 (PDF 1.3), Acrobat 5 (PDF 1.4), Acrobat 6 (PDF 1.5), or Acrobat 7 (PDF 
1.6) files. If you save as an Acrobat 6 or Acrobat 7 file, you have the option to include layers. After 
you create a print-ready PDF file, you can hand it off to a service provider who can use Acrobat to 
perform preflight checks and color separations. 

When you export an InDesign CS2 document as a PDF file, you can choose any of the built-in settings or specify 
custom settings and save them as a PDF preset.



Next steps

Thank you for taking this quick tour of the many powerful features in InDesign CS2 
and how they compare with features you’re accustomed to using in PageMaker. We 
hope this information helps you get to work more quickly and dive in more deeply with 
InDesign CS2 tools. We also recommend touring the InDesign CS2 online Help system 
to review other useful feature areas, such as:

•	 XML support

•	Printing features

•	Interactive PDF creation

•	Dictionary management

•	Spelling check

•	Search and replace

•	Data merge

• Scripting

•	Books

•	Color management

You’ll find that InDesign CS2 is an innovative and inspiring addition to your toolkit.
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