Adobe Premiere Pro Workflow Guide for Final Cut Pro 7 Users

Adobe Premiere Pro software is the preferred choice for many of today’s editors. It has an intuitive user interface, broad native file support (DSLR, AVCHD, RED R3D, and ARRIRAW) without transcoding, and integration with industry standard tools, such as Adobe Photoshop® and Adobe After Effects® software. The Adobe Mercury Playback Engine provides real-time performance on laptops and desktops—reducing or eliminating the need to render footage.

This guide will help you quickly learn how to edit in Adobe Premiere Pro if you’re switching from Final Cut Pro 7 or earlier versions. It focuses on the main steps in the editing workflow: set up, ingest, edit, trim, mix audio, add effects, correct color, and generate output.

Familiar interface
Adobe Premiere Pro provides the industry standard two-up display (as shown above), so you’ll be comfortable from the moment you launch the application. The Source panel at the top left is similar to the Viewer window in Final Cut Pro. The Program panel on the right is comparable to the Canvas window. The Bins and Footage are located in the lower left Project panel, with the Timeline on the lower right. The Timeline is very similar to Final Cut Pro—it works exactly the way you would expect it to.

Do you prefer a three-up display? Adobe Premiere Pro has workspaces instead of layouts—just choose Windows > Workspace > Editing (in CS5.5 or later) for a three-up view. Adobe Premiere Pro also has other workspaces that are optimized for tasks such as audio mixing, color correction, and application of effects.

Get more information and meet others making the switch to Adobe Premiere Pro from Final Cut Pro:

The default workspace is laid out with the major editorial tools. Explore other workspaces tailored to task specific work such as Effects, Audio editing and Color Correction under the Windows>Workspace menu.

All source images © 2010-2011 Mattel, Inc. All Rights Reserved.

The New Project dialog box gives an easy pair of choices - starting a new project or opening a prior one.
Setting up a new project
When you're working with Adobe Premiere Pro, you might be surprised that you can only open one project at a time. Don't worry—you can import entire projects into your current project or even import a single sequence from other projects. This workflow protects you from accidently modifying other projects, keeping previous work safe.

To help you stay organized, all captured media and renders are stored by default in the same location as your projects on your hard drive. This makes it easier to manage and locate your media on a project-by-project basis. If you choose other workflows, you can store your media in a different location.

Format flexibility
From DSLR to RED, from ARRIRAW to XDCAM, Adobe Premiere Pro has a sequence preset for your needs. If you know the right setup, just select the appropriate format from the New Sequence dialog box.

Adobe Premiere Pro is codec-independent—you do not need to transcode during import, and render codecs aren't used by default for output. Adobe Media Encoder software, included with Adobe Premiere Pro, can compress directly from the original media onto your selected distribution format. You'll waste less time transcoding before you start editing, and you'll have cleaner, smaller files to deliver to your client.

Building a sequence in the right format is easy
In a hurry? Skip the New Sequence dialog box and press the Cancel button—Adobe Premiere Pro creates a new project without a predefined sequence. To create a perfect sequence to match your clip's settings, select the clip, right-click, and then select New Sequence From Clip. Adobe Premiere Pro automatically builds a sequence in the correct format.

Customizing the keyboard to meet your needs
Keep the keyboard layout or change it—the choice is yours. Adobe Premiere Pro has preset keyboard shortcuts that closely match Final Cut Pro's functionality. Although they are not exactly the same, you'll be able to get up to speed fast when time is short.

To change the default keyboard layout or reassign specific keys for your needs, open the Keyboard Shortcuts menu. On Mac OS, choose Premiere Pro > Keyboard Shortcuts. On Windows OS, choose Edit > Keyboard Shortcuts. To assign a function to a key combination, select any command, click Edit, and then press the key combination.

User interface tips
Here are two user interface tips to help increase your productivity:

1. Context-sensitive panel menus
In addition to the menus at the top of your screen, Adobe Premiere Pro has context-sensitive panel menus. To open a panel menu, click the icon in the upper-right corner of the panel. Panel menus display commands specific to the active panel. Familiarize yourself with these menus—each one is unique and in some cases they are the only way to access a feature.
2. Full-screen display of any panel and cinema playback mode
This feature allows you to enlarge any panel to full screen with the grave accent key (`), located under the tilde (~). Hover your cursor over any panel, and then press the grave accent key—the panel enlarges to full screen, even while video is playing. Press the grave key again, and the panel returns to its original size. In addition, you can select either your Source Monitor or Program Monitor, and then press Ctrl+` (grave) to display full-screen cinema mode—ideal for distraction-free client review sessions.

Smooth workflows

Tapeless workflows
Digital acquisition is the most common way to capture footage. Adobe Premiere Pro natively imports almost any type of footage—AVCHD, RED, ARRIRAW, P2, XDCAM, DVD VOB, FLV, DSLR—even footage from many cellphones, without transcoding.

Tape workflows
Tape based workflows are fully supported, just pick a hardware path to connect to your computer.
Are your workflows tape based? The Adobe Premiere Pro Capture features help you work intuitively. You can mark In and Out points, and log and batch capture clips using Firewire or third-party cards from AJA, Blackmagic, Matrox, and BlueFish444.

Media Browser for file-based workflows
The Media Browser lets you preview clips before you decide to import them. Hover over a thumbnail of the clip to scrub through it in real time or preview your footage right on the digital card.

The Media Browser bypasses complex file structures and simply shows you the media as a movie—even if it spans multiple cards.
Organizing your project

Working with the Project panel
The Project panel contains all the necessary tools for organizing bins and nested bins, sequences, and media. You can also use it to generate synthetic elements, such as titles, bars and tone, adjustment layers, and more.

Opening a bin as a tab
When you double-click a bin to open it, the bin appears as a floating panel on top of your other panels. To open the bin as an attached tab, hold down Option+Alt as you double-click a bin. If you prefer to open all bins as attached tabs, you can set that as the default in the Bins section of the Preferences dialog box.

Working with clips
You can scrub or preview media in the thumbnail view of the Project panel using the hover scrub feature. Hover over the clip and move the cursor left to go back or right to go forward. The clip plays at the speed that the cursor moves. You can also use J-K-L to navigate clips, including the ability to set In and Out points—speeding up your workflow because you don’t have to load each clip into the Source Monitor.

Editing video

Using Insert, Overwrite, and drag-and-drop
The two main tools in any editor’s tool belt—Insert and Overwrite—work almost the same as they do in Final Cut Pro. To target a track, simply deselect any track below it—similar to the Auto Select controls in Final Cut Pro.

The comma (,) and period (.) keys allow you to insert and overwrite video. Buttons are also available below the Source panel. If you prefer to drag-and-drop, the default is an Overwrite edit. If you hold down the Command key (Mac OS) or the Control key (Windows) while dragging, the Overwrite edit becomes an Insert edit.

Three-point editing
Three-point editing works the same as Final Cut Pro. In the absence of any points, Adobe Premiere Pro uses the head of the clip, exactly the same as in Final Cut Pro. The Insert and Overwrite buttons and commands use the In and Out points on the Timeline. If there are no In and Out points on the Timeline, they use the points on the playhead. Drag-and-drop, of course, places the clip wherever you drop it.

Four-point editing
When In and Out marks are in both the Source and Program panels or Timeline, Adobe Premiere Pro displays a dialog box to allow you to select a point to ignore—or you can change the speed the clip plays to perfectly fill the Timeline duration.
Replacing clips
Adobe Premiere Pro allows you to replace a clip with another clip, at exactly the same place with the same effects as the original clip. Replace Edit gives you great flexibility for this. You can change a clip based on its In point in the Source panel or based on the playhead (playhead synchronization), or you can replace it with a clip from a bin.
To use the Replace Edit command, right-click a clip on the Timeline.

Adding clips to a sequence automatically
With Adobe Premiere Pro, you can quickly assemble a rough cut or add clips to an existing sequence with the Automate To Sequence command. You can order the clips alphanumerically or by the order in which you selected them in the Project panel. This feature is perfect for quick montages of video or stills. You can even automatically add handles and dissolves, as needed.

Knowing your timeline
The Adobe Premiere Pro Timeline has some subtle differences from the Final Cut Pro Timeline.

Track patching—When you select the track source clips for the Timeline, you must use the keyboard on-screen button.

Track activeness—This feature allows you to determine which tracks are active in the program section of the Timeline. You can select options to determine how Lift and Extract (semicolon [;] and single quote [']) and Copy and Paste work.

Tip: Opacity and audio levels are active by default. If you want to avoid accidentally selecting the opacity or audio line on the Timeline, simply collapse the track by clicking the triangle on the left side of the track, or you can hide the key frame visibility for that track by clicking the diamond.
Moving clips
You can drag a clip and place it in an empty spot or snap it to another clip. Overwrite is the default mode which is indicated by the Overwrite icon when dragging clips. Press Control (Windows) or Command (Mac OS) as you drop a clip to insert it into the new position. Slip and slide tools are easily accessible from the Tools panel or with the shortcut keys Y and U.

Trimming clips
As you would expect, trimming is available in the Timeline—by dragging, numerically, and even dynamically with the J, K, and L keys.

Basic trims
There are three basic trimming types available in Adobe Premiere Pro:

- **Trim In and Trim Out Edit**—Use the Selection tool (keyboard - V) to lengthen or shorten a clip. Other clips in the Timeline are not affected.
- **Ripple Trim In and Trim Out Edit**—Use the Ripple Edit tool (keyboard - B) to shorten or lengthen a clip while rippling its effects to the rest of the Timeline.
- **Roll Edit**—Use the Roll Edit tool (keyboard - N) to simultaneously lengthen one side of an edit and shorten the other.

You can use Ctrl-T/ Shift-T to toggle through the different trim types once you have selected an edit. For a list of keyboard shortcuts for editing by one frame or multiple frames, see the "Keyboard shortcuts" section.

Linked clips
Do you need to select just the video or audio for a linked clip? The Option-Alt key permits easy selection of just one portion of a linked clip. This is a useful shortcut to create split audio and video edits.

Trim mode
You can enter trim mode in the Program Monitor by either double-clicking an edit or pressing the T key. Trim mode permits greater precision in seeing the outgoing/incoming frames of an edit along with automatically looping playback. As a result, editors have a higher level of accuracy when finessing an edit.
J-K-L trimming

The Program Monitor’s trim mode allows editors to use the J-K-L keys to play footage and trim—simultaneously. Often performed with a ripple trim, this quickly allows the lengthening or shortening of sound bites dynamically, making fast editors even faster.

Mixing audio

The audio tools are fast and flexible, with greater depth than other nonlinear editing systems. Adobe Premiere Pro allows you to set the volume on clips and keyframe clips in the Timeline. You can even set separate keyframes for track volume, giving you the flexibility you need to get the audio just right.

Adobe Audition software complements the built-in audio tools in Adobe Premiere Pro. It can be used as a full audio finishing tool and as a multitrack editor with powerful features, such as spectral view, noise reduction, and automatic speech alignment, which allows you to quickly align and replace location dialogue with studio recordings.

Defining audio output

The Tracks tab allows you to define audio output when creating sequences. Choose mono, stereo, 5.1, or multichannel based on your needs.

Adjusting a clip

The Audio Gain command allows you to adjust the gain level up or down and normalize clips to the maximum peak or all peaks. This process can be applied to a single clip or every single clip in a bin—enabling quick raw adjustments of audio levels. To do this, select one or more clips, and then choose Clip > Audio Options > Audio Gain.

Adjusting clips with keyframes

Once a clip is on the Timeline, use keyframes to vary volume level over time. To add keyframes, either use the Pen tool (P) or hold down Command (Mac OS) or Control (Windows).
Track keyframes
Adobe Premiere Pro can set keyframes by track instead of by clip. Click on Show Keyframes and choose Show Track Keyframes. You set keyframes using same methods as for clip keyframes.

This is a feature useful when using temp music. You can duck your audio at a point in the narration—when you swap in the final music, your mix and audio levels will be maintained.

Recording keyframes
To record keyframes live, choose one of the adjustment modes, and then press the record button on the Audio Mixer. All keyframes set by the Audio Mixer are track keyframes—set on the track, not on the clip.

Use the Audio Mixer to set keyframes using these options:

- **Read** (default setting)—Reads the track’s keyframes and uses them to control the track during playback.
- **Write**—Records adjustments you make to any automatable track settings that aren’t set to Safe During Write, and creates corresponding track keyframes in a timeline panel. Intended to perform the initial recording of track levels, creating (writing) keyframes. Press record and adjust the slider, as needed.
- **Touch**—Identical to Write, except that automation doesn’t start until you begin adjusting a property. After a write, you can use Touch to re-record a section—when the mixer slider is released, existing keyframes are left as is.
- **Latch**—Identical to Write, except that automation doesn’t start until you begin adjusting a property. After a write, you can adjust a mixer slider to a specific level—the existing keyframes are overwritten and the slider is "latched" in place at the new level.
Adobe Audition

If you need to take your audio cleanup to the next level, you can easily send a clip to Adobe Audition for audio editing, mixing, restoration, and effects. From Adobe Premiere Pro, select any clip, choose Edit > Edit In Adobe Audition > Clip. Editing a single clip becomes an easy roundtrip operation—make a change, save the change, and the results are automatically updated in Adobe Premiere Pro.

Favorites

Don’t miss the Favorites menu—it’s full of quick presets such as:

- **Remove 60 Hz Hum**—Fixes the hum that occurs when a power cable is too close to the microphone cable
- **Voice-Over Compressor**—“Compresses” the loudness variation of a speaker—making softer points louder and louder points softer
- **De-Esser**—Limits the hard S whistle-like sound from speech

Spectral analysis

Adobe Audition can display waveforms like Adobe Premiere Pro—but it can also show a waveform by its frequency components in the spectral display. This view allows you analyze audio data to see which frequencies are most prevalent, and easily spot issues you want to fix.

Noise reduction

Adobe Audition has two noise reduction effects in the Effects > Noise Reduction/Restoration menu.

- **Adaptive Noise Reduction**—This effect is a quick fix for removing noise, such as wind or an air-conditioning system, with a minimal reduction in signal quality.
- **Noise Reduction (process)**—To use this effect, select a segment of only noise and choose Effects > Noise Reduction/Restoration > Capture Noise Print. Then select the area with the noise, and choose Effects > Noise Reduction/Restoration > Noise Reduction (process). This type of noise reduction uses a “print” of the noise to attempt to reduce and/or remove it.

Finishing in Adobe Audition

Sending an entire sequence to Adobe Audition allows you to use a dedicated audio-only tool in a fuller finishing environment. Editing samples, a more full-featured audio toolset, and automatic dialog replacement (ADR) are just a few reasons to choose this workflow.
Mercury Playback Engine, Timeline colors, and effects

Mercury Playback Engine
Designed to take advantage of today’s 64-bit operating systems and all the RAM in your system, the Mercury Playback Engine in Adobe Premiere Pro delivers an amazingly fluid editing experience with real-time playback, accelerated rendering, and faster encoding.

With the right hardware, you get CUDA or Open CL acceleration. You also get faster GPU-accelerated performance with a supported video card. For an up-to-date list of supported cards, visit www.adobe.com/go/64bitsupport.

Using Timeline colors
Here is a key for Timeline colors:

- **No color**: Playback will play directly from the original source media file. Playback at full quality will be in real time.
- **Green**: A render will play a rendered preview at full quality in real time.
- **Yellow**: Playback will probably be in real time.
- **Red**: Playback will probably not be in real time.

Adjusting playback resolution
Real-time playback is one of the benefits of the Mercury Playback Engine. But sometimes unusually large uncompressed files and multiple streams can slow down even the fastest systems. Playback resolution can be reduced to solve this. Simply modify the playback resolution using the menu in the Program Monitor. The choices available are based on the format—formats larger than HD can drop values below one-quarter of full resolution. The greater the ratio, the lower the demands on your system.
Finding dropped frames
You can monitor your system's performance by displaying the Dropped Frame Indicator. To enable this function in the Program Monitor, select Show Dropped Frame Indicator in the panel menu, or under the Settings menu.

The icon resembles a stoplight. If it is green during playback, there are no dropped frames. If it turns yellow, frames have been dropped. To find out how many frames were dropped, hover over the yellow icon.

Accelerated effects
Many video cards use Compute Unified Device Architecture (CUDA) or Open Computing Language (OpenCL) technologies to offload the work from the central processing unit (CPU) to the graphics processing unit (GPU) of the video card to increase performance. To determine which video cards support hardware acceleration, visit http://j.mp/MercurySpecs.

Effects
Effects only appear in the Effects panel (to display the Effects panel, press Shift+7). You can locate effects by typing the effect name in the Contains box. To quickly apply an effect, simply select a clip and then double-click the effect. To apply one or more effects to more than one clip, first select the clips. Control-click (Windows) or Command-click (Mac OS) each of the desired clips in the Timeline. Then, drag one effect or a selected group of effects to any of the selected clips.

Filtering effects
The Effects panel has three buttons next to the search field. These buttons act as filters for three types of effects:

Accelerated effects—These effects can leverage the GPU in systems with supported CUDA/OpenCL video cards.

32-bit color effects—These effects retain pixel information at 32 bits per channel, rather than the traditional 8 bits.

YUV effects—These effects handle video as it’s stored, rather than in RGB space, the way computers display video. This performs fewer transformations of the color data, yielding higher quality color adjustments.

Transitions
The easiest way to add the default cross dissolve is to press Command/Ctrl+D. To apply the default transition to a series of clips, select the clips and then choose Sequence > Apply Default Transitions to Selection. Transitions can also be dragged from the Effects panel directly onto an edit point.
Customizing effects
To customize an effect, select a clip in the Timeline and open the Effect Controls panel (to display the Effects Controls panel, press Shift+5.) To make adjustments, click the triangle for a specific parameter and adjust the numerical values. To keyframe the effect, click the stopwatch on the left to create the first keyframe.

Modifying that parameter at any other point in the Timeline automatically creates a new keyframe.

Reset any effect using the hooked reset button.

Position, scale, opacity, and blend modes
Effects such as position, scale, and opacity are considered "intrinsic"—each clip automatically contains controls for these effects. They are located in the Effect Controls panel in the Motion category. To make adjustments to these effects, double-click the clip in the Program Monitor.

Ultra keyer
The Ultra keyer is a vector-based keyer that provides professional results quickly. It’s as easy as using the eyedropper to select the color you want to make transparent, and then fine-tuning the key with controls for adjusting the matte, spill suppression, and color correction.

Warp Stabilizer and Rolling Shutter Repair effects
The Warp Stabilizer allows you to smooth out shaky and handheld footage with a simple click. You can control the degree of smoothing—and even create shots with no motion at all. Shooting with digital single-lens reflex (DSLR) and other similar formats often leads to shaky distortions because of the way the camera’s sensor captures the images. Rolling shutter repair is available in the Warp Stabilizer and as a separate effect.
After Effects integration
Adobe After Effects compositions can be dynamically linked to Adobe Premiere Pro—changes made in After Effects are automatically updated in Adobe Premiere Pro and vice versa.

Dynamic Link to After Effects
Select the clips you want to use in your After Effects composition. Right-click and choose Replace With After Effects Composition. Once you have created your After Effects composition, simply save it. In Adobe Premiere Pro, you’ll see the updated compositions without intermediate rendering between applications. If you need to modify it later, you can simply reopen it in After Effects and repeat the process.

Creating a blank composition
Sometimes it’s easier to start with a blank composition—for example, when you’re building a title sequence in After Effects without a video background that you’ll move later to a higher track. To create a blank composition, from the Project panel, choose File > Adobe Dynamic Link > New After Effects Composition.

Using presets
To view Adobe After Effects presets, in the Effects & Presets panel, located under the Panel menu, choose Browse Presets or go to the Animation Menu and choose > Browse Presets. Automatically, Adobe Bridge opens, allowing you to view the After Effects presets. Visually examine the categories, such as Backgrounds and or Text, prebuilt and ready for to use. Click any preset to see a preview. Double-click to load the preset into Adobe After Effects.
Titles
The Adobe Premiere Pro title tool creates sophisticated lower thirds, text on a path, crawls, rolls—and it even has a whole set of styles and templates.

Using the Title tool
To open the title tool, choose File > New > New Title or press Command/+Ctrl+T. Choose a size for the title that matches the size of the sequence. Common controls for creating text, rectangles, lines, and even a freehand pen tool are located on the left-side of the window.

When a tool is selected, the right side of the screen displays the appropriate controls for that element. You can add a gradient, an inside/outside stroke, and drop shadows to any element.

Using title templates
Templates are located in the Title menu. If you installed Adobe Premiere Pro via Electronic Software Delivery (ESD), there are additional templates available via a separate download. Visit http://j.mp/ExtraCS6Content to download and install the additional Adobe Premiere Pro templates.

Photoshop integration
Adobe Photoshop is the industry standard for editing digital images. To create a perfectly sized Photoshop file from within Adobe Premiere Pro, choose File > New > Photoshop File. A dialog box shows the proper settings to match your existing sequence. Simply press OK, and Photoshop launches. After you create and save your Photoshop document, open Adobe Premiere Pro to see your PSD file in your Project panel—ready to use.
Color correction

Color correction is an essential part of the finishing process. Adobe Premiere Pro has tools to repair shots and enhance the look of an entire project.

Auto Correct

Adobe Premiere Pro has many quick and powerful automatic correction effects that you can drag-and-drop, or select clips and then double-click on the effect. Auto Color, Auto Contrast, and Auto Levels permit quick and easy fixes when there isn’t much time to correct footage.

Three-Way Color Corrector

The Three-Way Color Corrector effect offers powerful advanced features:

- Auto contrast adjustments along with eyedropper neutralization for fast automatic correction
- The ability to display or adjust the tonal range, permitting the remapping of highlights, midtones, and shadows
- Controls for adjusting saturation across the whole image or in specific tonal ranges
- Options for key-based secondary color correction
- A split window showing a before-and-after dynamic view.

Scopes

Adobe Premiere Pro has a full set of scopes available from the Settings menu or from the menu located in the upper-right of the Program panel. A powerful hidden feature lets you create keyboard shortcuts to quickly display the scope you need in the Program panel.

Putting it all together

The Color Correction workspace is a prebuilt layout optimized for color correction. To display the Color Correction workspace, choose Window > Workspace, and then select Color Correction workspace. The Color Correction workspace contains both effect controls and a reference monitor that can be set for scopes to provide the fast clip-by-clip color correction you need to deliver a professional finished look.
Output
The project isn’t done until it’s delivered. Adobe Premiere Pro provides flexible output options via tape, EDL, OMF, AAF, FCP XML, and many other delivery formats.

With Adobe Media Encoder technology, you can immediately export your project or queue jobs in batches to be exported later, or simultaneously in the background.

Export media
The Export Media command enables any selection to be dynamically passed to Adobe Media Encoder. Over a hundred presets are included, such as H.264 for YouTube, Vimeo, iOS and Android™, FLV and F4V, MXF OP1a, MPEG2 for DVD, Blu-ray Disc and FastPathFastChannel,—even DPX files. You can also create custom presets. If you have Final Cut Pro or Compressor installed on your machine, you can also export your footage as Pro Res.

To export a sequence, select the sequence, choose File Menu > Export > Media.

Adobe Media Encoder
Adobe Media Encoder supports multiple outputs of a single sequence, FTP capabilities, and powerful workflow acceleration via watch folders.

Build a queue in Adobe Premiere Pro and start compressing in the background via Adobe Media Encoder. To queue a sequence, select Export Media in Adobe Premiere Pro, and click Queue. Adobe Media Encoder opens with the sequence in its queue.

Adobe Encore™
Adobe Encore software allows you to create both Blu-ray discs and DVDs quickly and efficiently. From Adobe Premiere Pro, select any sequence, choose File > Adobe Dynamic Link > Send to Encore. With Adobe Dynamic Link, any changes you make to your Adobe Premiere Pro file are automatically updated in Encore.

When you’re ready to build your project, you can repurpose all of your assets directly into Adobe Flash® software, making it easy to publish the disc’s menu structure and video assets on the web.
Integration with Adobe professional video applications

Adobe After Effects
Adobe After Effects is the industry-standard software for animation and compositing—unparalleled for its keying, text animation, and image-processing features.

New features in After Effects include Global Performance Cache, extruded text and vector art, and a 3D camera tracker.

To dynamically link clips with After Effects, select one or more clips in the Adobe Premiere Pro Timeline and choose File > Dynamic Link > Replace With After Effects Composition. After Effects opens a composition. As you work in After Effects, the project is automatically updated in the Adobe Premiere Pro timeline, providing truly seamless integration.

Adobe SpeedGrade™
Adobe SpeedGrade is the powerful, new color grade application designed for RAW, HDR and 3D workflows. The Lumetri™ Deep Color Engine in SpeedGrade processes colors at a high-precision color depth of 32 bits per channel.

To export a sequence to SpeedGrade, select a sequence, choose File > Send To SpeedGrade. Make sure you have sufficient storage space—the Send To SpeedGrade command creates uncompressed DPX frame sequences, which can require 100MB of storage space or more for each second of footage.

Adobe Prelude™ integration
Adobe Prelude software provides a unified interface for ingest and logging workflows, allowing you to work faster, stay organized, and streamline your production process. Copy and transcode to your storage infrastructure and begin logging immediately—intuitively adding searchable markers and other temporal metadata that flow through post-production. Create rough cuts with production notes that flow into Adobe Premiere Pro, communicating the vision for the project through final editing.

Browsing and ingesting
Start Prelude and create a project on your media drives.

There are four buttons in the upper right of Prelude window: Ingest, Logging, List, and Rough Cut.

Each button in the upper right of the Prelude window presents a step in the workflow.

Press Ingest, find footage in any digital storage format (hard drive, P2, XDCAM, and so on), and then choose the location to transfer the video files onto your media drive.
Browsing your card media
Select your card media in the Ingest Dialog box. Hover scrub to preview clips. Use J-K-L (or spacebar) to preview clips—directly from the card media. Select only the media you want to transfer.

Using transfer options
The Ingest dialog box contains transfer options located on the right. Select the drive where you want your media transferred. Adobe Prelude lets you stay organized at the beginning of your projects, when it's most crucial.

Choose to add subfolders, verify that the media was copied correctly, or choose to optionally transcode your workflow—an excellent option for older systems or large format video such as RED or ARRI RAW.

Making backups
You can add a second destination to have Adobe Prelude make a second copy of your media—the minimum suggested for file-based workflows to provide ease of mind and safety for your valuable media.

Sending to Adobe Premiere Pro
Create bins to organize your footage in the Project window. Add markers to communicate with the editorial phase—even create subclips. The last step is to select what clips or bins you need. Choose File > Send To Premiere Pro.

Adobe Prelude is an ideal way to stay organized and manage your file-based media—right from the start.
Adobe Premiere Pro Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Project commands</th>
<th>Mac/Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Project</td>
<td>Cmd-Opt-N / Ctrl-Alt-N</td>
</tr>
<tr>
<td>New Sequence</td>
<td>Cmd-N / Ctrl-N</td>
</tr>
<tr>
<td>New Bin</td>
<td>Cmd-/ (forward slash) / Ctrl-/ (forward slash)</td>
</tr>
<tr>
<td>Import</td>
<td>Cmd I</td>
</tr>
<tr>
<td>Import From Media Browser</td>
<td>Cmd-Opt-I / Ctrl-Alt-I</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tools</th>
<th>Mac/Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selection Tool</td>
<td>V</td>
</tr>
<tr>
<td>Track Select Tool</td>
<td>A</td>
</tr>
<tr>
<td>Ripple Edit Tool</td>
<td>B</td>
</tr>
<tr>
<td>Rolling Edit Tool</td>
<td>N</td>
</tr>
<tr>
<td>Rate Stretch Tool</td>
<td>X</td>
</tr>
<tr>
<td>Razor Tool</td>
<td>C</td>
</tr>
<tr>
<td>Slip Tool</td>
<td>Y</td>
</tr>
<tr>
<td>Slide Tool</td>
<td>U</td>
</tr>
<tr>
<td>Pen Tool</td>
<td>P</td>
</tr>
<tr>
<td>Hand Tool</td>
<td>H</td>
</tr>
<tr>
<td>Zoom Tool</td>
<td>Z</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Timeline commands</th>
<th>Mac/Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next Clip</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Previous Clip</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Start of Sequence</td>
<td>Home</td>
</tr>
<tr>
<td>End of Sequence</td>
<td>End</td>
</tr>
<tr>
<td>Snapping</td>
<td>S</td>
</tr>
<tr>
<td>Zoom In</td>
<td>=</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>-</td>
</tr>
<tr>
<td>Zoom to Sequence</td>
<td>\ (backslash)</td>
</tr>
<tr>
<td>Match Frame</td>
<td>F</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Playback and marking clips</th>
<th>Mac/Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start/stop</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Dynamic Playback</td>
<td>J-K-L</td>
</tr>
<tr>
<td>Mark In</td>
<td>I</td>
</tr>
<tr>
<td>Go to In</td>
<td>Shift-I</td>
</tr>
<tr>
<td>Clear In</td>
<td>Opt-I / Ctrl-Shift-I</td>
</tr>
<tr>
<td>Mark Out</td>
<td>O</td>
</tr>
<tr>
<td>Go to Out</td>
<td>Shift-O</td>
</tr>
<tr>
<td>Clear Out</td>
<td>Opt-O / Ctrl-Shift-O</td>
</tr>
<tr>
<td>Mark Clip</td>
<td>Shift-/ (forward slash)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Effects</th>
<th>Mac/Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paste Attributes</td>
<td>Opt-Cmd-V / Alt-Ctrl-V</td>
</tr>
<tr>
<td>Change Speed</td>
<td>Cmd R / Ctrl-R</td>
</tr>
<tr>
<td>Apply Default Video Transition</td>
<td>Cmd D / Ctrl-D</td>
</tr>
<tr>
<td>Apply Default Audio Transition</td>
<td>Cmd-Opt-D / Ctrl-Shift-D</td>
</tr>
</tbody>
</table>
Resources

Here are some resources to help you switch to Adobe Premiere Pro from Final Cut Pro 7.

An Editor’s Guide to Adobe Premiere Pro, by Harrington, Carman, and Greenberg, shows you how to put your advanced editing skills to work in Adobe Premier Pro with step-by-step instructions for the entire editing process.

Lynda.com has project-based tutorials on the Essentials of Adobe Premiere Pro CS6, with author Abba Shapiro.

video2brain has Adobe Premiere Pro tutorials presented by Maxim Jago.

The Facebook Group for Switchers offers resources and tips from users moving to Adobe Premiere Pro or adding Adobe Premiere Pro to their workflow.

Adobe Premiere Pro in-person training courses are designed for people switching from other nonlinear editing systems. Classes are offered at Adobe Authorized Training Centers.

The Ask a Video Pro Webinar Series allows you to participate in a live webinar or view recorded webinars to learn more about Adobe Premiere Pro workflows. You can also find other video professionals who are using Adobe Creative Cloud production applications to deliver high-quality real-world projects.

Adobe Premiere Pro CS6 Classroom in a Book provides step-by-step instructions for typical Adobe Premiere Pro production workflows.

---

<table>
<thead>
<tr>
<th>Trimming</th>
<th>Mac/Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Edit</td>
<td>Cmd-K / Ctrl-K</td>
</tr>
<tr>
<td>Add Edit to all tracks</td>
<td>Cmd Shift-K / Ctrl Shift-K</td>
</tr>
<tr>
<td>Delete Clip</td>
<td>Delete</td>
</tr>
<tr>
<td>Ripple Delete</td>
<td>Opt-Delete / Alt-Delete</td>
</tr>
<tr>
<td>Open Trim Monitor</td>
<td>T</td>
</tr>
<tr>
<td>Change Trim Typ</td>
<td>Ctrl-T / Shift-T</td>
</tr>
<tr>
<td>Trim Backward</td>
<td>Opt-Left Arrow / Ctrl-Left Arrow</td>
</tr>
<tr>
<td>Trim Backward Many</td>
<td>Opt-Shift-Left Arrow / Ctrl-Shift-Left Arrow</td>
</tr>
<tr>
<td>Trim Forward</td>
<td>Opt-Right Arrow / Ctrl-Right Arrow</td>
</tr>
<tr>
<td>Trim Forward Many</td>
<td>Opt-Shift-Right Arrow / Ctrl-Shift-Right Arrow</td>
</tr>
<tr>
<td>Extend</td>
<td>E</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Common Panels</th>
<th>Mac/Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project</td>
<td>Shift-1</td>
</tr>
<tr>
<td>Source Monitor</td>
<td>Shift-2</td>
</tr>
<tr>
<td>Timeline</td>
<td>Shift-3</td>
</tr>
<tr>
<td>Program Monitor</td>
<td>Shift-4</td>
</tr>
<tr>
<td>Effects Controls</td>
<td>Shift-5</td>
</tr>
<tr>
<td>Audio Mixer</td>
<td>Shift-6</td>
</tr>
<tr>
<td>Effects</td>
<td>Shift-7</td>
</tr>
<tr>
<td>Media Browser</td>
<td>Shift-8</td>
</tr>
</tbody>
</table>

Adobe, the Adobe logo, Adobe Audition, Adobe Premiere, After Effects, Creative Cloud, the Creative Cloud logo, Creative Suite, Encore, Flash, Lumetri, Photoshop, Prelude, SpeedGrade, and Ultra are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. HOT WHEELS and the Flame Logo are trademarks of Mattel, Inc. registered in the United States and other countries. Apple, Mac, and Mac OS are trademarks of Apple Inc., registered in the U.S. and other countries. Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. All other trademarks are the property of their respective owners.

© 2013 Adobe Systems Incorporated. All rights reserved.