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in Adobe After Effects CS4

Getting started

This guide is intended for professionals in the motion graphics, video, and film produc-
tion industries who need a reliable approach to achieving accurate and consistent color 
in their workflows. Before we get started, let’s first talk briefly about why accurate and 
consistent color is difficult to achieve, and how color management technology in Adobe 
After Effects CS4 can help.

What is color management?
Color management technology enables you to achieve more accurate and consistent 
color reproduction. To achieve this goal, color management technology performs two 
essential tasks:

Identifying a specific color appearance for red, green, and blue (RGB) num-•	
bers in a digital file

Attempting to maintain that color appearance by changing, if necessary, •	
the color numbers needed by an output device to produce the specified 
color appearance

To perform these two tasks, the color management features in After Effects rely on ICC 
(International Color Consortium) color profiles and a color management system (CMS). 
Though you can read more about ICC profiles in After Effects Help, for now you simply 
need to know that profiles give the CMS the data needed to maintain color appearance 
when color values are sent to a device. For example, if the color represented by the num-
bers R235, G56, and B70 captured by a digital camera is tomato red but appears closer 
to brick red on a monitor, the CMS can translate the RGB numbers to those needed 
by the monitor to preserve the tomato red appearance. In this way, color management 
helps you produce consistent color—independent of the unique color characteristics of a 
particular device.
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Why use color management in your After Effects projects?
In addition to allowing correct representation of color appearance in your project and faithful 
reproduction on your computer display, use of a color management system also gives you the 
ability to do the following:

View accurate color and tone when using linear light (gamma 1.0) for compositing.•	   
After Effects CS4 allows you to composite colors using a gamma of 1.0. This option 
allows for more photorealistic blending operations in your compositions. Color manage-
ment allows you to view this linear light encoding accurately on your computer monitor.

Repurpose material for different output conditions.•	  In some cases, you may have  
content that has been composited but will be displayed on different output media. 
It may be necessary to change the color values for those different output media (for 
example, digital cinema, high-definition video, or a website). This can be done by 
selecting a specific output color space when it is time to render the composition.

Work on projects using different computers.•	  The ICC profile that defines the colors  
in your project is embedded in the project when the project is saved. Workstations 
with accurate monitor ICC profiles allow you to view colors consistently across these 
workstation displays. This includes workstations using different operating systems.

Manage footage from multiple sources.•	  When you import footage into your After 
Effects project, colors can be correctly interpreted based on the technology used to 
capture or create them.

View color consistently in other applications.•	  If you are using Adobe Photoshop®  
or other Adobe Creative Suite® components in your workf low, you will be able 
to view color consistently across these applications. Both Photoshop and  
Adobe Illustrator® will use ICC profiles embedded in your files. Currently, Adobe 
Premiere® Pro does not support color management.

Simulate different output conditions without altering color values in your project.•	   
You may be working on a project that will be delivered in multiple formats (for 
example, Cineon files for film-out or QuickTime for high-definition video). You can 
simulate how colors will appear when output to these formats by simulating their 
appearance in After Effects.

Tips for accurate color viewing
Before moving on to the workf low chapters, here are a few tips to help set up a presentation 
environment that will work well with the color management features in After Effects CS4:

Calibrate and profile your computer monitor.•	  This is a very important step for 
achieving accurate and consistent color. There are several high-quality software 
and hardware packages available that will enable you to calibrate and profile your 
computer monitor. An accurate monitor profile allows the color management system 
used by After Effects to accurately adjust colors for display on your monitor.

Work in a consistent environment.•	  You may have an accurate profile for your 
monitor, but if that monitor is located next to a window that provides inconsistent 
lighting, the colors you view may not be as consistent as those viewed in a more 
controlled environment.

Remove strongly colored objects in your field of vision.•	  Your eyes are sensitive to 
ambient lighting and colors that surround your computer monitor. Reducing the 
amount of saturated colors in your field of vision will allow you to see colors more 
accurately. For this reason, it is also a good idea to use a relatively neutral desktop 
pattern when working in After Effects.



Color management workflow in Adobe After Effects CS4 3

High-definition video workflow

This chapter provides detailed, step-by-step instructions for using Adobe After Effects CS4 and 
Adobe Photoshop CS4 to achieve more accurate color in a high-definition (HD) video workflow. 
Use this workflow to produce content for high-definition television or video/DVD distribution. 
This workflow can also be used by producers of content for standard-definition (SD) distribution. 
For these users, content can be edited in After Effects and Photoshop for high-definition output 
and colors converted for standard-definition, if necessary, when compositions are rendered  
for final output.

Figure 1 - High-definition video color workflow

This workflow uses the HDTV (Rec. 709) color space as the project working space, the common 
color space for compositing. Primary colors and gamma are based on those defined by the ITU 
(International Telecommunication Union) in Recommendation 709. On a calibrated and profiled 
computer monitor, you can accurately view colors defined in the HDTV (Rec. 709) color space.

In this workflow, it is common for footage to be brought into the project as high-definition video, 
composited in an HD TV color space, and output to an HD TV color space. In this scenario, the 
color values are not converted in the import→composite→output pipeline. This has an advantage 
of maintaining consistency between footage you are compositing in After Effects and footage 
that may not be color-managed in other parts of your workflow. However, colors are converted 
when sent to your computer monitor in order to view the HDTV (Rec. 709) color space accu-
rately. It is normal in video production to use a reference video monitor to preview how colors 
will look when played back on the final viewer’s video display. You can choose a reference video 
monitor using the Video Preview preferences (choose Preferences > Video Preview). After Effects 
does not convert colors from the project working space to this output device. Colors are con-
verted only for your main computer display.

Interpret Footage - QuickTime movies (MOV)
(HDTV (Rec. 709), SDTV NTSC, SDTV PAL)

Interpret Footage - vector graphics (PDF)
(ICC pro�le embedded in image)

Interpret Footage - raster graphics (TIFF, JPEG, DNG)
(ICC pro�le embedded in image)

computer monitor
(your monitor pro�le)

project working space
(HDTV (Rec. 709)) 

output - high-de�nition TV
(HDTV (Rec. 709))

output - DVD or digital video tape 
(HDTV (Rec. 709))

production color path (Imported files are converted to project working space for compositing. Project colors are rendered to output color spaces during output.)

color adjustment for computer monitor (Project colors are adjusted for display. Color adjustments for display do not affect color values in project compositions.)

no color adjustment

HD reference monitor

http://www.itu.int/rec/R-REC-BT.709-5-200204-I/en
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Workflow overview
This workflow takes you through the following steps:

1	 Setting up the After Effects project.

2	 Importing footage, including still images.

3	 (Optional) Editing images in Photoshop CS4.

4	 Outputting files.

Step 1: Set up the After Effects project
1	  Start After Effects and create a new project (choose File > New > New Project).

2	 Open the Project Settings dialog box (choose File > Project Settings). In the Project Settings 
dialog box, select the following options:

Choose 16 Bits Per Channel from the Depth menu.•	  Working with 16 bits per channel 
when compositing reduces artifacts and image degradation when pixels are altered 
in the After Effects project. Even though a project may be rendered and output to 
8 bits per channel, the additional pixel information protects against unwanted and 
unnecessary quality loss in final output.

If you are concerned about preserving overbrights, consider using the 32 Bits Per 
Channel (float) option. However, some After Effects effects will not work in 32 bpc 
mode, and render time will increase.

Choose the HDTV (Rec. 709) ICC profile from the Working Space menu.•	  Choosing 
a working color space for the project turns on color management for the project, 
allowing you to convert the colors of imported footage into a common color space 
for compositing. Compositing in a common color space allows for more consistent 
rendering of the effects that you apply in your After Effects project. The HDTV (Rec. 
709) profile is a good choice for a project’s working color space. The primary colors 
and gamma are a close match to those used in HDTV camera equipment, and the 
defined luminance is based on scene lighting, not the darker lighting found in pre-
sentation viewing environments.

Check Compensate For Scene-referred Profiles. •	 Checking this option allows After 
Effects to make necessary gamma and contrast adjustments to your footage. See 
the “Scene and presentation environment profiles” section of Appendix B for more 
details.

Step 2: Import footage, including graphics
After you have created your After Effects project, you are ready to import and work with footage, 
including movies, still raster images, and vector graphics from other sources. In some cases, 
files that you import will have ICC (International Color Consortium) color profiles embedded 
in them. Examples of this case may be still images created or edited using Photoshop. In these 
cases, you can import the footage confident that you will see colors as the producer of the footage 
originally intended. In other cases, footage will not have an ICC profile embedded; QuickTime 
video files and GIF still images are examples of this type of footage. In this case, you can assign 
an ICC profile in the Interpret Footage dialog box and bring that footage into the After Effects 
project for accurate color viewing and compositing.

1	 Choose File > Import > File and select the footage you wish to import.

2	 Choose File > Interpret Footage > Main and click the Color Management tab. This dialog box 
allows you to select an ICC profile to define the color appearance of your footage, independent 
from the color characteristics of your monitor.

For DV files: •	 After Effects will automatically select the correct color space for DV 
files and files using an uncompressed YCbCr format. You will not have an option 
to select a color space in the Interpret Footage dialog box. For formats that aren’t 
handled automatically (e.g., third-party codecs), you can choose the color space 
in the Interpret Footage dialog box. For this case, if you know that a particular 
QuickTime DV file was created using standard-definition camera equipment, choose 

Linear light compositing

After Effects allows you to composite footage and 
images using a gamma of 1.0 (linear light). You can 
use this feature by selecting the Linearize Working 
Space option in the Project Settings dialog box. This 
option allows you to apply effects and composite 
colors for a more natural rendering of colors and tone. 
A color depth of 16 or 32 bpc is recommended when 
using this feature.

NOTE: Because the video-out path for preview on ref-
erence monitors is not color-managed, colors defined 
using a gamma of 1.0 will not correctly render to the 
reference monitor screen. Colors will look excessively 
dark. If you would like to work using a linear light proj-
ect working space, then view compositions, layers, 
and footage on your computer monitor instead of 
your reference monitor.   

linear blending in Photoshop

If you would like to use linear blending in Photoshop, 
specify linear blending in the Photoshop Color 
Settings dialog box (choose Edit > Color Settings). 
Click the More Options button and select Blend RGB 
Colors Using Gamma. Use the default value of 1.00.

Interpret Footage - QuickTime movies (MOV)
(HDTV (Rec. 709), SDTV NTSC, SDTV PAL)

Interpret Footage - vector graphics (PDF)
(ICC pro�le embedded in image)

Interpret Footage - raster graphics (TIFF, JPEG, DNG)
(ICC pro�le embedded in image)

computer monitor
(your monitor pro�le)

project working space
(HDTV (Rec. 709)) 

HD reference monitor

Figure 2 - Interpreting footage and assigning ICC profiles to 
footage. After Effects converts footage and image colors to 
the project working space for compositing.



Color management workflow in Adobe After Effects CS4 5

the SDTV NTSC profile. If the QuickTime file was created using high-definition 
camera equipment, choose the HDTV (Rec. 709) profile. If your footage does not 
have an embedded profile, After Effects uses a text file (interpretation rules.txt) to 
define a “best guess” for a color profile appropriate for your imported footage. You 
can edit this file to better define rules used to determine how imported files are 
handled. The interpretation rules.txt file is located in the After Effects application 
folder. By interpreting footage using the same color profile as the one selected as the 
project working space (see step 1 of this workflow), color values will not be adjusted.

Figure 3 - Interpret Footage — QuickTime HD footage

For 8-bpc and 16-bpc raster files:•	  If the file has an embedded profile, After Effects 
uses it to define the color appearance of that file. If the file does not have an embed-
ded profile, After Effects assigns the sRGB IEC61966-2.1 profile.

After you have imported video, raster image, and vector graphic files into your project, After 
Effects converts color values to your project’s working color space for compositing.

Step 3: (Optional) Edit imported footage or graphics in Photoshop
In some cases, imported image files may require editing in Photoshop. Using color management 
allows you to maintain color appearance as you switch between Photoshop and After Effects. 
Follow these steps to preserve consistent appearance in Photoshop and After Effects CS4:

Select the image you would like to edit in the After Effects Project panel. Choose Edit >  
Edit Original, and do any of the following in Photoshop:

For 8-bpc or 16-bpc files
The default color settings file in Photoshop (North America General Purpose 2) enables Photoshop 
to automatically use embedded ICC profiles. If the file you’re editing does not have an embedded 
profile, Photoshop uses the default sRGB IEC 61966-2.1 ICC profile to define the color appear-
ance of the RGB values. This profile is an acceptable profile to use for HD TV work as it repre-
sents the color appearance of color values displayed on an HD TV monitor.

Note: Photoshop color settings may not be in the default state on your computer.

To specify the default, before opening the raster image, choose Edit > Color Settings, and choose 
North America General Purpose 2 from the Settings menu at the top of the dialog box.

1	 Make edits to the 8-bpc or 16-bpc raster image.

2	 Save your changes. Select the Embed Color Profile option in the Save dialog box if you are 
working with file formats that support embedded ICC profiles.

Figure 4 - Photoshop Save dialog box

Using the HDTV (Rec. 709) profile in Photoshop CS4

If you are editing high-definition stills/footage in 
Photoshop CS4, you may wish to assign the HDTV 
(Rec. 709) profile to those stills/footage, over-riding 
Photoshop’s default sRGB profile. While the color 
appearance using this profile will match the color 
appearance produced by the sRGB profile, the 
embedded HDTV (Rec. 709) profile will provide 
information allowing those in your workflow to 
understand that this image/footage came from a 
high-definition camera.

To ensure a color match between Photoshop CS4 
and After Effects CS4 when using the HDTV (Rec. 
709), SDTV NTSC, and SDTV PAL profiles, make 
sure the “Compensate For Scene-referred Profiles” 
option is checked in the Color Settings dialog box in 
Photoshop.

See the Image state adjustment in Adobe After Effects 
CS4 color workflows white paper from Adobe for more 
information on the relationship between the HDTV 
(Rec. 709) and sRGB IEC 61966-2.1 profiles.

http://www.adobe.com/go/learn_ae_sceneoutputreferredpaper
http://www.adobe.com/go/learn_ae_sceneoutputreferredpaper
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For HDR 32-bpc files
Photoshop CS4 recognizes ICC profiles embedded in 32-bpc (bits per channel) raster files and 
presents a consistent appearance match with After Effects CS4. Photoshop supports embedded 
profiles for 32-bpc TIFF and PSD files. (See the sidebar for information on gamma-encoded 
32-bpc files).

If you are using formats that do not support embedding of ICC profiles, it may be difficult to  
create an appearance match with After Effects for those files.

1	 Make edits to the 32-bpc image in Photoshop.

2	 Save your changes. Select the Embed Color Profile option in the Save dialog box if you are 
working with file formats that support embedded ICC profiles.

Step 4: Output files
After you have made compositions in After Effects, it’s time to output files using the render 
queue. Before output, compositions use the color space defined in the Working Space menu in 
the Project Settings dialog box. You can convert colors to a different color space using an output 
module.

Follow these steps to output your compositions using color management:

1	 Choose Composition > Add To Render Queue.

2	 Click the highlighted text to the right of Output Module in the Render Queue panel to open 
the Output Module Settings dialog box.

3	 Click the Color Management tab in the Output Module Settings dialog box, and choose the 
appropriate ICC color profile:

For high-definition video output, choose the HDTV (Rec. 709) profile. After Effects •	
will not alter color values in your project when you choose this profile, because 
the profile matches 
the project working 
space. Choose the 
HDTV (Rec. 709) 
profile instead of 
the default Working 
Space - HDTV (Rec. 
709) to ensure that if 
you change the project 
working space at some 
point (not a recom-
mended practice), the 
profile in the Output 
Module will not change 
as well. However, if you 
wish to maintain color values when outputting, then the Working Space - HDTV 
(Rec. 709) profile is a good choice. This choice will maintain color values even if you 
change your project working space before output.

In some cases, a luma level adjustment (to the 16-235 range from the full range of 
0-255) is required to prepare files for final output for display on HD TV systems. If 
luma levels need to be adjusted, but are not adjusted by your codec or other software 
or hardware in your workflow, you may want to choose the HDTV (Rec. 709) 16-235 
profile to compress luma levels.

For standard-definition NTSC or standard-definition PAL output, choose the SDTV •	
NTSC or SDTV PAL profile. In some cases, a luma level adjustment (to the 16-235 
range from the full range of 0- 255) is required to prepare files for final output for 
display on SD TV systems. If luma levels need to be adjusted, but are not adjusted by 
your codec or other software or hardware in your workflow, you may want to choose 
the SDTV NTSC 16-235 profile or the SDTV PAL 16-235 profile to compress luma 
levels.

non-1.0 gamma, 32-bpc files in photoshop

Photoshop assumes an encoding using a 1.0 (linear) 
gamma for all 32-bpc files. Some applications that 
produce and process 32-bpc files do not encode 1.0 
gamma, but use the monitor gamma to define the 
tone reproduction of the image. Files using non-1.0 
gamma encoding and 32 bpc will not appear correctly 
when opened in Photoshop.

Figure 7 - Color management output settings for HD output
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Digital cinema workflow

This chapter provides detailed, step-by-step instructions for using Adobe After Effects CS4 
and Photoshop CS4 to achieve accurate and consistent color in a digital cinema workflow. This 
workflow is commonly used during production of content for motion picture distribution and 
presentation. Though the term “digital cinema” often refers to the display of digital content using 
digital projection systems, this workflow describes control of digital content in After Effects CS4 
for output to formats appropriate for film-based distribution and projection as well as output to 
formats appropriate for digital distribution and projection.

Figure 1 - Digital cinema color workflow

This workflow uses the Universal Camera Film Printing Density color space, converted to a linear 
gamma (1.0) using 32 bits per channel. On a calibrated and profiled monitor, you can view the 
linear-encoded color space accurately and preview the appearance of images after they have been 
filmed-out and printed to commonly used print stocks for theatrical distribution.

Workflow overview
This workflow takes you through the following steps:

1	 Setting up the After Effects CS4 project.

2	 Importing footage and graphics.

3	 Simulating output for theater projection.

4	 (Optional) Editing images in Photoshop CS4.

5	 Outputting files.

6	 Using the Color Profile Converter effect.

Interpret Footage - �lm scans (Cineon/DPX)
(Universal Camera Film Printing Density)

Interpret Footage - vector graphics (PDF)
(ICC pro�le embedded in image)

Interpret Footage - raster images (TIFF, DNG)
(ICC pro�le embedded in image)

computer monitor
(your monitor pro�le)

project working space
(Universal Camera Film 

Printing Density - (linear)) 

output - �lm recorder
(Universal Camera Film Printing Density)

Output - DVD or digital video tape 
(HDTV Rec. 709)

Interpret Footage - HD footage (MOV, AVI)
(HDTV (Rec. 709))

output - digital cinema �le
(DCDM X'Y'Z' (gamma 2.6) 5900K (by Adobe))

production color path (Imported files are converted to project working space for compositing.  Project colors are rendered to output color spaces during output.)

color adjustment for computer monitor (Project colors are adjusted for display.  Color adjustments for display do not affect color values in project compositions.)

digital
master



Color management workflow in Adobe After Effects CS4 8

Step 1: Set up the After Effects project
1	 Start After Effects CS4 and create a new After Effects project (choose File > New >  

New Project).

2	 Open the Project Settings dialog box (choose File > Project Settings). In the Project Settings 
dialog box, select the following options:

Choose 32 Bits Per Channel (float) from the Depth menu. •	 The 32 bits per channel 
(float) option allows for over-range values to be used for compositing. This allows for 
preservation of highlight and shadow details in composited images. A color depth 
of 32 bpc also reduces quantization errors during calculations in your compositions, 
reducing the possibility of unwanted artifacts in the final rendered file.

Choose Universal Camera Film Printing Density from the Working Space menu. •	
Choosing a working space allows you to composite footage and graphics using a 
common color space that is different from the color characteristics of your monitor. 
The Universal Camera Film Printing Density color space is a simplified representa-
tion of common camera film stocks. 

Select Linearize Working Space.•	  The Linearize Working Space option allows the 
project working space to have a tone response of 1.0 gamma, which provides more 
realistic compositing than the commonly used monitor gamma encodings (for 
example, 2.2 gamma or 2.6 gamma). This option is only recommended for 16-bpc or  
32-bpc projects, as specified in the Depth menu. The Blend Colors Using 1.0 Gamma 
option is automatically selected if the working space is linearized; all compositing 
operations will be done using linear blending. 

Check Compensate For Scene-referred Profiles. •	 Checking this option allows After 
Effects to make necessary gamma and contrast adjustments to your footage. See 
the “Scene and presentation environment profiles” section of Appendix B for more 
details.

You are now ready to import footage and create compositions using a color-managed project  
in After Effects.

Step 2: Import footage, including graphics
After you have created your After Effects project, you are ready to import and work with foot-
age from other sources. In some cases, footage that you import will have embedded ICC color 
profiles. Examples of this case may be film sequences encoded in the TIFF format. In these cases, 
you can import the footage confident that you will see colors as the producer of the footage origi-
nally intended. In other cases, footage will not have an embedded ICC profile. In these cases, you 
can assign an ICC profile in the Interpret Footage dialog box to define the color and tone char-
acteristics of the footage, and then bring that footage into the After Effects project for accurate 
color viewing and compositing. Cineon/DPX files are examples of this type of footage.

1	 Choose File > Import > File and select the footage you wish to import.

2	 Select the imported footage in the Project panel and choose File > Interpret Footage > Main. 
Click the Color Management tab. The Interpret Footage dialog box allows you to select an 
ICC profile to define the color and tone of your footage.

For Cineon and DPX files: •	 Choose the Universal Camera Film Printing Density 
profile from the Assign Profile menu. You may choose one of the film stock-specific 
profiles available in the Assign Profile menu. These profiles may provide a more 
accurate representation of colors captured on specific film stocks.  However, color 
conversions from film stock–specific profiles may produce color-channel crosstalk 
and negative values.

For non-Cineon raster and vector files: •	 If the file has an embedded profile, that pro-
file is the default profile used by After Effects when the file is imported into the After 
Effects project. If the file does not have an embedded profile, choose a profile that 
is appropriate for the image. A common choice for 8-bit images without embedded 
profiles is sRGB IEC61966-2.1. (For more information on color spaces, see Appendix 
A: “Color spaces and color management”.)

Figure 2 - Interpreting footage and assigning ICC profiles to 
footage. After Effects converts footage and image colors to 
the project working space for compositing.

Interpret Footage - �lm scans (Cineon/DPX)
(Universal Camera Film Printing Density)

Interpret Footage - vector graphics (PDF)
(ICC pro�le embedded in image)

Interpret Footage - raster images (TIFF, DNG)
(ICC pro�le embedded in image)

computer monitor
(your monitor pro�le)

project working space
(Universal Camera Film 

Printing Density - (linear)) 

Interpret Footage - HD footage (MOV, AVI)
(HDTV (Rec. 709))
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After you’ve imported the footage into your project and assigned a profile, After Effects converts 
color values from the color space that you assign in the Interpret Footage dialog box to your 
linear project working space for compositing.

Figure 3 - Interpret Footage — Cineon files scanned from camera negative film stock

Step 3: Simulate output for theater projection
As mentioned above, After Effects uses color management to compensate for the unique color 
characteristics of your monitor, displaying the color values in your compositions accurately. 
Color management also allows you to preview how colors will appear when they reach their final 
presentation device. This kind of output simulation of final color can be executed using Simulate 
Output commands in the View menu.

Follow these steps to engage this preview mechanism:

1	 Choose View > Simulate Output > Universal Camera Film To Kodak 2383. This preset reinter-
prets DPX values as color that would be shown after film-out on an ARRI recorder to Kodak 
intermediate stock 5242, which is then printed onto Kodak 2383 print stock in a Bell & Howell 
Model C film printer, and projected in a theater with a xenon light source.

Once you have selected Universal Camera Film to Kodak 2383 from the Simulate Output menu, 
After Effects uses this setting to adjust display colors to approximate colors as they will look 
when filmed out and projected.

Figure 4 - Output simulation presets

ICC profiles supplied by adobe

Adobe Photoshop CS4 and Adobe After Effects CS4 
install ICC profiles for several commonly used camera 
negative film stocks and theater print stocks from 
Kodak and Fuji. For more information on Adobe-
supplied ICC profiles, see Appendix B, “Adobe-supplied 
profiles”.

Figure 5 - Output simulation for film-out workflow 

computer monitor
(your monitor pro�le)

project working space
(Universal Camera Film Printing Density - linear) 

output - �lm recorder
(Universal Camera Film Printing Density)

simulation - �lm projector
(Kodak 2383 Theater Preview (by Adobe))

color conversion

color reinterpreted (RGB numbers preserved)
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If you wish to use film stocks that are not represented in the presets list in the Simulate Output 
menu, choose View > Simulate Output > Custom. The Custom Output Simulation dialog box 
allows you to select a wider range of commonly-used film stocks to use for simulation. 

Choose the camera negative film stock from the Output Profile menu that represents the film 
stock used to capture scenes. This film stock will be used as a basis for colors sent to the film 
recorder during film-out. Choose the print stock you will be using for final theatrical distribu-
tion from the Simulation Profile menu. Note that the Preserve RGB option is selected. Colors are 
not converted from the output profile to the simulation profile; output colors are reinterpreted 
using the simulation profile.

After choosing these film and print stocks, type a name appropriate for this setup in the Name 
box. The name of this custom output simulation setup appears above the Custom command in 
the Simulate Output menu.

Figure 6 - Custom Output Simulation dialog box settings for film-out workflow

Step 4: (Optional) Edit imported footage and graphics in Photoshop
In some cases, imported graphics may require editing in Photoshop. Using color management 
allows you to maintain color appearance as you switch between After Effects CS4 and  
Photoshop CS4. Follow these steps to preserve consistent appearance in After Effects CS4 
 and Photoshop CS4.

Note: If you have not selected a Color Settings file in Photoshop, choose Edit > Color Settings. Select 
North America General Purpose 2 from the Settings menu (this setting is the default, so it should 
be selected already). This Color Setting recognizes ICC profiles already embedded in images and 
embeds profiles when saving to file formats that support embedding ICC profiles. Cineon/DPX files 
do not support embedded profiles.

Select the footage you would like to edit in the After Effects Project panel. Choose Edit > Edit 
Original and do the following:

For Cineon/DPX Files:
1	 In Photoshop, choose Edit > Assign Profile and choose an appropriate profile that represents 

the film stock used to capture the original footage. This should be the same profile you selected 
in the After Effects Interpret Footage dialog box (see step 2 of this workflow, above).

Figure 7- Photoshop Assign Profile dialog box

Setting a profile in color settings

If you are working with a large number of files in 
Photoshop, it will be helpful to choose the Universal 
Camera Film Printing Density profile as the RGB 
Working Space in the Color Settings dialog box in 
Photoshop (Edit > Color Settings). This allows you to 
use the Universal Camera Film Printing Density profile 
without the time-consuming step of assigning the 
profile to each file in your image sequence.
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The image will appear very dark after assigning the camera negative film stock profile. This is 
expected. The maximum luminance in your Cineon image is being scaled to the maximum 
luminance value of your monitor, as defined by your monitor’s ICC profile. This luminance 
scaling preserves highlight tones but makes non-overbright values relatively dark. 

Use the Photoshop proofing controls to enable a more realistic and usable rendering of the image  
to screen.

2	 Choose View > Proof Setup > Custom.

3	 In the Customize Proof Condition dialog box, choose these options for a more realistic inter-
pretation of the Cineon/DPX file:

Figure 8- Photoshop Customize Proof Condition dialog box

Choose ProPhoto RGB from the Device To Simulate menu.•	

Deselect Preserve RGB Numbers.•	

Choose Absolute Colorimetric from the Rendering Intent menu.•	

The absolute colorimetric rendering to the ProPhoto RGB color space will render mid-tone values 
more accurately. However, highlight values may be clipped to your monitor color space and may 
not appear as they will when printed back to camera negative film stock.

If you wish to save this proofing condition for later use, you can do so by clicking Save, naming 
the proof condition, and saving it to disk. This Proof Settings (PSF) file will then be accessible to 
you in Photoshop’s View > Proof Setup menu for later use.

4	 After making your edits in Photoshop, save and close the file.

For 8-bpc or 16-bpc raster or vector files:
Using the default Color Settings file in Photoshop (North America General Purpose 2) enables 
Photoshop to automatically use the embedded ICC profile in files opened in Photoshop. If the file 
you open in Photoshop does not have an embedded profile, Photoshop will use its working space 
(sRGB IEC 61966-1.2 for the North America General Purpose 2 color setting) to define the color 
appearance of the RGB values.

Note: If you assigned a profile to your image using the After Effects Interpret Footage dialog box 
prior to editing in Photoshop, use the Assign Profile dialog box (see the section above on Cineon/
DPX files) to assign that profile to the image you are editing.

1	 Make edits to the 8-bpc or 16-bpc raster image.

2	 Save changes to the image. Make sure that the Embed Color Profile option is selected in the 
Save dialog box.

Figure 9- Photoshop Save dialog box
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For HDR 32-bpc files:
Photoshop recognizes the ICC profile embedded in a 32-bpc (bits per channel) raster file and 
presents a consistent appearance match with After Effects.

Note: If you are using formats that do not support embedded ICC profiles, it may be difficult to  
create an appearance match with After Effects for those files. See the sidebar for more details.

1	 Make edits to the HDR 32-bpc file in Photoshop.

2	 Save changes to the image. Make sure that the Embed Color Profile option is selected in the 
Save dialog box.

Step 5: Output files
After you have made compositions in After Effects, it’s time to output files using the render 
queue. The compositions are now in the linear-encoded working color space defined in the 
Project Settings dialog box. However, you probably don’t want to output files with this linear 
encoding. You likely want to output to the log-encoded Cineon format for film-out or to high-
definition TV colors for video dailies or video distribution.

1	 Choose Composition > Add To Render Queue.

2	 Open the Output Module Settings dialog box by clicking the underlined text to the right of 
Output Module in the Render Queue panel.

3	 Click the Color Management tab in the Output Module Settings dialog box and choose the 
appropriate ICC color profile from the Output Profile menu.

For Cineon output: •	 Choose the Universal Camera Film Printing Density ICC profile. 
This will be the default. This will leave color values unchanged on output. 

Figure 10 - Output Module Settings dialog box - Cineon

For HD video dailies: •	 Choose the HDTV (Rec. 709) ICC profile in the Output Profile 
menu in the Color Management tab of the Output Module Settings dialog box. For 
HD video dailies, use the Color Profile Converter effect to “bake in” film looks and 
convert colors for accurate playback of those film looks on HD monitors. (See “Step 
6: Use the Color Profile Converter effect for color transforms” for a description of 
this workflow.)

For DCDM (Digital Cinema Distribution Master) format output: •	 Choose the 
DCDM X'Y'Z' (Gamma 2.6) 5900K (by Adobe) ICC profile in the Output Profile 
menu in the Color Management tab of the Output Module Settings dialog box. This 
format and color space have been specified by the DCI (Digital Cinema Initiative) 
for the distribution of digital content for digital projection. Use the Color Profile 
Converter effect to “bake in” film looks before outputting to the DCDM color 
space. (See “Step 6: Use the Color Profile Converter effect for color transforms” for a 
description of this workflow.)

Non-1.0 gamma-encoded 32-bpc files

For images files that do not support embedded ICC 
profiles, Photoshop assumes that files using 32-bpc 
encoding are encoded with a 1.0 (linear) gamma. 
Some applications that produce and process 32-bpc 
files do not encode 1.0 gamma but use the monitor 
gamma to define the tone reproduction of the image.

http://www.dcimovies.com/
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Step 6: Use the Color Profile Converter effect for color transforms
In some cases, you may want to apply color transforms to color values to render a look or feel to 
the files you are working with. An example of this kind of transform is adjusting Cineon files to 
colors that approximate the appearance of final filmed-out files that are printed and shown in the 
theater. It would be helpful to “bake” this type of look into files being used for high-definition 
(HD) digital dailies or the distribution of digital content for digital projection. These types of 
color transforms can be achieved using the Color Profile Converter effect in After Effects.

For HD video dailies and digital cinema projection
1) Add a new adjustment layer (choose Layer > New > Adjustment Layer) to the composition you 

have been working with. Apply the Color Profile Converter effect to the new adjustment layer.  
In the Color Profile Converter effect, choose these settings:

Input Profile: Project Working Space 
Output Profile: Universal Camera Film Printing Density 
Rendering Intent: Absolute Colorimetric

2) Apply another instance of the Color Profile Converter effect to the new adjustment layer and 
use these settings:

Input Profile: Kodak 2383 Theater Preview 2 (by Adobe) 
Output Profile: Project Working Space 
Rendering Intent: Relative Colorimetric

The first instance of the Color Profile Converter effect translates the linear project working space 
to printing density values. The second effect interprets these printing density values as they 
would appear printed on theatrical distribution film stock Kodak 2383 and converted back to 
your project working space. The appearance of the projected film in the theater is now baked into 
your footage.

Figure 11 - Color Profile Converter effects for digital dailies
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Animation/Flash export workflow

This chapter provides detailed, step-by-step instructions for using Adobe After Effects CS4 to 
achieve more accurate color in an animation workflow exporting to SWF files and FLV files. This 
workflow is commonly used when creating animated content for viewing within an HTML web 
page using Adobe Flash® Player. Compositions are also output as SWF or FLV files for distribu-
tion on DVD.

 
Figure 1 - Animation color workflow using Flash output formats

This workflow uses the sRGB IEC61966-2.1 color space as the common color space for composit-
ing animated layers. The sRGB IEC61966-2.1 color space is recommended by the World Wide 
Web Consortium for colors published on the World Wide Web.

On a calibrated and profiled monitor, you can accurately view sRGB IEC61966-2.1 colors to 
ensure that colors are correctly rendered using the sRGB IEC61966-2.1 color space.

Workflow overview
This workflow takes you through the following steps:

1	 Setting up the After Effects project.

2	 Importing footage, including still graphics.

3	 (Optional) Editing graphics in Photoshop CS4.

4	 (Optional) Simulating output for more accurate viewing.

5	 Outputting files.

Interpret Footage - vector graphics (PDF)
(ICC pro�le embedded in image)

Interpret Footage - raster images (JPEG, TIFF, DNG, PNG)
(ICC pro�le embedded in image)

computer monitor
(your monitor pro�le)

project working space
(sRGB IEC61966-2.1) 

output - web browser
(sRGB IEC61966-2.1)

output - DVD 
(sRGB IEC61966-2.1)

production color path (Imported files are converted to project working space for compositing. Project colors are rendered to output color spaces during output.)

color adjustment for computer monitor (Project colors are adjusted for display. Color adjustments for display do not affect color values in project compositions.)
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Step 1: Set up the After Effects Project
1	 Start After Effects and create a new After Effects CS4 project (Choose File > New >  

New Project).

2	 Choose File > Project Settings. In the Project Settings dialog box, select the following options:

Choose 16 Bits Per Channel from the Depth menu. •	 Working with 16 bits per 
channel when compositing reduces artifacts and image degradation when pixels 
are altered in the After Effects project. Even though a project may be rendered and 
output to 8 bits per channel, the additional pixel information will protect against 
unwanted and unnecessary quality loss in final output.

Choose the sRGB IEC61966-2.1 ICC profile from the Working Space menu. •	
Choosing a working color space allows you to convert the colors of imported 
graphics into a common color space for compositing. In most cases, the imported 
graphics will have been created using the sRGB IEC61966-2.1 color space and have 
an embedded sRGB IEC61966-2.1 profile. In this case, the color values will not be 
converted into the working space, because they are already defined using the sRGB 
IEC61966-2.1 profile. In cases where the embedded color profile for an imported 
graphic differs from the project working space, colors will be converted from the 
color space of the embedded profile to the project working space. This preserves the 
color appearance of the imported graphic.

Check Compensate For Scene-referred Profiles. •	 Checking this option allows After 
Effects to make necessary gamma and contrast adjustments to your footage. See 
the “Scene and presentation environment profiles” section of Appendix B for more 
details.

You are now ready to import graphics and create compositions using a color-managed project  
in After Effects.

Step 2: Import footage, including graphics
After you have created your After Effects project, you are ready to import and work with 
raster images or vector graphics from other sources. In some cases, files that you import will 
have embedded ICC profiles; examples of this case may be still images created or edited using 
Photoshop. In these cases, you can import the graphics confident that you will see colors as the 
producer of the graphics originally intended. In other cases, graphics will not have an ICC profile 
embedded; BMP images are examples of this type of graphic. In these cases, you can assign an 
ICC profile in the Interpret Footage dialog box and bring that graphic into the After Effects 
project for accurate color viewing and compositing. After Effects will assign the sRGB IEC61966-2.1 
profile to graphics that do not have an embedded profile, so direct assignment of the profile in 
the Interpret Footage dialog box is not necessary in this particular workflow.

1	 Choose File > Import > File and select the graphic that you wish to import.

2	 After importing the footage, choose File > Interpret Footage > Main, and click the Color Man-
agement tab. The Interpret Footage dialog box allows you to assign an ICC profile to define the 
color appearance of your footage, independent from the color characteristics of your monitor 
or working space.

Figure 3 - Interpret Footage dialog box — embedded profile

Figure 2 - Interpreting footage and assigning ICC profiles to 
footage. After Effects converts footage and image colors to 
the project working space for compositing.

linear blending in photoshop

You may wish to use the Blend Colors Using 1.0 
Gamma option in the Project Settings dialog box to 
produce blending that may appear more realistic. This 
option can also be set in the Color Settings dialog 
box in Photoshop to create an appearance match 
with After Effects. Choose Edit > Color Settings, click 
More Options, and then select Blend RGB Colors Using 
Gamma. Enter 1.0 in the box.

Interpret Footage - vector graphics (PDF)
(ICC pro�le embedded in image)

Interpret Footage - raster images (TIFF, DNG, PNG)
(ICC pro�le embedded in image)

computer monitor
(your monitor pro�le)

project working space
(sRGB IEC61966-2.1) 
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For 8-bpc or 16-bpc raster or vector files: •	 If the file has an embedded profile, that 
profile is the profile used by After Effects. If the file does not have an embedded 
profile, After Effects assigns the sRGB IEC61966-2.1 ICC profile.

Step 3: (Optional) Edit imported images in Photoshop
In some cases, imported image files may require editing in Photoshop. Using color management 
allows you to maintain color appearance as you switch between After Effects and Photoshop. 
Follow these steps to preserve consistent appearance in After Effects CS4 and Photoshop CS4:

1	 Select the footage you would like to edit in the After Effects Project panel. Choose Edit > 
Edit Original.

Note: The default Color Settings file in Photoshop (North America General Purpose 2 enables  
Photoshop to use the embedded ICC profile in the footage opened in Photoshop. If the file you 
opened does not have an embedded profile, Photoshop CS4 uses the default sRGB IEC61966-2.1 
ICC profile to define the color appearance of the RGB values.

2	 Make edits to the image in Photoshop.

3	 Save changes to the image. Select the Embed Color Profile option in the Save dialog box  
if you are working with file formats that support embedded ICC profiles (such as TIFF, PSD,  
or JPEG).

Figure 4 - Photoshop Save dialog box (with Embed Color Profile option selected)

Step 4: (Optional) Simulate final output
In some cases, you may want to create a Flash animation project and output to different types 
of display technologies, like standard-definition TV or computer monitors. Output simulation 
options allow you to preview colors as they will appear in these output conditions. In addition to 
previewing output to different display technologies, the output simulation options also allow you 
to preview how a composition will appear on Macintosh systems using a tone response (gamma) 
of 1.8, Windows systems using a tone response of 2.2, or when viewing uncorrected colors 
directly on your monitor to simulate how many web browsers display colors.

 
Figure 5 - Output simulation presets

1	 Choose View > Simulate Output, and select an Output Simulation preset that is appropriate for 
your workflow.

Photoshop color settings

The Photoshop CS4 color settings may not be in 
the default state on your computer. You can check 
by choosing Edit > Color Settings and viewing the 
Settings menu. The default setting is North America 
General Purpose 2.
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These are the most common choices for output simulation for a Flash animation workflow:

Macintosh RGB: •	 Select Macintosh RGB from the View > Simulate Output menu. 
This preset is helpful if you wish to view how colors will appear in non-color-managed 
applications using a display with a 1.8 gamma. This is a common condition for web 
pages displayed on Macintosh computers.

Windows RGB: •	 Select Windows RGB from the View > Simulate Output menu. This 
preset is helpful if you wish to view how colors will appear in non-color-managed 
applications using a display with a 2.2 gamma. This is a common condition for web 
pages displayed on computers running Windows. You will not see much change if 
you choose this option. This workflow uses the sRGB IEC61966-2.1 working space, 
which has a gamma of 2.2 — the same gamma as the standard tone response of the 
standard computer running Windows. 

Monitor color: •	 Deselect Use Display Color Management in the View menu. This 
option turns off color transformations from your working color space to your moni-
tor. It is normally useful to have color management convert colors to your monitor 
color space; this conversion corrects for the unique characteristics of your display, 
allowing you to view color consistently with colleagues who may have monitors 
whose characteristics differ from your own. Turning this monitor compensation off 
does allow you to view colors as they would appear on your monitor using most web 
browsers and other non-color-managed applications.

Once you have selected one of the Simulate Output options, After Effects uses this setting to 
adjust display colors to approximate colors as they will look when finally output to the specified 
device or condition.

Step 5: Output files
After you have made compositions in After Effects, it’s time to export files in the SWF or FLV 
format. Before export or output, compositions use the project working space (sRGB IEC61966-2.1) 
defined in the Project Settings dialog box to define the appearance of your color values.

Follow these steps to export your compositions using color management:

To export SWF
1	 Choose File > Export.

2	 Specify a name and location for the output file, and click Save.

After Effects CS4 converts color values to the sRGB IEC61966-2.1 color space during •	
export. Because in this workflow the project working space is sRGB IEC 61966-2.1, 
the color values do not change. However, if the project working space is not sRGB 
IEC 61966-2.1, After Effects will convert colors from that project working space to 
the sRGB IEC 61966-2.1 color space when they are exported.

To output to FLV
1	 Choose Composition > Add To Render Queue.

2	 In the Render Queue panel, click the text next to Output Module, click the Color Management 
tab in the Output Module Settings dialog box, and choose the appropriate ICC color profile 
from the Output Profile menu.

Figure 6 - Color management output settings for FLV
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For output for display in web browsers and other web-based environments, use the •	
default profile in the Output Profile menu (Working Space - sRGB IEC61966-2.1). 
Since the output profile is the same as the profile used as the working space, no color 
conversion will take place when compositions are rendered and output.
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Appendix A: Color spaces and color 
management

You’ve seen the term color space used extensively in this document. You probably now know that 
color spaces provide a reference for how RGB numbers are meant to appear to the viewer. This 
chapter provides more detailed information about color spaces and how they are used in color-
managed workflows, like the workflows outlined for After Effects CS4 in chapters 2-4.

Device dependence
When you select RGB values in an Adobe application, like After Effects or Photoshop, you’re 
specifying relative amounts of primary colors you want to use in the image or project. However, 
defining an amount of primary color does not provide enough information to describe what this 
value is supposed to look like to the viewer of that color. Let’s look at an example. Let’s create 
some red. We want this color to be as red as possible, so we define a value of R=255 G=0 B=0 in 
our file. We ask the application to provide maximum red and no green or blue. If the application 
presents these values to your computer monitor without any adjustment, the monitor will show 
its maximum red, and no green or blue. However, if you view the file with the 255,0,0 values on 
another monitor, you may see different colors because the monitor may use different material in 
the liquid crystal filters, or differs in the quality of light passing through the LCD filters. We see 
different colors on two displays even though the encoding in the digital file is the same (255,0,0). 
This is a case of device dependence. The color appearance of an RGB value is defined  
by the combination of 1) color values and 2) device characteristics.

Device independence — specifying color accurately
We know that simply specifying RGB values for our colors will not provide an accurate, unam-
biguous description of the color appearance of those values. Some color spaces, like CIE XYZ 
and CIE L*a*b*, define colors using a reference to human vision — the Standard Observer. The 
Standard Observer provides a standard understanding of how sensitive human eyes are to the 
three primary colors: red, green, and blue. By using this reference to human vision, color spaces 
like CIE XYZ and CIE L*a*b* are able to define colors using three values that correspond to a 
specific color appearance. That’s very handy. In addition to the Standard Observer, CIE XYZ uses 
an understanding of the light source used to view an object as well as the reflective or transmis-
sive qualities of an object. By understanding the qualities of these three elements that make up 
human visual response, we are able to encode device-independent color values in the CIE XYZ 
color space.

Figure 1 — Device-independent color using the CIE XYZ color space 
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In Figure 1, we can see the three elements of human vision on the left side of the diagram. By 
combining an understanding of these three elements, we are able to encode color values using 
the device-independent color space, CIE XYZ.

Showing accurate color on devices
Now that we are able to encode color appearance unambiguously using the CIE XYZ color space, 
we can move to the next step — presenting those colors accurately on our color devices. To 
present colors accurately, we need an understanding of the unique color characteristics of those 
devices. Gaining this understanding is normally done by measuring the color output of a device 
using a measuring instrument like a spectrophotometer or a colorimeter. After the measure-
ments are taken, software saves information in an ICC color profile that represents the color 
space of that particular device. Once this information is saved, the color management system can 
translate colors from CIE XYZ to the color device’s color space for accurate viewing.

Here’s an example of how a color management system (CMS) can translate colors. Suppose you 
use a color space, defined by a gamma of 2.2, to define the color appearance of an image in a 
color-managed application such as Photoshop or After Effects. If your monitor has a gamma of 
1.8, color values sent to your monitor will be adjusted to display the gamma 2.2 color space used 
by the image. The CMS will attempt to reproduce color appearance as defined by the color space 
associated with your image or project, not the color space of the device being used to show you 
those colors. Using this color conversion framework allows you to open your After Effects project 
on many different types of computers and monitors and see the same color appearance on all.

Figure 2, below, shows an example of the CIE XYZ color space being used to translate colors 
from one device color space to another device color space. The translation of colors is a two-step  
process. Step one converts colors from the device-dependent color space of one device (a digital 
camera in this example) to CIE XYZ. The camera profile is used to define the RGB colors created 
by the camera and translate those colors to CIE XYZ. Step two translates colors from CIE XYZ to 
the color space of the second device (a computer monitor in this example).

 
Figure 2 — The CIE XYZ color space provides a device-independent color encoding that allows for the proper translation of 
device-dependent colors.

This color conversion framework can be used to adjust colors for many different devices  
in your workflows.

Figure 3 — The CIE XYZ color space provides a device-independent color encoding that allows for the proper translation of 
device-dependent colors.
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In Figure 3, above, colors from different types of cameras are adjusted for presentation using a 
computer monitor or cinema projection device. Colors can also be converted to other device-
independent color spaces, like CIE xyY.

Adobe provides color profiles for commonly used devices in video and digital cinema work-
flows. (See Appendix B - “Adobe-supplied ICC profiles” for more information.) However, it is 
highly recommended that you create a custom color profile for your computer monitor. There 
are several quality software vendors that offer profiling utilities that use a measuring instrument 
(colorimeter or spectrophotometer) to create custom profiles for your monitor.

Project working space
CIE XYZ is a very powerful color encoding method. Color values using the CIE XYZ color space 
do not need additional metadata to define color appearance. However, CIE XYZ is not commonly 
used in video and digital cinema workflows and cannot be used to define data in your After 
Effects project. Color data in your After Effects project is defined using RGB values. So how does 
After Effects use color management to support accurate and consistent color? This is where the  
project’s working color space (working space) comes in. The project working space in After Effects 
serves as an RGB color space that is used by After Effects for all compositing operations. The 
project working space acts as a central reference for color values in your project. By defining a 
common reference for your color values, After Effects can take advantage of the benefits of color 
management, converting colors as needed in your workflow to present accurate and consistent 
color on a wide variety of output devices.

 
Figure 4 — The After Effects project working space acts as a common color space for the translation of imported and 
exported colors.

Choosing a project working space
If you are going to use color management in After Effects, you must select an ICC color profile 
from the Working Space menu in the Project Settings dialog box. This is how color management 
is activated in After Effects. But which one is the right one for you? This document provides rec-
ommended working color space choices in the workflows defined in chapters 2-4. However, here 
are a few pointers for the selection of a proper working space for your workflow.

Color space size
For 8-bpc and 16-bpc projects•	  - Your working space will define the gamut boundar-
ies of your project (that is, limits on how saturated your color can become). You don’t 
want to artificially restrict your color gamut if you intend to output files to a device 
with relatively large color gamut.

For 32-bpc projects•	  - The gamut defined in your project is boundless. You do not 
have to worry about restricting colors to the boundary of the color space you choose 
as your project working space.
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Neutral-balanced color spaces
Some color spaces define neutral colors as equal amounts of red, green, and blue. Other color 
spaces—usually those that represent color rendering properties of real-world devices—do not 
define neutral color as equal amounts of red, green, and blue. Defining neutral colors using equal 
amounts of red, green, and blue can be handy when color-correcting images. If you know that 
a particular part of a scene is neutral, you can ensure that those areas contain equal amounts of 
red, green, and blue. Examples of neutral-balanced profiles are the Adobe-supplied video profiles 
(HDTV (Rec. 709), SDTV NTSC, SDTV PAL) as well as commonly used profiles like sRGB 
IEC619-66-2.1, Adobe RGB (1998), and ProPhoto RGB). Examples of profiles that are not neutral-
balanced are the Adobe-supplied profiles for digital cinema cameras and projectors, and profiles 
for negative and print film stocks.

Using the Universal Camera Film Printing Density profile as a project working space
The Universal Camera Film Printing Density color space is a good choice as a project working 
space when compositing for cinema workflows using Cineon scans from camera film. There are a 
couple of reasons to choose this profile.

If you select this profile as your project working space (and do not linearize this •	
working space) and also used this profile to interpret footage, the DPX log values 
in the Info panel will not change after import. This can be helpful to those that are 
familiar with 10-bit log values and prefer to control color using these values.

In some cases, converting colors into the project working space will cause channel •	
cross-talk and produce negative values. This may be true for cases were highly satu-
rated colors in film scans are interpreted using ICC profiles for specific film stocks. 
Using the Universal Camera Film Printing Density profile to interpret footage and as 
project working space eliminates this potential problem. 
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F i l e  n a m e Desc    r i pt  i o n De  v i ce   d eta  i l s De  v i ce  
t y pe

Scene or 
PRESENTATION 
Environment 
profile*

RGB   
encoding 

Approx. 
color 
temp.

Capture Devices 

VideoHDTV.icc HDTV (Rec. 709) High-definition video camera. The specification for the ITU-R  
Recommendation 709 can be downloaded here: 
http://www.itu.int/rec/R-REC-BT.709-5-200204-I/en

video camera scene full range  
RGB 0-255

6500 

VideoNTSC.icc SDTV NTSC NTSC video camera. Uses the same tone response curve as that 
defined for HDTV (Rec. 709) specified in ITU-R Recommendation 
709.

video camera scene full range  
RGB 0-255

6500 

VideoPAL.icc SDTV PAL PAL video camera. Uses the same tone response curve as that 
defined for HDTV (Rec. 709) specified in ITU-R Recommendation 
709.

video camera scene full range  
RGB 0-255

6500 

VideoHDTV16-235.icc HDTV (Rec. 709) 16-235 The HDTV (Rec. 709) 16-235 color profile will produce maximum 
black on your monitor for the value 16 and lightest white at the 
value of 235.

video camera scene RGB 16-235 6500 

VideoNTSC16-235.icc SDTV NTSC 16-235 The SDTV NTSC 16-235 color profile will produce maximum black 
on your monitor for the value 16 and lightest white at the value 
of 235.

video camera scene RGB 16-235 6500 

VideoPAL16-235.icc SDTV PAL 16-235 The SDTV PAL 16-235 color profile will produce maximum black 
on your monitor for the value 16 and lightest white at the value 
of 235.

video camera scene RGB 16-235 6500 

FilmSceneUniversalPD.icc Universal Camera 
Film Printing Density

Provides general-purpose unbuild for camera negative film. 
Defines appearance similar to Kodak Vision2 500T Color Negative 
Film 5218/7218.

camera  
negative film

scene 10-bpc DPX 
printing  
density

3200

FilmSceneK5205PD.icc Kodak 5205/7205 
Printing Density  
(by Adobe)

KODAK VISION2 250D Color Negative Film 5205/7205 camera  
negative film

scene 10-bpc DPX 
printing  
density

5500 

FilmSceneK5218PD.icc Kodak 5218/7218 
Printing Density  
(by Adobe)

KODAK VISION2 500T Color Negative Film 5218/7218 camera  
negative film

scene 10-bpc DPX 
printing  
density

3200 

FilmSceneK5229PD.icc Kodak 5229/7229 
Printing Density  
(by Adobe)

KODAK VISION2 Expression 500T Color Negative Film 5229/7229 camera  
negative film

scene 10-bpc DPX 
printing  
density

3200 

FilmSceneFE160PD.icc Fujifilm ETERNA Vivid 
160 Printing Density 
(by Adobe)

FUJICOLOR Negative Film ETERNA Vivid 160 camera  
negative film

scene 10-bpc DPX 
printing  
density

3200

FilmSceneFE250DPD.icc Fujifilm ETERNA 250D 
Printing Density  
(by Adobe)

FUJICOLOR Negative Film ETERNA 250D camera  
negative film

scene 10-bpc DPX 
printing  
density

5500 

FilmSceneFE250PD.icc Fujifilm ETERNA 250 
Printing Density  
(by Adobe)

FUJICOLOR Negative Film ETERNA 250 camera  
negative film

scene 10-bpc DPX 
printing  
density

3200 

FilmSceneFE400PD.icc Fujifilm ETERNA 400 
Printing Density  
(by Adobe)

FUJICOLOR Negative Film ETERNA 400 camera  
negative film

scene 10-bpc DPX 
printing  
density

3200 

FilmSceneFE500PD.icc Fujifilm ETERNA 500 
Printing Density  
(by Adobe)

FUJICOLOR Negative Film ETERNA 500 camera  
negative film

scene 10-bpc DPX 
printing  
density

3200 

FilmSceneFF64DPD.icc Fujifilm F-64D Print-
ing Density  
(by Adobe)

FUJICOLOR Negative Film F-64D camera  
negative film

scene 10-bpc DPX 
printing  
density

5500 

FilmSceneFF125PD.icc Fujifilm F-125  
Printing Density  
(by Adobe)

FUJICOLOR Negative Film F-125 camera  
negative film

scene 10-bpc DPX 
printing  
density

3200 

FilmSceneFR500DPD.icc Fujifilm REALA 500D 
Printing Density  
(by Adobe)

FUJICOLOR Negative Film REALA 500D camera  
negative film

scene 10-bpc DPX 
printing  
density

5500 

Appendix B: Adobe-supplied ICC Profiles

http://www.itu.int/rec/R-REC-BT.709-5-200204-I/en
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F i l e  n a m e Desc    r i pt  i o n De  v i ce   d eta  i l s De  v i ce  
t y pe

Scene or 
PRESENTATION 
Environment 
profile*

RGB   
encoding 

Approx. 
color 
temp.

Capture Devices 

DCamSceneAD20DLog.icc ARRIFLEX D-20  
Daylight Log  
(by Adobe)

ARRIFLEX D-20 shot in daylight using logarithmic encoding digital motion 
picture 
camera

scene 10-bpc DPX 5500 

DCamSceneAD20TLog.icc ARRIFLEX D-20  
Tungsten Log 
(by Adobe)

ARRIFLEX D-20 shot under tungsten light using logarithmic 
encoding

digital motion 
picture 
camera

scene 10-bpc DPX 3200 

DCamSceneDOriTLin.icc Dalsa Origin  
Tungsten Linear 
(by Adobe)

Dalsa Origin under tungsten light using linear encoding digital motion 
picture 
camera 

scene 10- to 16-bpc 
linear 

3200 

DCamScenePGenTLog.icc Panavision Genesis 
Tungsten Linear 
(by Adobe)

Panavision Genesis under tungsten light using Panalog encoding digital motion 
picture 
camera 

scene 10-bpc 
Panalog

3200 

DCamSceneTVipFSDLog.icc Viper FilmStream  
Daylight Log 
(by Adobe)

Thomson Viper in daylight (no filters) using Filmstream log 
encoding

digital motion 
picture 
camera

scene 10-bpc 
Filmstream

5500

DCamSceneTVipFSTLog.icc Viper FilmStream 
Tungsten Log  
(by Adobe)

Thomson Viper under tungsten light (no filters) using Filmstream 
log encoding

digital motion  
picture 
camera

scene 10-bpc 
Filmstream

3200

PROJECTION DEVICES

FilmTheaterF3510RDIPD.icc Fujifilm 3510 (RDI) 
Theater Preview  (by 
Adobe)

Theater preview of Fujicolor Positive Film F-CP-3510. Film-out 
on ARRI recorder with Carlos aims onto Fujicolor Recording Film 
ETERNA-RDI, printed on B&H model C, projected using xenon light 
source. DPX 445, 445,445 is calibrated to specified LAD Status M 
and LAD Status A.

color print film presentation 
environment

10-bpc DPX 
printing 
density

5900

FilmTheaterF3513RDIPD.icc Fujifilm 3513DI (RDI) 
Theater Preview  (by 
Adobe)

Theater preview of Fujicolor Positive Film F-CP-3513DI. Film-out 
on ARRI recorder with Carlos aims onto Fujicolor Recording Film 
ETERNA-RDI, printed on B&H model C, projected using xenon light 
source. DPX 445, 445,445 is calibrated to specified LAD Status M 
and LAD Status A.

color print film presentation 
environment

10-bpc DPX 
printing 
density

5900

FilmTheaterF3521RDIPD.icc Fujifilm 3521XD (RDI) 
Theater Preview  (by 
Adobe)

Theater preview of Fujicolor Positive Film 3521XD. Film-out on 
ARRI recorder with Carlos aims onto Fujicolor Recording Film 
ETERNA-RDI, printed on B&H model C, projected using xenon light 
source. DPX 445, 445,445 is calibrated to specified LAD Status M 
and LAD Status A.

color print film presentation 
environment

10-bpc DPX 
printing 
density

5900

FilmTheaterK2383PD.icc Kodak 2383  
Theatre Preview 2 
(by Adobe)

Theater preview of KODAK VISION Color Print Film 2383. Film-out 
on ARRI recorder with Carlos aims onto KODAK VISION Color 
Intermediate Film 5242, printed on B&H model C, projected using 
xenon light source. DPX 445,445,445 is calibrated to specified LAD 
Status M and LAD Status A.

color print film presentation 
environment

10-bpc DPX 
printing 
density

5900

FilmTheaterK2393PD.icc Kodak 2393  
Theatre Preview 2 
(by Adobe)

Theater preview of KODAK VISION Color Print Film 2393. Film-out 
on ARRI recorder with Carlos aims onto KODAK VISION Color 
Intermediate Film 5242, printed on B&H model C, projected using 
xenon light source. DPX 445,445,445 is calibrated to specified LAD 
Status M and LAD Status A.

color print film presentation 
environment

10-bpc DPX 
printing 
density

5900

FilmTheaterK2395PD.icc Kodak 2395  
Theatre Preview 2 
(by Adobe)

Theater preview of KODAK VISION Color Print Film 2395. Film-out 
on ARRI recorder with Carlos aims onto KODAK VISION Color 
Intermediate Film 5242, printed on B&H model C, projected using 
xenon light source. DPX 445,445,445 is calibrated to specified LAD 
Status M and LAD Status A.

color print film presentation 
environment

10-bpc DPX 
printing 
density

5900

DCDM_X'Y'Z'.icc DCDM X'Y'Z' (Gamma 
2.6) 5900K (by 
Adobe)

DCDM X'Y'Z' encoding (gamma 2.6) in accordance with the DCI 
spec, for data projected with creative neutrals at 5900K. Full white 
(Lab 100,0,0) is mapped to 52.37 cd/m2.

digital cinema 
projector

presentation 
environment

12-bpc 
gamma 2.6

5900

DCI_P3.icc DCI P3 RGB (Gamma 
2.6) 5900K  (by 
Adobe)

DCI reference projector with P3 RGB primaries and gamma 2.6, 
for data projected with creative neutrals at 5900K. Full white (Lab 
100,0,0) is mapped to 52.37 cd/m2.

digital cinema 
projector

presentation 
environment

12-bpc 
gamma 2.6

5900
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F i l e  n a m e Desc    r i pt  i o n De  v i ce   d eta  i l s De  v i ce  
t y pe

Scene or 
PRESENTATION 
Environment 
profile*

RGB   
encoding 

Approx. 
color 
temp.

display DEVICES

sRGB Color Space  
Profile.icm

sRGB IEC61966-2.1 Developed by Hewlett Packard and Microsoft, this color space is  
recommended color space for web graphics. It also uses the same  
primary colors as those defined for HD video production in ITU  
Recommendation 709. Decodes standard PC color values and 
HDTV video signals to viewing room colorimetry. The specifica-
tion for sRBG IEC61966-2.1 can be found here:  
http://www.colour.org/tc8-05/Docs/colorspace/61966-2-1.pdf

computer 
display and  
TV monitor

presentation 
environment

full range 
RGB 0-255

6500

AdobeRGB1998.icc Adobe RGB (1998) Color space with a larger gamut than sRGB IEC61966-2.1 but 
smaller than ProPhoto RGB. Good choice for print publication, as 
almost all colors available using standard printing conditions can 
be encoded using this profile. Decodes color values to viewing 
room colorimetry. The specification for Adobe RGB (1998) can be 
found here:  
http://www.adobe.com/digitalimag/adobergb.html

computer 
display

presentation 
environment

full range 
RGB 0-255

6500

AppleRGB.icc Apple RGB This profile describes the color characteristics of the legacy Apple  
Trinitron monitor, commonly used for press workflows before the  
widespread adoption of color management. Decodes standard  
Macintosh color values to viewing room colorimetry.

computer 
display 

presentation 
environment

full range 
RGB 0-255

5000

ColorMatchRGB.icc ColorMatch RGB This profile describes the color characteristics of the Radius Press-
view monitor, commonly used for press workflows before the 
widespread adoption of color management. Decodes ColorMatch 
color values to  viewing room colorimetry.

computer 
display

presentation 
environment

full range 
RGB 0-255

5000

PAL_SECAM.icc PAL/SECAM Based on color standards in the European television industry. 
Decodes  PAL video signal to viewing room colorimetry. The 
specification for  PAL/SECAM can be found here:  
http://www.ebu.ch/CMSimages/en/tec_doc_t3213_tcm6-10508.
pdf

TV monitor presentation 
environment

full range 
RGB 0-255

6500

SMPTE-C.icc SMPTE-C Based on color standards in the US television industry. Supercedes 
color definitions in the NTSC 1953 ICC profile. Decodes NTSC video 
signal to viewing room colorimetry. The specification for SMPTE-C 
can be found  
here: http://www.smpte.org/smpte_store/standards/

TV monitor presentation 
environment

full range 
RGB 0-255

6500

CIERGB.icc CIE RGB A very large color space defined by the CIE. Should only be used 
when encoding colors with greater than 8 bits per channel. Not 
commonly used. Most large-gamut encodings use the ProPhoto 
RGB ICC profile.

extremely 
wide 
gamut output 
device

presentation 
environment

full range 
RGB 0-255

5500

ProPhoto.icm ProPhoto RGB Developed by Kodak Corp. Should only be used when encoding 
colors   with greater than 8 bits per channel. Decodes colors to 
viewing room  colorimetry. The specification for ProPhoto RGB 
can be found here:  
http://www.iso.org/iso/en/CatalogueDetailPage.CatalogueDetail 
?CSNUMBER=39747&scopelist=ALL

extremely 
wide 
gamut output 
device

presentation 
environment

full range 
RGB 0-255

5000

WideGamutRGB.icc Wide Gamut RGB Very large color space using primary colors that extend beyond 
the  range of human visual perception. Should only be used 
when encoding  colors with greater than 8 bits per channel. Not 
commonly used. Most large-gamut encodings use the ProPhoto 
RGB ICC profile

extremely 
wide 
gamut output 
device

presentation 
environment

full range 
RGB 0-255

5000

* �The Adobe-supplied ICC profiles can be divided into two general categories: scene (scene-referred) profiles and presentation-environment (output-
referred) profiles. Users should consider using these types of profiles in different parts of their workflows. See the section entitled “Scene & presenta-
tion environment profiles” in this appendix to better understand the distinction between these two types of profiles.
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About color profiles
Precise, consistent color management requires accurate ICC profiles. For example, without an 
accurate profile for video footage or motion picture film stocks, an image may appear correct 
in one application and incorrect in another application, simply due to any difference between 
the color characteristics of the capture medium and the assumptions made by the application 
displaying the image. This misleading representation may cause you to make unnecessary, time-
wasting, and potentially damaging “corrections” to an already satisfactory image. With an 
accurate profile, an application importing the image can correct for any device differences and 
display an image’s correct colors.

A color management system uses the following kinds of profiles:

Monitor profiles•	  — Describe how the monitor is currently reproducing color. This 
is the first profile you should create, because it is critical for accurate display of color 
on your computer monitor. If what you see on your monitor is not representative of 
the actual colors in your document, you will not be able make critical color decisions 
when editing your project files.

Input device profiles•	  — Describe what colors an input device is capable of capturing. 
Adobe supplies many input profiles representing the color characteristics of several 
types of video cameras, as well as profiles for popular camera negative film stocks. 
Scanner profiles are also examples of input profiles you can use in your workflow.

Output device profiles•	  — Describe the color space of output devices like digital 
cinema projectors and desktop printers. The color management system uses output 
device profiles to properly map the colors in a project to the colors within the gamut 
of an output device’s color space.

Project working space profiles•	  — Define the specific RGB color space used in your 
project for compositing. By specifying a profile as a project working space, the appli-
cation provides a definition of actual color appearances in the project.

Scene & presentation environment profiles
Adobe provides a wide range of ICC profiles for motion picture and video workflows. Many 
of these profiles represent the color and lighting characteristics of scenes when captured using 
digital or film cameras. Other profiles represent the color and lighting characteristics of images 
seen when viewed in environments with much more limited dynamic range, like movie theaters 
or computer monitors. For instance, a typical dynamic range of a scene viewed outside during 
the day in natural light could be 10,000:1. However, a scene viewed on a television or computer 
monitor may have a dynamic range of only 100:1. An understanding of the dynamic range 
a device “sees” or renders is incorporated into the ICC profiles built for those devices. As an 
example, the video camera profiles provided by Adobe are based on the range of colors and tones 
available in those scenes when those scenes are captured by the camera. The range of luminance 
in those scenes is much greater then that rendered by movie projectors or television monitors.

How does this apply to a color-managed workflow in After Effects? Because “scene” profiles con-
tain an understanding of the scene contrast as recorded by the camera, they are best suited to use 
for composing. This is the case for the HD video workflow, described in Chapter 2, which uses 
a color depth of 16 bpc. The limited contrast of the “scene” profiles allow for more naturalistic 
blending and compositing. 

In the HD TV and digital cinema workflows, you may have cases where there is a mismatch 
between the image state (scene/camera vs. presentation/display profile) of the footage that you are 
importing into your project and your project working space. This may cause unexpected contrast 
and tone changes to your footage when output. Imported images represented by the presentation 
profiles (e.g., sRGB IEC 61966-2.1) have already been rendered from the contrast of the original 
scene captured by the camera. When these images are rendered again during playback on an 
HD monitor (or theater projection system for the digital cinema workflow), images will appear 
darker. 

New projects created with After Effects CS4 will automatically compensate for differences in the 
image state of your footage, project working space, and rendered output. This is controlled using 
the Compensate For Scene-referred Profiles option in the Project Settings dialog box. In most 
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cases, this option should remain checked to enable correct viewing and rendering of composi-
tions. For more information on this feature, see the white paper discussing this issue on the 
Adobe web site at www.adobe.com/go/learn_ae_sceneoutputreferredpaper.

The list of Adobe-supplied profiles at the beginning of this appendix provides information defin-
ing profiles as either “scene” or “presentation environment” type profiles.

Limited-range video profiles (HDTV (Rec. 709) 16-235, SDTV NTSC 16-235, 
and SDTV PAL 16-235)
If you have already looked at the profile lists in After Effects CS4, 
you may have noticed several color profiles with names ending with 
“16-235”. You may be wondering what these profiles define and when 
they would be used in your workflow.

These profiles are built to support video workflows that require the 
user to define a limited tone range for the RGB values used in the 
After Effects project. Why would this be necessary? In many cases, 
recorded analog video limits the range of tone in a captured image 
to “video safe” levels of luminance (normally IRE values from 7.5  to 
100 in the US). However, it may be the case that luminance levels are 
recorded below 7.5 IRE (super black) or above 100 IRE level (super 
white or overbright). This presents a problem. When these analog 
IRE voltage values are translated to the YCbCr color space during 
the analog to digital conversion, it is normal for the 100 IRE value to 
translate to 235 Y (the luma part of the YCbCr color space) and the 7.5 
IRE value to translate to 16 Y. Since After Effects works with RGB val-
ues, there will be an additional translation from YCbCr to RGB before work can be done in After 
Effects. The translation of colors from YCbCr to RGB is normally done by the codec used for a 
specific video format. This codec may translate the luma values to limited range RGB (16-235) or 
the codec may translate luma values to full range RGB (0-255). In some cases, a codec used in the 
workflow may have controls for how it will interpret luma values. In other cases, this translation 
is hidden from the user. You may be working with footage from several different formats that 
treat luma levels in different ways. This could add additional time and cost to your project as you 
manually tweak each piece of footage to comply with the requirements of your output.

The Adobe-supplied “16-235” profiles address this issue and provide additional flexibility in 
workflows where control of luma expansion/compression is critical. Here are some workflows 
where the use of the “16-235” profile may be helpful:

1	 Expand luma levels on import:

If your HD (or SD) footage has limited range of 16-235 and you would like to expand values 
in your footage to the full RGB range of 0-255, choose a full range RGB profile in the Working 
Space menu in the Project Settings dialog box (probably the HDTV (Rec. 709) profile) and 
assign the HDTV (Rec. 709) 16-235 profile to your footage in the Interpret Footage dialog box. 
After Effects will convert colors from the profile you assign in the 
Interpret Footage dialog box to the project working space profile, 
mapping 16 to 0 and 235 to 255 when the colors are converted.

Choosing the “16-235” profiles in Interpret Footage dialog box 
and using a non-“16-235” profile as your working space will 
achieve the same result as choosing the Expand ITU-R 601 Luma 
Levels option in the Interpret Footage dialog box in After Effects 
7.

Note: When working in 8-bpc or 16-bpc mode, colors from 0-16 
and 235-255 will be clipped.

2	 Maintain luma levels in project at 16-235:

If you would like to maintain the 16-235 range in your project 
and view RGB 16 as darkest black and RGB 235 as maximum white 
on your computer monitor, choose the HDTV (Rec. 709) 16-235 
profile in the Working Space menu in the Project Settings dialog 
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Figure 1 — Luma expansion to full-range RGB
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Figure 2 — Maintaining luma levels in the After Effects project

http://www.adobe.com/go/learn_ae_sceneoutputreferredpaper
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box and assign the HDTV (Rec. 709) 16-235 profile to your footage in the Interpret Footage 
dialog box. Color values will be preserved because the profile assigned to your footage in the 
Interpret Footage dialog box is the same as the profile set for the project’s working space. 
However, 16 RGB will be mapped to the darkest black on you monitor and 235 mapped to the 
lightest white on your monitor, creating the impression of a full-range image on your moni-
tor. Keep in mind that some blending modes and effects expect black to be at a value of 0. 
Unexpected results may appear when black is not set at 0.

Note: You can maintain footage values by using the full-range HDTV (Rec. 709) profile for inter-
preting footage, for the project working space, and for the output profile. However, if your footage 
is within the limited range of 16-235 and you use the HDTV (Rec. 709) profile as the project 
working space, then images will appear to have less dynamic range and contrast.

3	 Compress luma levels on output:

Choose one of the “16-235” profiles in the Color Management tab of the Output Module 
Settings dialog box. These profiles will insure that the luma levels in your rendered file will be 
within the 16-235 range. If your project working space was full-range (0-255), then color values 
will be compressed into the limited 16-235 range on output.

If your project working space was one of the “16-235” profiles, there will be no luminance com-
pression on output, but the final output will be within the limited 16-235 range.

YCbCrRGB
(After Effects 

project)

Y=16

Y=235

super black

overbrights

RGB=0

RGB=255 Y=255

Y=0

Figure 3 — Luma compression for video output
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Appendix C: Glossary

Adobe RGB: An RGB working space that provides a relatively large gamut of colors and is well-
suited for documents that will be converted to CMYK.

black: The absence of light. The color that is produced when an object absorbs all light.

calibration: The process of altering a device to bring its behavior into accordance with a known 
standard. For example, monitors are calibrated to a specific color temperature, gamma, and 
black and white luminance. Calibration is typically accomplished by measuring the behavior of 
a device with an instrument, comparing the measured behavior with the standard to which the 
device is being calibrated, and then adjusting the device so that it complies with that standard.

camera raw: Any of several formats for photographs that capture all of the raw camera sensor 
data, along with metadata that describes the camera settings.

characterization: A method of describing the unique color characteristics (usually in the form  
of an ICC profile) of color rendering devices such as monitors, scanners, cameras, and printers.

chroma: Color saturation. Neutral colors have no chroma.

CIE: Commission Internationale de l’Eclairage (International Commission on Illumination).  
A standards body responsible for setting standards for color and color measurement.

CIELAB (L*a*b*): A device-independent color space based on the CIE XYZ (1931) color model. 
CIELAB describes colors using a lightness channel (L*) as well as two chroma/hue channels  
(a* and b*). CIELAB is one of the profile connection spaces used by color management systems.

CIE XYZ: A device-independent color space created by the CIE that describes color using primaries 
based on human perception. The primaries are based on how our eyes respond to different wave-
lengths of light.

Cineon: A file format designed to represent scanned images for motion picture workflows.  
Data in a Cineon file normally represents printing densities.

colorimeter: A device that measures emitted color using three or more elements (usually red, 
green, and blue filters). A colorimeter is typically used with software to create ICC device profiles 
for monitors.

color conversion: The process of translating color values from one color space another.

color gamut: The total range of colors produced by a device. A color is said to be “out of gamut” 
when its position in one device’s color space cannot be directly translated into another device’s 
color space. For example, the total range of colors that can be reproduced from a film scan is 
greater than the amount of color possible on an LCD monitor, so the total gamut for film scan is 
said to be smaller than the gamut for the LCD monitor.

color management system (CMS): A software framework that processes application requests for 
color-managed color conversions using ICC profiles and CMMs for translation from one color 
space to another color space. The CMS also provides lists of profiles and in some cases preference 
information to application software. ColorSync on Mac OS®, ICM 2.0 on Windows, and Adobe 
Color Engine are examples of CMSs.

color matching functions: The relative amounts of three additive primaries needed to match each 
wavelength of light, usually based on the CIE Standard Observer. The human eye, digital cameras, 
and scanners all have color matching functions. 

color model: A system used to numerically describe colors. Some models include red, green, blue 
(RGB); hue, lightness, saturation (HLS); cyan, magenta, yellow, black (CMYK); lightness, a*, b* 
(L*a*b*).
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color space: A color encoding that defines specific characteristics in a color model so a coor-
dinate defined inside a color space can be defined unambiguously in terms of appearance. For 
example, the RGB color model contains a number of color spaces, including Apple RGB, Adobe 
RGB (1998), and sRGB. Though each of these define color by the same three axes (R, G, and B), 
they differ in gamut as well as other specific characteristics.

color temperature: A measurement of the color of white light, expressed in Kelvin. (The Kelvin 
scale is a measure of temperature, starting from absolute zero.) The color temperature is the color 
of light a perfect black-body radiator emits when heated to that temperature. Computer monitors 
typically have a color temperature of 5000-9300 Kelvins: 5000 Kelvins is a yellowish-white, 
9300 Kelvins is a bluer white.

DeltaE: An amount used to specify color difference. DeltaE measures the distance between two 
colors are apart in the L*a*b* color space.

destination profile: An ICC color profile representing the device or color space to which color 
values are converted to in order to preserve color appearance.

device-dependent: Describes a color space defined in terms of physical colorants, such as  
a monitor’s RGB or a printing press’s CMYK. So called because the actual color produced from  
a set of device-dependent values depends on the colorants and physical properties of the device.

device-independent: Describes a color model not related to any device, such as one instead based 
on human visual perception. Device-independent color models contain all colors that may be 
perceived by a human observer. They are used as the intermediary space known as the profile 
connection space (PCS) in ICC color conversions, and may also be used to store or transmit 
color values.

DPX: File format normally representing the density of the three primary color channels in a scan 
from negative film.

gamma: The slope of a curve defining the relationship between input and output of tone. This 
term is usually associated with monitors, defining the relationship between input signals from 
the video card to signals sent to liquid crystal filters in a monitor.

HDTV (Rec. 709): ICC profile based on the capture and transfer characteristics of high-definition 
video signals. (see Recommendation 709 below). 

HDTV (Rec. 709) 16-235: ICC profile based on the capture and transfer characteristics for high-
definition video signals using a maximum highlight value of 235 and a minimum shadow value 
of 16. 

Hue: Differentiation of different areas of the visual spectrum. In common use, hue refers to the 
name of the color, such as red, orange, or green.

ICC: An open industry consortium with 60 members established for the purpose of creating, 
promoting, and encouraging the standardization and evolution of an open, vendor-neutral, 
cross-platform color management system architecture. For more information, visit the ICC Web 
site at www.color.org.

ICC profile: A file describing the color gamut and reproduction characteristics of a device—such 
as a scanner, monitor, or printer—by mapping color values to a device-independent color space 
like CIE XYZ or CIELAB.

image state: An attribute of the image encoding indicating the part of the workflow the image 
refers to. Examples of image state are scene images (scene-referred) and presentation viewing 
images (output-referred). Scene images are can be understood to have a wider dynamic range and 
less contrast than presentation viewing images.

luminance: The brightness of a surface, determined by the amount of light it reflects or emits.

neutral: Any color that is perceived to have no hue; such as white, gray, or black.

profile connection space (PCS): A device-independent color space used by a CMM for translating 
colors from one color space to another. The CMM translates colors from the source color space 
defined by an ICC profile to the PCS, and then from the PCS to the destination color space using 
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a second ICC profile. The PCS is used by the CMM; it is not visible to users.

Recommendation 709: ITU-R Recommendation BT. 709, more commonly known by the abbre-
viations Rec. 709 or BT. 709, standardizes the format of high-definition television. Rec. 709 and 
sRGB are sometimes used interchangeably. However, Rec. 709 specifies the capture and transfer 
characteristics of an HD TV signal, and sRGB specifies the characteristics of a reference monitor 
that can be sued to view that HD TV signal.

rendering intents: The methods, specified by the ICC, used for mapping colors from one color 
space to another. The four rendering intents are Perceptual, Saturation, Relative Colorimetric, 
and Absolute Colorimetric.

source profile: An ICC profile describing the color gamut and reproduction characteristics  
of a device or color space from which images are captured, scanned, or stored, such as a digital 
camera, scanner, or standard working space. Colors are converted from a source profile to a 
destination profile.

spectrophotometer: A device that measures a color sample throughout a specified number of 
wavelengths through the visible color spectrum.

sRGB: A color space using the ITU-R BT. 709-5 primaries, the same as are used in studio moni-
tors and HDTV, and a transfer function (gamma curve) typical of CRTs. 

white point: The color quality of white usually expressed using xy chromaticity coordinates.

working space: Default ICC profile used by the application to define appearance of color values. 
In After Effects, the project working space is the color space used for all compositing functions.

XYZ color model: see CIE XYZ 



Appendix D: Additional resources

Below is a brief list of helpful color management-related documents and resources.
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After Effects CS4 Help
http://www.adobe.com/go/learn_ae_documentation 

Forums
Adobe User to User Forums
http://www.adobe.com/support/forums/ 
Adobe-hosted forums

Apple’s Colorsync mail list
http://lists.apple.com/mailman/listinfo/colorsync-users 
Apple-hosted forum for distribution of color management information. Most topics are 
related to color management in print publishing workflows.

ICC Users mail list
http://www.color.org/icc_users.html 
ICC-hosted forum. Concentrates on the proper implementation of the ICC 
specification.

Websites
International Color Consortium
http://www.color.org/ 
Web site hosted by the International Color Consortium. This web site contains the 
latest ICC profile specification as well as technical documents related to the use of 
color management.

Digital Cinema Initiative
http://www.dcimovies.com/ 
Information related to open specifications used for digital cinema production and 
distribution.

Charles Poynton website
http://www.poynton.com/Poynton-color.html 
http://www.poynton.com/Poynton-video-eng.html 
Charles Poynton is an independent author who has written many influential books 
related to color and video technology.
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